1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!

Es werden nicht alle Apps angezeigt

Dieses Thema im Forum "Google Play Store (Android Market)" wurde erstellt von GeeBee, 07.01.2011.

  1. GeeBee, 07.01.2011 #1
    GeeBee

    GeeBee Threadstarter Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    07.01.2011
    Hallo,

    und zwar habe ich ein Problem mit meinem Desire was ich im Dezember erworben habe (T-Mobile Branding). Und zwar suchte ich letztens nach dem Paypal App, jedoch ist das in meinem Market nicht drinne :scared:

    Als ich dann bei einem Kumpel im Desire im Market suchte fand ich dies und er hatte auch 199 Treffer für "paypal" in der Suche, ich jedoch noch 105 Treffer.

    Hat jmd. eine Ahnung ob man den Market irgendwie aktualisieren kann oder ähnliches?

    Gruß,
    Sebastian

    P.S: Habe schon den "neuen" Market, also im neuen Design.
     
  2. norbert, 08.01.2011 #2
    norbert

    norbert Ehrenmitglied

    Beiträge:
    9,394
    Erhaltene Danke:
    1,631
    Registriert seit:
    10.02.2009
    Phone:
    LG G3
    Tablet:
    Medion Lifetab P9516
    Welche Version ist derzeit bei dir installiert? Versionsnummer.
    Und welche hat dein Kumpel? vielleicht noch eine ältere, und du suchst verzweifelt nach einem Update.
     
    Zuletzt von einem Moderator bearbeitet: 14.06.2013
  3. AlfredENeumann, 05.06.2011 #3
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Vor einigen Tagen habe ich auf meinem Milestone das CM7 upgedatet.
    Seit dem habe ich ein Problem mit dem Market, denke ich.

    Meine Apps waren auf der SD-Karte auf einer ext2 Partition ausgelagert.
    Upgedatet einschl. Wipe des Dalvik und des Cache.
    Nach dem Update waren einige Apps nicht mehr im Drawer.
    Da ich die Apps vorher gesichert habe wollte ich diese manuell installieren. Geht aber nicht. Bei allen kommt "Anwendung nicht installiert". Wenn ich die Apps über die Market App suche werden diese nicht gefunden. Über den Webbrowser kann ich sie zwar finden aber nicht installieren. Sie stehen dort als Installiert. Installieren lassen sie sich nicht. Angeblich nicht kompatibel.

    Was habe ich bisher gemacht um das Problem zu beseitigen:
    - Market App cache und Daten gelöscht.
    - Market gelöscht und neu installiert.
    - ältere Version vom Market installiert
    - Wahllos Apps installiert und deinstalliert
    - Full Wipe
    - Android 2.1. geflasht (problem auch dort)
    - Android 2.2.1 geflasht (problem auch dort)
    - Wieder CM7 drauf (problem immer noch)
    - Full Wipe und mit anderem Konto angemeldet (problem immer noch)
    - SD-Karte komplett gelöscht und formatiert. (problem immer noch)
    - andere Build.prop drauf
    - Android-ID geändert

    Hat alles nichts gebracht. Das Problem besteht weiterhin.
    Ich hoffe jemand von euch hat ne Idee.
     
  4. DrMole, 06.06.2011 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Wenn du die Apps auf die SD-Karte auslagerst sind sie nicht gesichert.
     
  5. AlfredENeumann, 06.06.2011 #5
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Die Apps sind mit App2ext (im CM7 vorhanden) ausgelagert auf der ext-Partition.
    Gesichert sind diese zusätzlich mit "Appmonster Pro".
     
  6. DrMole, 06.06.2011 #6
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Die Auslagerung ist keine Sicherung der Apps, es wird ja auch nicht alles ausgelagert.

    Würde die Auslagerungsdatein löschen und es dann nochmals versuchen.
     
  7. AlfredENeumann, 06.06.2011 #7
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Wie ich oben schrieb, sind die Apps mit "Appmonster Pro" gesichert.
    In meinem ersten Post hab ich auch schon erwähnt das ich die komplette SD-Karte, inkl. Ext-Partition gelöscht und neu Formatiert habe. Der Fehler besteht weiterhin.
     
  8. DrMole, 06.06.2011 #8
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
  9. AlfredENeumann, 06.06.2011 #9
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Nein. Hatte auch schon probiert den Market komplett zu entfernen.
    Hab den auch schon mit älteren Versionen ersetzt, geht alles nicht.
    Meine Version ist momentan: 2.3.6

    Hab auch schonmal an einen IMEI Fehler gedacht, aber die IMEI die mir im Telefon angezeigt wird ist die Originale vom Gerät. Oder wird diese noch woanders im Gerät gespeichert?
     
  10. DrMole, 06.06.2011 #10
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Das auch gelöscht?
     
  11. AlfredENeumann, 06.06.2011 #11
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Klar. Und nicht nur einmal.
     
  12. AlfredENeumann, 06.06.2011 #12
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Ich geh mal der IMEI Geschichte auf den Grund.
    Wo befindet sich der efs ORdner normalerweise auf dem Handy, weil ich kann den nämlich nicht finden.

    EDIT:
    Anscheinend hab ich keinen efs Ordner. Super :-(
    Kann das meine Marketprobleme Verursacht haben?

    Edit2:
    Gegengechecked auf dem Milestone meiner Tochter. Der efs Ordner hat KEINEN Einfluss auf den Market.
     
    Zuletzt bearbeitet: 06.06.2011
  13. GalaxyS_User, 06.06.2011 #13
    GalaxyS_User

    GalaxyS_User Android-Experte

    Beiträge:
    869
    Erhaltene Danke:
    96
    Registriert seit:
    15.08.2010
    Phone:
    Samsung Galaxy S4
    Tablet:
    Nexus 7 (2013)
    Das Problem mit dem korrupten EFS ist ja ein SGS Spezialität.

    Hat nichts mit deinem Milestone zu tun.
     
  14. AlfredENeumann, 06.06.2011 #14
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Gut zu wissen. Hab mich schon gewundert, weil meine IMEI und die IMEI SV an sich i.O. sind.
     
  15. AlfredENeumann, 08.06.2011 #15
    AlfredENeumann

    AlfredENeumann Android-Lexikon

    Beiträge:
    1,197
    Erhaltene Danke:
    167
    Registriert seit:
    06.12.2009
    Phone:
    Huawei P8
    Habs Problem vorrübergehend gelöst.
    Hab vom Milestone meiner Tochter ein Nandroid gemacht und bei mir eingespielt.
    Market funktioniert.
    Full-Wipe.

    Geht immer noch. *freu*

    Thread kann somit geschlossen werden.
     

Diese Seite empfehlen