1. dadasbln, 30.01.2012 #1
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    Hallo,

    seit gestern treibt mich das SGS in den Wahnsinn.

    Auf einmal aus dem nichts hängt sich das Phone auf. Neustart war nicht mehr möglich. Also Akku raus wieder rein und starten.

    Extrem langsamer start. Der Abspann mit dem Galaxy logo dauert fast 1 min. Wie ein Zeichentrickfilm eine Szene zur anderen.

    PIN eingabe unmöglich.

    Also FACTORY RESET. Ergebnis nichts.

    Dan von 2.3.3 auf 2.3.5 upgedatet ohne Probleme jedoch das Hauptroblem bleibt vorhanden.

    WIPE durchgeführt jedoch wiederum gleiches Problem.

    Als nächstes wurde ein downgrade auf FROYO durchgeführt. ODIN zeigt alles Grün, jedoch startet die installation im Handy nicht.

    Was soll oder muss ich noch probieren oder versuchen, damit das Handy wieder startklar ist.

    Zur Zeit ist 2.3.5 drauf.

    Vielen Dank für die Ideen...
     
  2. theKingJan, 30.01.2012 #2
    theKingJan

    theKingJan Android-Lexikon

    Hast du mit pit und re part geflasht

    Gesendet mit meinem SGS mit Tapatalk.
     
    dadasbln bedankt sich.
  3. dadasbln, 30.01.2012 #3
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    danke für die Antwort.

    ja dies habe ich auch ausprobiert und zwar folgende PIT Datei:

    s1_odin_20100512.pit

    Sollte ich es mal mit den 513 oder der 803 ausprobieren?
     
  4. dadasbln, 30.01.2012 #4
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    bin jetzt im SGS in den keyboard Einstellungen gelangt nach fast 20 min.

    Es tut sich nichts der Curser blinkt in Minuten Abständen auf und ab. es ist nicht möglich irgendetwas einzutippen. Nach einer bestimmten Zeit startet das Gerät einfach wieder neu.

    Hat niemand das gleiche Problem bis jetzt gehabt.
     
  5. dadasbln, 30.01.2012 #5
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    Fehlermeldung Nummer 1

    Sorry !

    Process system is not responding.
     
  6. theKingJan, 30.01.2012 #6
    theKingJan

    theKingJan Android-Lexikon

    nein flash nicht mit einer andren pit.

    wenn nach einem Softwareupdate mit wipe mit pit anscheinend noch ein Fehler da ist, könnte es ein hardwareproblem sein.
     
  7. dadasbln, 30.01.2012 #7
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    was empfiehlst du mir als Erfahrener SGS Nutzer ?
     
  8. theKingJan, 30.01.2012 #8
    theKingJan

    theKingJan Android-Lexikon

    Hääh Wie ??

    Was du machen kannst ?

    Ne Stock am besten JVT mit Pit und re part flashen, danach noch mal wipen.
     
  9. dadasbln, 30.01.2012 #9
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    hmmm... leider hat das auch nichts gebracht :((
     
  10. JanF, 30.01.2012 #10
    JanF

    JanF Android-Experte

    Dann wohl ab zum Samsung Service (Garantie könnte schwierig werden, aber Versuch macht klug),
    oder fröhliches Logfile lesen und da nähres zum Problem erfahren
    oder mit dem Problem leben.
     
  11. Radagast, 30.01.2012 #11
    Radagast

    Radagast Moderator Team-Mitglied

    Hab leider weinig Zeit, aber schau mal hier:

    Android Magldr kann Schaden anrichten !!!

    und hier:

    HTC HD2 Android bootet nicht

    ansonsten einfach mal die Fehlermeldung bei Google eingeben, SO WIE ICH DAS GEMACHT HABE ....
    Hilft oft genug .. :tongue:
    Hätte ich mehr Zeit, würde ich mich einlesen, das bildet ja, aber sorry .... vielleicht weiß wer anders, was zu machen ist!!!


    Sorry @all für KEIN-AH-Link :unsure:
     
  12. theKingJan, 30.01.2012 #12
    theKingJan

    theKingJan Android-Lexikon

    Jup dann hilft nur noch Samsung.

    Hast du noch Garantie? ??

    Gesendet mit meinem SGS mit Tapatalk.
     
  13. dadasbln, 31.01.2012 #13
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    soo danke erstmal an alle !!!

    heute morgen ist der Akku leer gewesen. Also ersmal angesteckt an USB Kabel.

    Das Handy angeschaltet und siehe da, Es läuft alles einwandfrei.

    Also kann ich mir jetzt nicht erklären warum es jetzt wieder funzt ???
     
  14. theKingJan, 31.01.2012 #14
    theKingJan

    theKingJan Android-Lexikon

    Ne ;)
    Komisch
    Eher geht das handy nicht mehr nachdem es abstürtzt

    Gesendet mit meinem SGS mit Tapatalk.
     
  15. dadasbln, 31.01.2012 #15
    dadasbln

    dadasbln Threadstarter Neuer Benutzer

    hab daran geschüttelt...

    und jetzt läufts..

    mal sehen wie lange ...