1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Fehlende Auswahl beim USB-Modus

Dieses Thema im Forum "LG Optimus 3D (P920) Forum" wurde erstellt von Notili, 21.07.2011.

  1. Notili, 21.07.2011 #1
    Notili

    Notili Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    21
    Registriert seit:
    09.12.2010
    Hi,

    ist es normal, dass man nach dem Verbinden mit dem USB-Kabel vom PC nur die Auswahl "USB-Speicher aktivieren" bekommt?

    Laut PC Suite Anleitung müssten da mehrere Auswahlmöglichkeiten kommen?


    • PC Internet: Wählen Sie diesen Modus, um Ihr Telefon mit dem Internet-Kit zu verbinden.
    • Massenspeicher: Wählen Sie diesen Modus, wenn das Telefon als Massenspeichergerät zum Verwalten von Dateien erkannt werden soll.
    • PC Suite: Wählen Sie diesen Modus, wenn Sie LG PC Suite IV verwenden möchten.
    • Musik synchronisieren: Wählen Sie diesen Modus, wenn Sie die Musikfunktionen von LG PC Suite IV nutzen möchten.
    • iSync: Wählen Sie diesen Modus, um die iSync-Funktion zu nutzen.
     
  2. savior, 22.07.2011 #2
    savior

    savior Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    Hi Ich kann bei mor auch nichts auswählen !
     
  3. kikyou2, 22.07.2011 #3
    kikyou2

    kikyou2 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Habe auch nur USB-Speicher aktivieren...

    Edit: Habs denke ich herausgefunden, Anleitung lesen hilft ;)

    Steht auf nem kleinen Beipackzettel drauf wo erklärt ist wie man die PC Suite installiert. Da heißt es:

    ....
    5. Berühren Sie die Homescreen-Taste Ihres Telefons, wählen Sie auf der Registerkarte Anwendungen die Option Einstellungen > Speicherverwaltung und deaktiveren Sie anschließend das Kontrollkästchen USB-Speicher.
    ....
     
    Zuletzt bearbeitet: 22.07.2011
  4. savior, 22.07.2011 #4
    savior

    savior Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    und hatts geklappt kannst du es jetzt aus wählen ??
     
  5. Bluemerlin, 22.07.2011 #5
    Bluemerlin

    Bluemerlin Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.07.2011
    ... nö, klappt so auch nicht :(
     
  6. kikyou2, 23.07.2011 #6
    kikyou2

    kikyou2 Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    0
    Registriert seit:
    20.07.2011
    Schade ich konnt es bisher nicht testen weil ich nicht zu hause bin, erschien mir aber als logische Lösung..
     
  7. Notili, 23.07.2011 #7
    Notili

    Notili Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    288
    Erhaltene Danke:
    21
    Registriert seit:
    09.12.2010
    bei mir geht auch nach wie vor nur Massenspeicher oder Nicht-Massenspeicher...

    Kann mal jemand bestätigigen, ob das normal ist, oder ob wir irgendwelchen Geistern hinterherjagen?
     
  8. Sourcecode, 23.07.2011 #8
    Sourcecode

    Sourcecode Android-Experte

    Beiträge:
    538
    Erhaltene Danke:
    108
    Registriert seit:
    05.07.2011
    Es gibt keine Auswahlmöglichkeiten beim USB Modus ... Das ist ein einfacher fehler von LG, das dieses in den Anleitungen steht (wenn dies dort drin steht, habe sie nicht gelesen). Vielleicht kommt eine solche Auswahlmöglichkeit auch mit dem Update auf 2.3 und steht deswegen in den Anleitungen, aber das wäre nur eine Vermutung ...
    Das einzige was momentan angeschaltet sein sollte, für die PC Suite o.ä., ist USB Debugging, das reicht auch, damit es funktioniert.
     

Diese Seite empfehlen