1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. ilikeandroid, 04.12.2011 #1
    ilikeandroid

    ilikeandroid Threadstarter Gast

    Hi!
    Ich hab soeben versucht, Ice Cream Sunday 2 (http://forum.xda-developers.com/showthread.php?t=1324948) per CWM (v.4.0.0.9) zu flashen.
    Zuvor habe ich
    -data/factory reset,
    -bei advanced dalvik cache gelöscht und dann ganz normal
    -install zip from sdcard
    darauf folgte:
    -- Installing: /sdcard/icsunday2.zip
    Finding update package...
    Opening update package...
    Installing update...
    assert failed: getprop("ro.product.device")
    == "cooper" I I getprop("ro.build.product")
    == "cooper" I I getprop("ro.product.board")
    == "cooper" I I getprop("ro.product.device")
    == "cooper" I I getprop("ro.build.product")
    == "cooper" I I getprop("ro.product.board")
    == "GT-S5830"
    E:Error in /sdcard/icsunday2.zip (Status 7)
    Installation aborted.
    Ist mein Ace jetzt gebrickt? (Ich hab aus Angst noch nicht rebooted.) :sad:
    Sicherheitshalber hab ich vorher ein backup mit CWM gemacht. Vorher hatte ich die Stockrom 2.3.3 drauf (gerooted).
    Was soll ich jetzt machen? Nochmal alles Wipen und dann neu versuchen oder versuchen in den Download Modus zu kommen und dann mit Odin die Stockrom wieder draufflashen?
    Vielen Dank im vorraus!
     
  2. flo-95, 04.12.2011 #2
    flo-95

    flo-95 Ehrenmitglied

    Hi,

    gut, dass du ein Backup gemacht hast. Wenn du noch im Recovery-Modus bist (du hast ja noch nicht rebootet) oder noch reinkommst, stellst du am Besten das Backup wieder her.

    Ansonsten versuchst du, in den Download-Modus zu gelangen. Wenn das klappt, flashst du wie in der FAQ beschrieben ein Stock ROM.

    Wenn du beide Modi nicht erreichen kannst, müssen wir uns was anderes Überlegen, was noch klappen könnte. Aber versuch zunächst mal die beiden genannten Möglichkeiten.

    P.S.: Beim nächsten mal installiere CWM5, denn auch in der Anleitung zum Flashen dieses ROMs wird CWM5 empfohlen.
     
  3. Jangrie, 04.12.2011 #3
    Jangrie

    Jangrie Android-Guru

    Und alle Backups die mit 4.0.0.9 gemacht wurden sind aufwaerts kompatibel
     
  4. ilikeandroid, 04.12.2011 #4
    ilikeandroid

    ilikeandroid Threadstarter Gast

    Ok, hab jetzt mal das backup eingespielt, funzt wie zuvor :laugh: . Hab ich wohl nochmal Glück gehabt. Kann mir jemand mal sagen, was da schief gelaufen ist??
    Lag das nur an der älteren Version von CWM oder wie?
    Naja ist auch nicht so wichtig, Hauptsache es läuft wieder. Vielen Dank an euch beide! :laugh::laugh:
     
  5. Jangrie, 04.12.2011 #5
    Jangrie

    Jangrie Android-Guru

    Das ist auch der sinn vom backup ;) aber schön dass es funktioniert..

    Und ja es lag höchstwahrscheinlich an der CWM version. Wie flo schon sagte, solltest du dich an die anweisungen im ROM post halten. Wenn da steht nutze CWM 5 dann mach das auch besser..es sei denn es bestätigt dir jemand dass es auch anders geht ;)

    Gesendet mit der Android-Hilfe.de-App
     
  6. ilikeandroid, 05.12.2011 #6
    ilikeandroid

    ilikeandroid Threadstarter Gast

    Gut, kann dann bitte mal jemand die FAQ updaten und/oder mir einen Downloadlink für die neuste Version von CWM schicken (Google und die xdas bringen nichts)? Wenn ich dann update muss ich dann einfach über CWM die .zip installieren oder wie? Danke!
     
  7. Jangrie, 05.12.2011 #7
  8. ilikeandroid, 06.12.2011 #8
    ilikeandroid

    ilikeandroid Threadstarter Gast

    Danke, keine Ahnung wieso ich das nicht gefunden hab. Ice Cream Sunday läuft jetzt wunderbar schnell und stabil. Kann ich jedem nur empfehlen. :D
     
  9. Margott, 07.12.2011 #9
    Margott

    Margott Erfahrener Benutzer

    Hallo,

    ich habe den Clockworkmod 4.0.0.9 drauf. kann ich da einfach den
    Clockworkmod 5.0.2.6 installieren oder muß ich erst den Clockworkmod 4.0.0.9 deinstallieren bzw können beide parellel laufen?


     
  10. Hatshipuh, 07.12.2011 #10
    Hatshipuh

    Hatshipuh Android-Guru

  11. WAWA, 10.12.2011 #11
    WAWA

    WAWA Gewerbliches Mitglied


    Hatte gerade dasselbe Problem, natürlich ohne Backup ;)

    Folgendes half mir:

    CWM4 war drauf, den CWM5 Fix installiert (anscheinend), beim booten nach dem Fix Install im Android Schriftzug hängengeblieben.Jedesmal.

    CWM5 wiedermal installiert, dann jedoch auf "auschalten" geklickt. Erneutes CWM booten brachte dann endlich den 5er und ich konnte ICS2 installieren :)
     
  12. WAWA, 11.12.2011 #12
    WAWA

    WAWA Gewerbliches Mitglied

    Du weist doch wie das ist...

    Alles Easy bis zum Brick ;)