1. xoominized, 30.07.2011 #1
    xoominized

    xoominized Threadstarter Neuer Benutzer

    Hallo liebe Androiden :smile:

    Bitte steinigt mich nicht, falls es ein entsprechendes Thema schon geben sollte...
    Ich nutze zum Surfen den Firefox-Browser, jedoch hab ich bei einigen Seiten immer dieses graue Feld, wo der Hinweis kommt, dass ich ein Plugin installieren müsste... Wo bekomme ich das denn her? Funktioniert das wie ein Addon am PC oder muss ich da sogar eine App installieren??

    Danke für eure Hilfe!!
     
  2. Zipfelklatscher, 30.07.2011 #2
    Zipfelklatscher

    Zipfelklatscher Gast

    Nö, mit dem Firefox unter Android geht noch kein Flash.
     
  3. piet58, 07.04.2012 #3
    piet58

    piet58 Android-Hilfe.de Mitglied

    gibt es da inzwischen Neuigkeiten? Der Browser ist ja sonst sehr komfortabel.
     
  4. Lord Gundolf, 08.04.2012 #4
    Lord Gundolf

    Lord Gundolf Android-Experte

    Ja. Die neusten Entwicklerversionen unterstützen Flash. Die nennen sich "Aurora". Ich warte echt darauf, daß Flash aus der Pre-Beta herauskommt!
    Nette Gruß und frohe Ostern
     
  5. piet58, 08.04.2012 #5
    piet58

    piet58 Android-Hilfe.de Mitglied

    ja Aurora hatte ich auch schon gefunden läuft aber noch nicht mit flash auf meinem sony tablet.
    Trotzdem Danke und auch Frohe Ostern.
     
  6. Lord Gundolf, 08.04.2012 #6
    Lord Gundolf

    Lord Gundolf Android-Experte

    Gerade getestet - bei mir läuft Flash. Nachdem man auf "Plugin aktivieren" geklickt hat, geht es. Allerdings hatte ich dann auch ein paar andere Fehler, die ich in Opera nicht habe. Und so sehr ich Mozilla - Jünger bin, auf Android ist der Fuchs echt (noch) nicht brauchbar...! :mad:
     
    Zuletzt bearbeitet: 08.04.2012
  7. KatzeKatKK, 21.08.2012 #7
    KatzeKatKK

    KatzeKatKK Android-Hilfe.de Mitglied

    Hallo,

    dies hieße also, man muss sich das app aurora runterladen und dann kann man firefox mit den aktivieren plugins nutzen?

    Danke schon mal vorab und Gruß,
    Katze
     
  8. Lord Gundolf, 22.08.2012 #8
    Lord Gundolf

    Lord Gundolf Android-Experte

    Jetzt geht es auch mit der Beta...
     
  9. KatzeKatKK, 22.08.2012 #9
    KatzeKatKK

    KatzeKatKK Android-Hilfe.de Mitglied

    sorry, ich bin da nicht so fit...
    das heisst man braucht firefox Beta?
     
  10. KatzeKatKK, 22.08.2012 #10
    KatzeKatKK

    KatzeKatKK Android-Hilfe.de Mitglied

    Ich habe mir jetzt das Firefox Beta App runtergeladen.
    Doch ich habe noch immer das Problem, dass manche Seiten nicht angezeigt werden können, weil da das Plugin fehlt und diese meldung da steht:
    "Ein Plugin wird benötigt, um diese Inhalte darzustellen."

    Welches Plugin fehlt mir, oder was muss ich tun?
     
  11. katerkarlo69, 22.08.2012 #11
    katerkarlo69

    katerkarlo69 Fortgeschrittenes Mitglied

  12. Lord Gundolf, 22.08.2012 #12
    Lord Gundolf

    Lord Gundolf Android-Experte

    Nee, das heißt, daß ich die Beta nutze und es bei mir funktioniert. :cool2:
    Die Stable-Version nutze ich nicht und kann deshalb dazu auch nichts sagen. Installiere mal die APKs im Vorpost, nach einander latürnich, und teste. Denk daran, das Icon des FlashPlayers im Drawer einmal zu starten, bevor Du dann im FF probierst.
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. ein plugin wird benötigt um diese inhalte darzustellen android

    ,
  2. ein plugin wird benötigt um diese inhalte darzustellen

    ,
  3. plugin firefox android

    ,
  4. plugin android firefox,
  5. android ein plugin wird benötigt um diese inhalte darzustellen,
  6. plugin aktivieren android,
  7. firefox plugins android,
  8. ein plugin wird benötigt,
  9. android plugin wird benötigt,
  10. plugin wird benötigt um diese inhalte darzustellen,
  11. tablet ein plugin wird benötigt um diese inhalte darzustellen,
  12. Firefox Android plugin wird benötigt,
  13. es wird ein plugin benötigt um diese inhalte darzustellen android,
  14. firefox android plugin aktivieren,
  15. samsung tablet plugin wird benötigt um inhalte darzustellen