1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Flash Vollbild am externen Bildschirm

Dieses Thema im Forum "Asus Eee Pad Transformer Prime TF201 Forum" wurde erstellt von MrBurnz, 12.05.2012.

  1. MrBurnz, 12.05.2012 #1
    MrBurnz

    MrBurnz Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Hallo Leute...

    Ich bin seit etwas mehr als einer Woche im Besitz des Prime. Nachdem mein Notebook aktuellen Aufgaben nicht mehr gewachsen war, hab ich mich als Ersatz für das TP entschieden. Es ist hauptsächlich zum Spaßhaben und zur Wiedergabe von Multimediainhalten gedacht.

    Nun zu meinem Problem:

    Ein Aufgabe, die das Gerät auf jedenfall bewältigen sollte, ist die Wiedergabe von Flash-Streams (vor allem NBA.TV) mit Funk Tastatur am HD-TV. Auf Grund der zur Verfügung stehenden Hardware bin ich davon ausgegangen, dass das so gar kein Problem sein sollte...

    Tja, wohl falsch gdacht :unsure:

    Fast jeder getestete Browser hängt sich beim Umschalten in den Vollbildmodus am HD-TV auf oder gibt nur ein schwarzes Bild wieder. Irgendwann hat es auch mal kurzzeitig funktioniert, aber leider nicht reproduzierbar.

    Da ich 8-12 Stunden am Tag arbeite und langsam ein Alter erreiche, in dem man nicht mehr ewig rumbasteln will, bevor etwas funktioniert, hoffe ich, dass es hier vielleicht eine dauerhafte Lösung für mich gibt. Heißt: Einschalten, Anmelden, läuft...

    Bitte, wenn möglich, um rasche Lösungsvorschläge, da das gute Stück ansonsten morgen zum Rückversand fertig gemacht wird. Ich bin ansonsten sehr zufrieden mit dem Gerät und würde es gern behalten, aber das beschriebene Problem ist wirklich ein NoGo für mich. Mir ist auch bewusst, dass es keine reines Hardwareproblem ist, sondern wohl eher an der Flash/Android-Portierung liegt, aber das ändert ja leider nichts am Zustand. Ohne Lösung würde ich dann wohl doch wieder auf ein Notebook oder Ultrabook umsteigen

    Firmware ist die aktuellste Stock instlliert und Flash ist aktuell

    Danke schonmal für eure Antworten und noch ein schönes Wochenende

    MrBurnz
     
  2. Skat, 12.05.2012 #2
    Skat

    Skat Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    15
    Registriert seit:
    10.04.2012
    Hallo, da mich das gerade interessiert hat und eine Entscheidung eilt habe ich mir einen Stream auf NBA angeschaut.

    Bei meinem HDTV war allerdings alles flüssig im Vollbild über 5min allerdings kein Live Stream da wohl ein Abo gebraucht wird.

    1. Muss es ja flüssig am Prime laufen, wenn ja könnte der Fehler am HDMI Kabel liegen oder die Inet Leitung bzw. schwaches WLAN?

    Als Funktastatur verwende ich die Logitech diNovo mini, läuft über Bluetooth perfekt mit dem Prime wenn man vom Sofa aus steuern will und das HDMI Kabel eingesteckt ist.
     
    MrBurnz bedankt sich.
  3. MrBurnz, 12.05.2012 #3
    MrBurnz

    MrBurnz Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Hi Skat...

    Ersteinmal Danke fürs Testen.

    Ich nutze das, ich nenne es mal Stanard, MicroHDMI KAbel von Mumbi. Das mit den vergoldeten Anschlüssen vom großen Fluss. Es hat mich in der Vergangenheit nicht enttäuscht. WLAN ist auch i.O. Der Router steht auf gleicher Höhe 2 m entfernt.

    Das Problem tritt auch erst beim Umschalten in den Vollbildmodus auf. Der Ton ist weiterhin zu hören aber das Bild wird schwarz. Die Dockleiste ist normal zu sehen und lässt sich auch bedienen.

    Welchen Browser und Android Version nutzt du denn? KAnn es sein, dass das Prime nicht alle Kerne nutzt, obwohl es das in der Situation vllt lieber tun sollte? KAnn man das irgendwie forcieren, auch ohne Root?

    I dont know. Finds echt bescheiden. Möchte es echt gern behalten, aber dazu muss dat gehen

    Edit: Sind bei dir währenddessen auch beide Bildschirme aktiv?
     
  4. Skat, 12.05.2012 #4
    Skat

    Skat Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    15
    Registriert seit:
    10.04.2012
    Mein Prime ist nicht gerade das Musterbeispiel zum testen da ich eine andere ROM (AOKP) drauf habe die etwas übertaktet ist.
    Wäre schön wenn jemand mit der ASUS ROM Original gegentestet.

    Ja auf beiden Screens Prime und TV läuft das Bild gleichzeitig.

    Warum dein Bild schwarz wird und der Ton weiter läuft ist mir gerade rätselhaft.

    Hast du das Problem auch mit Youtube Videos?

    Evtl mal das Bildformat am TV ändern oder das HDMI Kabel vorher einstecken und dann die Seite öffnen.
     
  5. MrBurnz, 12.05.2012 #5
    MrBurnz

    MrBurnz Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Hatte schon die Befürchtung, dass du kein StockRom nutzt. Aber rein aus Interesse, sag doch trotzdem mal, welchen Browser du nutzt.

    Mit der YoutubeApp laufen die Videos im Vollbild. Über den Browser hängt es sich genauso auf...

    Hab schon mit dem Einstecken des KAbels, HDMI-Eingängen und TV-Einstellungen alle möglichen Varianten ausprobiert.

    Wäre wirklich schön, wenn nochmal jmd mit StockRom gegentesten könnte
     
  6. Skat, 13.05.2012 #6
    Skat

    Skat Android-Hilfe.de Mitglied

    Beiträge:
    73
    Erhaltene Danke:
    15
    Registriert seit:
    10.04.2012
    Und eben das gleiche Phänomen mit dem Stock Browser gehabt.

    Nach umschalten in den Vollbild war das Bild am TV und am Prime dunkel aber der Ton zu hören, kurz den HDMI am Prime ab und angesteckt und das Bild und der Ton waren wieder da.(StockBrowser)
    Versuchs mal mit dem Dolphin Browser der lief eben gut durch.
     
  7. MrBurnz, 13.05.2012 #7
    MrBurnz

    MrBurnz Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Ja das mit dem Stecker rausziehen und wieder einstecken hat bei mir auch schon funktioniert. Problem ist, sobald man den Vollbildmodus verlässt, fängt das Ganze wieder von vorne an.

    Browser hab ich wie gesagt schon etliche getestet... mit mehr, aber meist weniger Erfolg.

    Ich bin keine Fachmann aber vermute mal, dass diese ganze Flash Geschichte durch schlechte Programmierung ziemlich rechenintensiv ist. Durch evtl nochmals dazukommende schlechte Portierung für Android summiert sich wahrscheinlich die benötigte Leistung, so dass das Tablet es dann nicht mehr gebacken bekommt. Würde auch erklären, warum du mit deinem OC Prime weniger Probleme hast. Die Hardware des Prime wäre wohl auch ohne OC in der Lage, die Leistung zu bringen. Aber wenn die Software abstinkt...

    Tja, sieht leider alles nach neuem Notebook aus :sad:

    Edit: Könnte vielleicht klappen, wenn man einstellen könnte, dass die Darstellung nur am externen Gerät stattfindet. Das dürfte schonmal resourcenschonender sein
     
    Zuletzt bearbeitet: 13.05.2012
  8. Primat, 13.05.2012 #8
    Primat

    Primat Android-Hilfe.de Mitglied

    Beiträge:
    97
    Erhaltene Danke:
    16
    Registriert seit:
    23.01.2012
    Flash läuft nicht 100% stabil auf dem Prime, wie du festgestellt hast. Außerdem wird die Android Version laut Adobe nicht mehr weiterentwickelt und irgendwann eingestellt. Von daher wird sich nichts verbessern und du bist mit einem Notebook besser beraten.
     
    MrBurnz bedankt sich.
  9. MrBurnz, 13.05.2012 #9
    MrBurnz

    MrBurnz Threadstarter Junior Mitglied

    Beiträge:
    36
    Erhaltene Danke:
    0
    Registriert seit:
    10.04.2012
    Ja das mit der nicht vorhandenen Weiterentwicklung hab ich auch schon gelesen. Echt schade...

    Wundert mich nur, dass nicht viel mehr Leute ihr Android Tablet für diesen Zweck verwenden wollen und man deswegen auch nur wenig darüber lesen kann.

    Naja... trotzdem Danke für eure Hilfe

    PS: Thread kann dann von mir aus auch geschlossen werden
     
  10. freetzbox, 17.08.2012 #10
    freetzbox

    freetzbox Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    4
    Registriert seit:
    29.06.2011
    Phone:
    Samsung Galaxy S3
    ich habe das gleiche Problem da mein prime auch als mediateken Zugang dient.
    Ich bilde mir ein das das Problem mit der 28. Firmware kam den früher (ich hab das prime seid Dezember 20012.) lief das eigentlich immer problemlos.ben

    nicht das das so ein DRM Problem ist (ala dieses video nicht für angeschlossene Tv freigegeben).

    mich nervt das , besonders da es mal lief.

    mfg

    Der ursprüngliche Beitrag von 14:44 Uhr wurde um 15:16 Uhr ergänzt:

    ich habe das gleiche Problem da mein prime auch als mediateken Zugang dient.
    Ich bilde mir ein das das Problem mit der 28. Firmware kam den früher (ich hab das prime seid Dezember 20012.) lief das eigentlich immer problemlos.ben

    nicht das das so ein DRM Problem ist (ala dieses video nicht für angeschlossene Tv freigegeben).

    mich nervt das , besonders da es mal lief.

    mfg

    Der ursprüngliche Beitrag von 15:16 Uhr wurde um 15:16 Uhr ergänzt:

    ich habe das gleiche Problem da mein prime auch als mediateken Zugang dient.
    Ich bilde mir ein das das Problem mit der 28. Firmware kam den früher (ich hab das prime seid Dezember 20012.) lief das eigentlich immer problemlos.ben

    nicht das das so ein DRM Problem ist (ala dieses video nicht für angeschlossene Tv freigegeben).

    mich nervt das , besonders da es mal lief.

    mfg
     
  11. turkiyem, 07.09.2012 #11
    turkiyem

    turkiyem Junior Mitglied

    Beiträge:
    31
    Erhaltene Danke:
    2
    Registriert seit:
    08.04.2011
    Ich weiß ja nicht, ob das Problem noch aktuell ist. Ich habe aber gerade auf nba.tv gesehen, dass es eine App für Android gibt, mit der man mit Sicherheit keine Probleme mit dem Vollbild haben sollte. Schon mal ausprobiert?
     

Diese Seite empfehlen