1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

G1 / Dev 1 mit E-Plus: G3, SMS und MMS funktionieren nicht

Dieses Thema im Forum "T-Mobile G1 Forum" wurde erstellt von maik, 22.12.2008.

  1. maik, 22.12.2008 #1
    maik

    maik Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2008
    Hallo,

    mein Android Dev Phone 1 funktioniert mit Base Flatrate (Handy + Daten) im Prinzip ganz gut.

    Was aber noch nicht geht:

    1. Datenverbindung mit 3G,
    zumindest zeigt das Logo nur das einfache "G", mit einer pcmcia umts Karte bekomme ich hier UMTS. Hat hier schon jemand 3G Vergindungen mit Android und E-Plus hinbekommen?

    2. SMS versenden
    Ich habe gar keine Einstellmöglichkeit für das E-Plus smsc gefunden. Versand schlägt fehl, Empfang geht.

    3. MMC versenden
    geht ebenfalls nicht.
    Einstellungen wie auf der E-Plus Seite einzustellen geht allerdings auch nicht so ohne weiteres, da Benutzername für Daten APN nicht gleich Benutzer für MMS ist. Ansonsten:
    MMSC URL amigotalk.de
    Proxy IP: 212.23.97.153
    Proxy Port: 5080

    4. Voicemail
    Wenn ich unter Call Settings - Voicemail Nummer versuche, etwas einzutragen (z.B. 9911, oder 016399nummer , kommt die Meldung "Voicemal number change unsuccesful").

    Hat jemand ähnliche oder bessere Erfahrungen?

    Gruß
    Maik
     
  2. andforgemo, 18.01.2009 #2
    andforgemo

    andforgemo Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    9
    Registriert seit:
    17.01.2009
    Phone:
    T-Mobile G1
    Hi ich habe ein Dev Phone 1 mit einer Simyo Karte.
    Simyo ist ja e-plus .....und bei mir gehen 3G und sms(senden + empfangen) ..........mms habe ich noch nicht konfiguriert um es zu testen

    kann sein dass du 3g deaktiviert hast ....ist in den settings möglich um strom zu sparen

    meine apn einstellungen findest du auf andforge.net

    voicemail ....kann ich auch nach belieben ändern aktuelle 9911 < ob die richtig ist weiß ich aber nicht

    ..... hoffe das hilft dir etwas weiter
     
    Zuletzt bearbeitet: 18.01.2009
  3. sixi, 20.01.2009 #3
    sixi

    sixi Erfahrener Benutzer

    Beiträge:
    237
    Erhaltene Danke:
    64
    Registriert seit:
    20.01.2009
    Den SMSC kannst du einstellen, wenn du dir mit AnyCut (gibts im Market) eine Verknüpfung auf den Desktop machst zu der "Activity" -> "Phone Info". Dort ganz unten gibts nen Textfeld wo man den manuell einstellen kann.

    Lg
     

Diese Seite empfehlen