1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

G2 nach ROM-Update kein WEP mit ASCII

Dieses Thema im Forum "HTC Hero / T-Mobile G2 Touch Forum" wurde erstellt von volkerme, 25.12.2009.

  1. volkerme, 25.12.2009 #1
    volkerme

    volkerme Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    21.12.2009
    Phone:
    OnePlus X
    Tablet:
    Lenovo Yoga 1050
    Hi,

    ich habe heute mein G2 mit dem Update von der T-Mobile-Seite versorgt, da der Stand des Systems 1.7-irgendwas war.
    Da ich das Gerät erst zwei Tagen habe, habe ich auf ein Backup verzichtet.

    Das Update ging problemlos aber jetzt bekomme ich mein WLAN nicht wieder in Betrieb, siehe Betreff.
    Das WLAN hier ist mit einem ASCII-Kennwort versehen, aber der kleine Held verlangt eins in HEX.
    Ich habe eigentlich keine Lust hier alle WLAN-Geräte neu zu konfigurieren. Übersehe ich irgendwo eine Einstellung? Vor dem Update hat das funktioniert.

    Gruß

    Volker
     
  2. markusweidner, 26.12.2009 #2
    markusweidner

    markusweidner Fortgeschrittenes Mitglied

    Beiträge:
    336
    Erhaltene Danke:
    15
    Registriert seit:
    01.09.2009
    Gib mal trotzdem Dein gewohntes Passwort sein. Vermutlich wird es funktionieren. Das ist eine Android-Krankheit, dass im Menü angezeigt wird, dass man ein hexadezimales Passwort verwenden muss. Das ist bei mir bei allen Geräten so (G1, Hero, Milestone). In der Praxis funktioniert es aber auch in ASCII.
     
  3. volkerme, 26.12.2009 #3
    volkerme

    volkerme Threadstarter Junior Mitglied

    Beiträge:
    43
    Erhaltene Danke:
    3
    Registriert seit:
    21.12.2009
    Phone:
    OnePlus X
    Tablet:
    Lenovo Yoga 1050
    Hi,

    wenn das funktioniert hätte, dann hätte ich nicht gefragt. :rolleyes:
    Ich hab jetzt die alles auf WPA-PSK geändert, das ist aufgrund der längeren Passphrase auch sicherer.

    Gruß

    Volker
     

Diese Seite empfehlen