1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy ging einfach aus und nun nicht mehr an

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Myri@m, 19.01.2011.

  1. Myri@m, 19.01.2011 #1
    Myri@m

    Myri@m Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2010
    Hallo,

    gestern abend hab ich mein Galaxy zum laden eingesteckt und heute morgen geht gar nix mehr??????????

    Hab jetzt mal die Volume hoch taste, die einschalttaste und die Hometaste gleichzeitig gedrückt und dann erscheint folgendes:
    innblau: Android system recovery (3e)
    Samsung Recovery Utils
    -for BML-
    Enter OK Key Select : Vol UP / Vol Down
    reboot system now
    apply sdcard:update.zip
    wipe data/factory reset
    wipe cache partition
    format internal sd.card

    dann in gelb:
    update media, please wait
    update media, finished
    #MAUNAL MODE#
    -- Appling Multi.CSC...
    Insatlling Multi-CSC

    Install default apk-files, please wait
    (Dann in rot)
    E:Can´t mount /dev/blocl/mmcblk0p2
    (Invalid argument)
    E:copy_data_default_apk:Can´t mount DBDATA:

    (dann wieder in gelb)

    your storage not prepared yet, please use UI menue for format and reboot actions.


    so, was soll ich jetzt drücken????
    Bitte um schnellstmögliche Hilfe

    LG
    Myri

    Wahhhhh habs Handy gerade auf die Seite gelegt und nun ist da ein Warndreick mit Ausrufezeichen und davor seht dieses grüne Androidmännle
     
  2. DrMole, 19.01.2011 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Hallo

    Das erste Menü wo die Auswählen konntest ist das Recovry Menü, dort kannst du dein Handy zurücksetzen.

    Versuch mal lange auf den Power Button u drücken dann startet das Handy neu.
     
    Zuletzt von einem Moderator bearbeitet: 19.01.2011
  3. Myri@m, 19.01.2011 #3
    Myri@m

    Myri@m Threadstarter Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    21.12.2010
    Hallo also ich komm immer bis zu diesm animierten S Zeichen dann geht alles aus:
    LG
    Myri
     
  4. SvenY, 19.01.2011 #4
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Beiträge:
    324
    Erhaltene Danke:
    37
    Registriert seit:
    30.12.2010
    Die Lösung hast du selbst schon gepostet, jedenfalls wäre es ein Versuch wert, es sind dann zwar alle Daten weg wenn du keine Sicherung hast aber vllt läuft es dann wieder, ansonsten musst du mit Odin deine FW neu installieren, weil da irgendwie ohne jegliches Zutun sich ein Sektor im Speicher davon gemacht hat.
     
  5. Randall Flagg, 19.01.2011 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Wenn Du statt Volumen üppig, Volume down Plus die anderen beiden Tasten drückst kommst in den Downloadmodus.
    Den brauchst Du um mit Odin eine neue FW zu flashen.
    Aber erst versuchen zu formatieren etc.
    Falls Dich nicht selbst traust, ruf bei Samsung an und lass dir einen Servicepartner in deiner Nahe raussuchen, der kann dir auch ne neue FW aufspielen.
    Würde es aber erst selbst versuchen. Viel kaputt machen kannst ja nicht mehr.
     
  6. xover, 19.01.2011 #6
    xover

    xover Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    04.09.2010
    Hallo,

    hatte letzte Woche das gleiche Phaenomen.
    Habe das Handy geladen. Dann ging es aus. Ich habe dann etliches versucht, incl. Akku enfernen.
    Gelöst habe ich das Problem dann dadurch, dass ich das Handy wieder geladen habe.
    Akkuanzeige war auf Leer - kein Scherz.
     

Diese Seite empfehlen