1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy S und GoogleTalk was ist das faul??

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von tes, 04.07.2010.

  1. tes, 04.07.2010 #1
    tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Hallo Leute,

    ich gehöre zu dennen die GTalk ganz gern und häufig benutzen. Mir fällt nun auf das die Unterhaltung recht "einsteitig" geführt wird. Soll heissen... ich schreibe meinen Text und bekomme eine Antwort.... die stehen aber alle unter den Texten des Antwortenden.... ALLE....

    Normalerweise sieht das so aus:

    Ich:
    Hallo wie geht´s?

    Er:
    Gut

    Ich:
    und wie ist das Wetter bei euch

    Er:
    es scheint die Sonne


    Auf dem Galaxy sieht es aber so aus:

    Ich:
    Hallo wie geht´s?

    Er:
    Gut

    Er:
    es scheint die Sonne (jede Antwort wird hier unter der nächsten gesetzt)

    Ich:
    und wie ist das Wetter bei euch

    .................................

    Hab ihr das auch? und wenn ja wie kann man das lösen?
     
  2. eX1337, 04.07.2010 #2
    eX1337

    eX1337 Erfahrener Benutzer

    Beiträge:
    154
    Erhaltene Danke:
    30
    Registriert seit:
    03.07.2009
    Hmm... in meinem GTalk ist es richtig.
    Mal in den Einstellungen geschaut? Gruppierungsoptionen?
    Hab leider grade mein GS nicht hier - sonst könnte ich nachschauen.
     
  3. tes, 04.07.2010 #3
    tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Hmmm.... Einstellungen hatte ich schon. Aber kein Erfolg. Schau mal noch mal bei deinem GS und sag Bescheid.

    Besten Dank im Voraus.
     
  4. Stupendousman, 04.07.2010 #4
    Stupendousman

    Stupendousman Android-Experte

    Beiträge:
    664
    Erhaltene Danke:
    58
    Registriert seit:
    10.06.2009
    Ich hab das Problem auch schon festgestellt. Tritt aber komischerweise nicht immer auf...
     
  5. tes, 05.07.2010 #5
    tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Moin moin,

    ich hab das GS noch einmal zurück gesetzt. Bzgl. GTalk leider keine Änderung. Testet das doch bitte noch einmal bei euren GS und berichtet!!
     
  6. djmarques, 05.07.2010 #6
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    hmm möglichweise hast du etwas andere uhrzeit als er??

    das war bei mir auch mal so, schau doch mal,sonst würde mir auch nichts einfallen...
     
  7. tes, 05.07.2010 #7
    tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Grrrrrrrrrrrrr..... diese Uhrzeit.... hmm... ich schau mal. ;)

    Was hast du denn bei dir eingestellt? Automatisch oder manuell. Mit Sommerzeit (wird die überhaupt berücksichtigt?) oder ohne?
     
    Zuletzt bearbeitet: 05.07.2010
  8. djmarques, 05.07.2010 #8
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Ich hab manuel, und gmt +2 wegen sommerzeit
     
  9. tes, 05.07.2010 #9
    tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Ich glaube das wars. :D
     
  10. djmarques, 05.07.2010 #10
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    hatte so ein ähnliches problem ;) da war ich glatt 1 tag vorne und habs erst nach 3 tagen gemerkt ;) war dann alles irgendwo...^^
     
    tes bedankt sich.
  11. tes

    tes Threadstarter Android-Guru

    Beiträge:
    2,537
    Erhaltene Danke:
    488
    Registriert seit:
    22.01.2009
    Tzzz... man sollte ja meinen das wenn man das GS beim Datum auf "Automatisch" stellt auch die richtige Zeit bereit gestellt wird. Dem ist wohl nicht so. Aber wie auch immer wir kommen der Sache immer einen Schritt näher. :)

    Nun funktioniert es!!!

    Besten Dank!
     
  12. Christo1980, 05.07.2010 #12
    Christo1980

    Christo1980 Fortgeschrittenes Mitglied

    Beiträge:
    395
    Erhaltene Danke:
    58
    Registriert seit:
    28.11.2009
    @tes

    Die Option Uhrzeit Automatisch beziehen funktioniert nur, wenn Dein Provider die Zeit über sein Netz verbreitet, das machen leider nicht alle.


    Mir ist auch aufgefallen das bei mir mit GTalk was Nicht stimmt bzw. bei meinem Gegenüber. Im GTalk Fenster steht nach meinem Text die aktuelle Uhrzeit (z.B. 11Uhr) wenn mein Kolleg antwortet dann fehlt ne Stunde, bei im Steht 10 Uhr. Bei Ihm ist Komischerweise am Gerät die Uhrzeit richtig eingestellt.
     

Diese Seite empfehlen