1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy Tab 10.1 N P7501 lässt sich nicht mit Odin flashen

Dieses Thema im Forum "Root / Hacking / Modding für das Samsung Galaxy Tab 8.9 / 10.1" wurde erstellt von sphings, 16.07.2012.

  1. sphings, 16.07.2012 #1
    sphings

    sphings Threadstarter Erfahrener Benutzer

    Beiträge:
    150
    Erhaltene Danke:
    4
    Registriert seit:
    04.06.2009
    Hallo,

    ich habe ein Problem.
    Ich habe hier ein GT10.1N was sich nicht mehr starten lässt.
    Es geht nur noch in den Download mode nachdem es beim einschalten ein paar zeilen mit roten Fehlermeldungen ausgegeben hat.
    Odin erkennt das Tab.
    Beim Flashen der Original Firmware kommt aber eine Fehlermeldung.

    Odin sagt:
    Code:
    <ID:0/006> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> P7501DBTKJ7_P7501XXKJ7_P7501XXKJ7_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/006> Odin v.3 engine (ID:6)..
    <ID:0/006> File analysis..
    <ID:0/006> SetupConnection..
    <ID:0/006> Initialzation..
    <ID:0/006> Get PIT for mapping..
    <ID:0/006> Firmware update start..
    <ID:0/006> boot.img
    <ID:0/006> NAND Write Start!! 
    <ID:0/006> 
    <ID:0/006> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)
    Auf dem Tab steht:
    [​IMG]
    In groß: KLICK HIER

    Hat jemand eine Idee woran das liegen könnte und was ich noch machen kann?

    Laut Vorbesitzer ist es NICHT bei einem Falshversuch gestorben.

    Gruß

    sphings
     
  2. sirturbo, 18.07.2012 #2
    sirturbo

    sirturbo Android-Lexikon

    Beiträge:
    1,040
    Erhaltene Danke:
    146
    Registriert seit:
    21.07.2011
    Hmm, sieht jetzt nicht so richtig gut aus.
    Hatte so einen Fall in der Firma, letztenendes musste das Ding eingeschickt werden. Da die Firma Samsung-Fachhändler-irgendwas ist wurde da auch nicht wegen Garantie rumgemeckert...
     
  3. Sturmii, 22.09.2012 #3
    Sturmii

    Sturmii Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    12.09.2012
    hey du,
    also ich hatte dieses problem schon mal beim handy..
    ich machte denn fehler das ich aus irgenteinen grund die rom bei odin im falschen feld geöffnet habe, da kam bei mir genau der gleiche fehler wie bei dir..
    als ich es dan über das richtige feld installiete waren alle weg und das handy funktionierte wieder ..

    lg m.
     
  4. klaona, 22.09.2012 #4
    klaona

    klaona Android-Experte

    Beiträge:
    673
    Erhaltene Danke:
    74
    Registriert seit:
    04.03.2011
    Paket für Odin nochmal neu downloaden ( evtl. FEHLER beim download)
    Ansonsten andere Odin variante versuchen :smile:
     

Diese Seite empfehlen