1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Galaxy Tab nach update-Versuch über Kies tot

Dieses Thema im Forum "Samsung Galaxy Tab Forum" wurde erstellt von kurterdmann, 03.05.2011.

  1. kurterdmann, 03.05.2011 #1
    kurterdmann

    kurterdmann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    N'abend zusammen.
    Habe schon reichlich gegoogled aber keine mir verständliche Lösung gefunden. Liegt vielleicht auch am erstem Schreck.

    Habe mir heute das Tab gekauft und nach ersten Versuchen dann an den PC angeschlossen. Vorher hatte ich Kies gestartet und auch das aktuellste update installiert. Das letzte update ist nicht lange her. Hatte gerade vor wenigen Tagen schon mein Galaxy S auf den neuesten firmware-Stand gebracht. Alles völlig schnell und problemlos (system win7 64).

    Nach Anschluß des Tab an den PC wurde dies von Kies gleich erkannt und ich habe über Kies ein paar Musikdatein übertragen.
    Außerdem meldete mir Kies eine neue firmware für's Tab, die ich dann entsprechend vorbereitet (Tab Akku laden etc.) und genau wie bei dem Galaxy S aufspeilen wollte.
    Das Ganze hat exakt funktioniert bis zum Aufspielen der firmware und auf dem TAB Display erscheint dieses Symbol und downloading.....
    Von da ab tat sich nicht mehr, die Anzeige in Kies blieb bei 0 Prozent.

    Habe dann Kies neu gestartet und mir wird die firmware-notfallwiederherstellung angeboten. Bleibt auch bei Null Prozent hängen.

    Vermutlich komme ich beim TAB auch nicht mehr in den richtigen Modus. 10 sec Einschalttaste drücken bringt nicht viel. Auf dem Display erscheint jetzt immer links ein handy Symbole, rechts das PC Symbol und dazwischen eine Punktlinie mit großem gelben Dreieck mit Ausrufezeichen.

    Läßt sich da noch was retten oder gleich zurück zu Samsung (bzw. Händler)

    Thx
    kurt
     
  2. cha-cha, 03.05.2011 #2
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Da ist noch nichts verloren :D

    Hast du schon mal mit Odin gearbeitet? Ich würde das Gerät mit der aktuellsten offiziellen Firmware über Odin flashen und dann sollte es wieder tun.

    Stell deine Frage am besten noch mal im Rootforum, da lesen die Cracks, die dir genauere Anleitungen geben können mit. Im Prinzip musst du so vorgehen, aber ich weiß nicht, ob die Dateien da aktuell sind.

    http://www.android-hilfe.de/root-ha...alaxy-tab/66873-how-galaxy-tab-unbranden.html
     
  3. frank_m, 03.05.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Bei dem Bild funktioniert sowohl Odin als auch die Firmwarewiederherstellung mit Kies.
     
  4. kurterdmann, 03.05.2011 #4
    kurterdmann

    kurterdmann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Das ist aber nicht dieses Androidmännchen im downloadmodus. Wie soll ich den vorgehen. So wie in Kies beschrieben klappt es ja nicht. PC reagiert zwar irgendwie aufs anstecken des TAB, aber ich bekomme keine Verbindung.
     
  5. cha-cha, 03.05.2011 #5
    cha-cha

    cha-cha Android-Guru

    Beiträge:
    2,650
    Erhaltene Danke:
    350
    Registriert seit:
    24.01.2010
    Hast du mal einen anderen USB Anschluss versucht, Rechner neu gestartet? Wenn es dann nicht tut, Odin oder aber, wenn du dir da unsicher bist und da das Gerät ja ganz neu ist, zurück zum Händler.
     
  6. frank_m, 03.05.2011 #6
    frank_m

    frank_m Ehrenmitglied

    Beiträge:
    20,742
    Erhaltene Danke:
    8,197
    Registriert seit:
    21.09.2010
    Phone:
    Samsung Galaxy S5 Duos (G900FD)
    Tablet:
    Samsung Galaxy Tab S 8.4
    Es wird vielleicht nicht dieses Männchen angezeigt, es ist aber trotzdem der Download Modus.

    Beachte alle Details der üblichen Flashanleitungen, also vor allem:
    - Kies vollständig beenden
    - Saubere Treiberinstallation der Kies USB Treiber (notfalls übers Werkzeuge-Menu in Kies)
    - Passendes Original-Kabel
    - Odin als Admin starten (!)
     
  7. kurterdmann, 03.05.2011 #7
    kurterdmann

    kurterdmann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Hallo nochmal und danke für die Unterstützung. Man fühlt sich dann bei den Rettungsversuchen doch etwas sicherer.

    Mit Odin habe ich wieder Zugriff bekommen und danach lief auch das update über Kies. Hatte auch keinerlei Verlust der bisher eingegebenen "Daten" sprich apps, mp3 etc.

    Da ich das Ganze jetzt unter vista hab laufen lassen, konnte ich den Fehler nicht nachvollziehen. Denke aber es lag nicht an win7, sondern vermutlich am ungeeigneten USB Steckplatz. Habe bei der Rettung (wie sonst eigentlich immer) direkt hinten am PC angestöpselt und nicht wie im ersten Versuch an einen der verlegten Steckplätze.

    Gott sei dank, TAB läuft wieder. Wäre auch das erste Gerät gewesen, welches ich abgeschossen hätte.

    Nochmals thx und gute Nacht.

    Kurt
     
  8. Ratman, 04.05.2011 #8
    Ratman

    Ratman Gast

    langsam würds mi aber echt genauer interessieren, was seit kies2 so viele bricks baut ...
    oder kommts nur mir so vor, das eine verhälltnimäßig große menge leute probleme mit dem aktuellsten kies und fw hat?
     
  9. kurterdmann, 04.05.2011 #9
    kurterdmann

    kurterdmann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Möglicherweise liegt es daran, dass Kies mittlerweile eindeutig verbessert worden ist und daher sicherlich auch von deutlich mehr Leuten verwendet wird.
    Wie gesagt, beim SGS hat das firmwareupdate problemlos geklappt, sogar unter win7 64. Auch die Verbindung zwischen Samsung Mobilgerät und PC
    funzt normal jetzt immer tadellos.
     
  10. Ratman, 04.05.2011 #10
    Ratman

    Ratman Gast

    eine recht logische sicht der dinge - könnt mi direckt mit anfreunden.
     
  11. jerisau, 16.05.2011 #11
    jerisau

    jerisau Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    5
    Registriert seit:
    16.05.2011
    Hallo!

    Ich hab folgendes Problem:

    Ich versuchte das Tab mittels Kies zu aktualisieren. Dabei gab es einen Fehler und ich versuchte mehrfache eine Wiederherstellung, nur ohne Erfolg.

    Nun startet mein Tab überhaupt nicht mehr. Ich komme auch in keinen Recovery- bzw. Download- Modus mittels Lautstärketaste und Powertaste.

    Wenn ich es an die Steckdose stecke erscheint ein Handy was durch eine gestrichelte Linie und einem gelben Ausrufezeichen mit einem PC verbunden ist.
    Wenn ich es an meinem PC anstecke passiert leider auch nix.

    Gibt es noch irgendeine Lösung für dieses Problem??

    Ich bin Euch für jeden Hinweis dankbar!
     
  12. jerisau, 16.05.2011 #12
    jerisau

    jerisau Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    5
    Registriert seit:
    16.05.2011
  13. kurterdmann, 16.05.2011 #13
    kurterdmann

    kurterdmann Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    0
    Registriert seit:
    03.05.2011
    Scheint ja derselbe Fehler zu sein wie bei mir (siehe oben).
    Welches BS nutzt Du? Windows 7?

    Ist vermutlich egal. Neustes Kies und TAB am USB direkt hinten am PC anschließen (Desktop?)

    Bei mir hat der PC egal ob unter 7, vista oder XP immer reagiert, d.h. erkannt das etwas angestöpselt wird was Treiber braucht.

    Odin sollte da auf jeden Fall funktionieren. Das Programm als Admin ausführen. Das Tab sollte an einem com Port erkannt werden. Danach alles so wie im link beschrieben.
    Diese imei Sache brauchte ich bei mir nicht. Nur flash, Neustart und alles wieder tacko.
    Achja, SD und SIM entfernt?

    Viel Erfolg
     
  14. Randall Flagg, 16.05.2011 #14
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Beiträge:
    14,472
    Erhaltene Danke:
    5,496
    Registriert seit:
    17.08.2010
    Phone:
    Galaxy S5 Neo
    Es kann auch mal nützlich sein ein anderes USB Port zu benutzen. Auf keinen Fall ein Hub dazwischen klemmen.
    Und Windows als Admin ausführen.
    Odin ist eigentlich sehr zuverlässig, jedenfalls mehr als Kies.
    Hab das gar nicht auf dem Rechner, weil es der letzte Müll ist.
    Imei hat sich bei mir auch noch nie geändert. Hab mein Galaxy schon etliche Male geflasht. Sollte beim Tab auch nicht anders sein. Zur Not anderen PC probieren.
    Und die Sim kannst eigentlich auch drin lassen. Hat bei mir noch nie geschadet.
    Getalptalkt von unterwegs
     
  15. jerisau, 17.05.2011 #15
    jerisau

    jerisau Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    5
    Registriert seit:
    16.05.2011
    Es geht wieder :)

    Bin ich froh :)

    Es hat nur ewig gedauert, bis es erst einmal vom PC erkannt wurde.
    Habs einfach mal dran stecken gelassen.

    Recht vielen Dank nochmal für Eure Hilfe!!
     
  16. HeiligerGeist, 18.05.2011 #16
    HeiligerGeist

    HeiligerGeist Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Phone:
    HTC Hero
    Hallo,

    ich habe ebenfalls Probleme mit meinem Galaxy Tab.
    Nach dem Einspielen des Updates auf 2.3.4 über Kies(wurde normal vorgeschlagen) hat er nach dem Reboot den Recorvery Modus gestartet und folgende Sachen angezeigt.

    update Media. Please Wait.
    update media, finished
    #Manual Mode#
    update appl. please wait
    update app, finished
    --Appling Muti-CSC...
    Installing Muti-CSC
    multicsc : src / system/csc/DBT/system/ .

    ebenfalls zeigt er noch die Optionen: reboot /apply sdcard: update.zip / wipe data /factory reset und wipe cache partition an und macht dann nichts mehr.

    Alle Optionen führen zu dem Ausrufezeichen mit dem Android Männchen nebendran und nichts weiter passiert! Nach Powertaste mit Vol Up bin ich wieder im Recovery Mode...arg

    EDIT: die Optionen kann ich nun auswählen wenn ich zweimal den Homebutton drücke:
    Reboot: funktioniert Rebootet aber wieder nur in den Modus
    apply sdcard:update.zip: Meldet dann das ihm die Update.zip fehlt (kann ich die irgendwo her bekommen?)
    wipe data factory reset: funktioniert nur soweit, dass er dann das Updatepacket zeigt, mit Balken, danach startet dann wieder neu
    Wipe cache .. dasselbe wie bei wipe data

    Hat jemand von euch einen Hinweis für mich,wie ich es wieder zum laufen bekomme?
    Wäre euch sehr Dankbar
     
    Zuletzt bearbeitet: 18.05.2011
  17. HeiligerGeist, 19.05.2011 #17
    HeiligerGeist

    HeiligerGeist Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Phone:
    HTC Hero
    Hat jemand die gleichen Probleme, das sein Tab im Recovery Modus bleibt?
     
  18. digi1, 19.05.2011 #18
    digi1

    digi1 Fortgeschrittenes Mitglied

    Beiträge:
    351
    Erhaltene Danke:
    62
    Registriert seit:
    25.03.2011
    Von uns hatte noch keiner ein Update auf 2.3.4 über Kies ....
    Sollte dieser "Hänger" durch andere Ursachen zustandegekommen sein, findest Du über die Suchfunktion einige Threads, die Abhilfe versprechen.
     
  19. HeiligerGeist, 19.05.2011 #19
    HeiligerGeist

    HeiligerGeist Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    18.05.2011
    Phone:
    HTC Hero
    hm vielleicht war es auch nur auf 2.3.3. Wurde von Kies vorgeschlagen - Dachte es wäre die neueste Firmware :biggrin:
    Hatte keine weiteren Ursachen - nur Kies ist passiert...
     

Diese Seite empfehlen