[Gelöst] Aufspielen von Software nicht möglich

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Defy" wurde erstellt von gutsch, 21.03.2012.

  1. gutsch, 21.03.2012 #1
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    Hi...
    Auf meinem Defy ist gerade nichts drauf!
    Wollte ne ganz normale Motorola Rom aufspielen (zuvor war Cyanogen)...
    Nun wird das Handy im RSD Lite auch erkannt und am Handy selbst ist während des Vorgangs bei RSD Lite auch alles mMn normal:

    SW Update
    In Progress ...

    steht dort.
    Und dann wird das Handy ja schliesslich neu gestartet und es steht Finished da.
    Das Handy selber bleibt aber schwarz und ist auch nicht anzustellen oder so...

    Any ideas?

    MfG
     
  2. Gazman, 21.03.2012 #2
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Richtige FW-Version?
    An Factory Reset gedacht?

    Gruß

    Christoph

    from MB525 running CM7.2
     
  3. gutsch, 21.03.2012 #3
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    ja habe an Factory Reset gedacht... aber wie? über das Handy kann ich im Grunde nichts machen... Kenne das nur mit Powerknopf + Voldown oder so. Aber da komme ich ja nicht hin.
    Bildschirm bleibt schwarz. Nichts geht. RSD erkennt es und die LED leuchtet dann weiß :/


    // würde es auch wohl mal mit CM probieren, finde aber nur son update kram?
     
  4. Gazman, 21.03.2012 #4
    Gazman

    Gazman Android-Lexikon

    Beiträge:
    1,482
    Erhaltene Danke:
    507
    Registriert seit:
    01.10.2011
    Akku raus, Power + Vol. down drücken und dabei Akku rein - kein Motorola Recovery?
    Welche Stock FW willst Du flashen und welche war vorher drauf?

    from MB525 running CM7.2
     
  5. gutsch, 21.03.2012 #5
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    das mit dem akku raus usw geht ja nicht :/ passiert nichts
    vorher war CM7 drauf... was jetzt drauf kommt ist mir im Grunde egal, solange es wieder geht dann :/
     
  6. RATTAR, 21.03.2012 #6
    RATTAR

    RATTAR Gast

  7. gutsch, 21.03.2012 #7
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    Dann will ich das mal probieren. Dauert nur n Moment. Aber eigentlich müßte das Froyo sein. Wir werden sehen ...
     
  8. gutsch, 21.03.2012 #8
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    hm... die Datei, die dort hinterlegt ist kann ich nicht fehlerfrei entpacken Oo


    /edit: probiere es trotzdem. gerade kein fehler mehr

    //edit: Auch damit ändert sich nichts

    ///edit: Korrektur: Ich habe ein Bootlogo :)
     
    Zuletzt bearbeitet: 21.03.2012
  9. gutsch, 21.03.2012 #9
    gutsch

    gutsch Threadstarter Junior Mitglied

    Beiträge:
    26
    Erhaltene Danke:
    1
    Registriert seit:
    12.01.2011
    Es geht wieder! Danke euch :D
     

Diese Seite empfehlen