1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Milestone 2 findet kein Netz (Baseband Change)

Dieses Thema im Forum "Root / Hacking / Modding für Motorola Milestone 2" wurde erstellt von Thrako, 03.09.2011.

  1. Thrako, 03.09.2011 #1
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Moin liebe Gemeinde,
    ich hoffe, ihr könnt mir weiterhelfen, folgendes ist passiert:

    Ich habe mir, nach der hier vorliegenden Beschreibung CM7 installiert. Es hat alles wunderbar geklappt, lief wie am Schnürchen. Dann les ich irgendwo, dass man mit dem Defy Baseband Changer mal versuchen kann, das Baseband zu wechseln, falls einem das Netz zu langsam vorkommt. Alles klar, dachte ich mir, mit einem Baseband-Wechsel kann man ja eig nicht viel kaputt machen, also los.
    Danach kam fortlaufend der Fehler, dass die com.android.phone beendet werden muss und eine Aufforderung zur erneuten Eingabe der PIN. Das ganze so etwa alle 5 Sekunden.

    Ich habe den Stein dann neugestartet -> keine BEsserung
    Wipe/Factory Reset -> keine Fehlermeldung mehr, aber dafür einfach gar kein Netz. (Graue Balken mit einem kleinen X)
    Ich habe dann mit Titanium Backup die alten Phoneeinstellungen rübergeladen -> wieder die Fehlermeldung.

    Folgendes habe ich auch noch versucht:
    Diverses neustarten und wipen.
    Die deutschen Roms von hier sbf:milestone2 [And Developers]
    geflasht, bis der Arzt kommt. Immer wieder gewipet, geflasht, CM7 rauf und runter, kein Erfolg.
    Das Handy funzt tadellos, ich komme ins Wlan und kann emails schreiben, spiele spielen, alles geht. Nur das blöde Handy Netz nicht. Ich habe auch schon "Vodoo"-Methoden probiert, wie Sim Karten wechsel, die Sim in ein anderes Handy stopfen, eine andere Sim in mein Handy... Kein Erfolg.
    Die Sim scheint er zu nehmen, ich konnte mit dem Sim Manager (oder wat auch immer) Nummern darauf erstellen und löschen.

    Mit dem Milestone 2 Baseband Changer hatte ich bisher auch keinen Erfolg. Besonders gruselig erscheint mir, dass er mir nicht sagen kann, was das aktuelle Baseband ist. Das Baseband ist laut Telefoninfos: EPU93_U_00.59.01
    Ich komme in alle Einstellungen rein, nur beim Mobilnetz sucht er sich zu Tode, ohne Abbruch.
    Das ist der Stand der Dinge und ich bin mit meinem Latein am Ende. Liegt es ander com.android.phone? Liegt es am Baseband? Ich hoffe, ihr könnt mir helfen.

    P.S. ich habe nur Service SBFs gefunden. Vielleicht würde es eine Full SBF auch tun? Wenn die mal jemand hätte?
     
  2. Thrako, 03.09.2011 #2
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
  3. RDUKE7777777, 05.09.2011 #3
    RDUKE7777777

    RDUKE7777777 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    18
    Registriert seit:
    17.11.2010
    Hi, hat bei mir leider nicht funktioniert. Beim CM7 ist ja schon ein Basebandswitcher (V 1.1.0) dabei, weswegen ich den in der RAR-Datei (1.4.0) nicht installieren kann. Aber wie in der Anleitung habe ich zuerst "ms1 plus v1.98" installiert und dann den entsprechenden Menüpunkt angewählt. Bei der Anschließenden chinesichen meldung habe ich den Linken Punkt gewählt, das Handy hat neu gestartet. Aber im Basebandswitcher ändert sich immer noch nichts. Hast Du etwas anders gemacht?

    Edit: habe mit rrot uninstaller den alten Basebandswitcher mal deinstalliert, aber selbst dann kann ich den aus Version 1.4.0 nicht installieren...
     
    Zuletzt bearbeitet: 05.09.2011
  4. Rennert, 05.09.2011 #4
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Ich konnte den neuen baseband switcher ohne probleme installieren, nachdem ich den alten mit titanium backup deinstalliert hatte. Hatte allerdings keine empfangsprobleme, habs aber trotzdem mal laut anleitung gemacht
     
  5. RDUKE7777777, 05.09.2011 #5
    RDUKE7777777

    RDUKE7777777 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    18
    Registriert seit:
    17.11.2010
    Ok, die Reihenfolge bei mir war:

    Mit RootUninstaller den alten Switcher deinstallieren, dieses MSPlus ausführen, dann den neuen Installieren. Das hat gerade geklappt. Voller Empfang!!!
     
  6. Rennert, 05.09.2011 #6
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Habe erst beide installiert, aber das spielt keine rolle. Der baseband switcher der dabei war, sollte aber genauso gehen, ist nur halt englisch.
     
  7. Thrako, 05.09.2011 #7
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Ich hatte die erste Version vom CM7, da war der Defy Basebandswitcher dabei. Dieser sorgte für ein Dauercrash der com.android.phone. Wenn ich gewipet oder geflasht habe, war diese Fehlermeldung weg, aber ich hatte kein netz. Gar nichts, kein Notruf, gar nichts. Daran zu erkennen, dass über den Empfangsbalken ein kleines X war.

    Nun geht es wieder. Wenn es von Anfang an läuft, würde ich generell die Finger von den Basebandswitchern lassen. Der MS2BS hat bei mir gar nichts bewirkt und ich konnte auch nirgens im Internet was dazu finden, dass jemand damit Erfolg hatte, bzw. sich überhaupt was dadurch geändert hat.

    Wie gesagt, die Anleitung ist für den Totalverlust gedacht, nicht für's Feintuning.
     
  8. RDUKE7777777, 05.09.2011 #8
    RDUKE7777777

    RDUKE7777777 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    18
    Registriert seit:
    17.11.2010
    Tja, genau den Totalverlust hatte ich.

    Das ein englischer Basebandswitcher beiligt ist richtig, aber wie ich bereits geschrieben habe, hat dieser die Version 1.1.0 und funktionierte bei mir offensichtlich nicht.
     
  9. Rennert, 05.09.2011 #9
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Den vom defy hatte ich auch nicht benutzt, aber in der neueren cm7 0901 war der vom milestone dabei.
     
  10. Thrako, 05.09.2011 #10
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Der vom Defy hat's bei mir gebrickt.
    der für's MS2 hat gar nichts gebracht.
    Und die Anleitung hat auch schon nach dem ersten schritt das Netz wieder zum Laufen gebracht.
    Habt ihr denn kein Netz oder keinen Empfang? (kleines x über den balken oder nicht)
    Dann könnt ihr nochmal ne netzsuche machen. Bei gar keinem netz findet er da nichts (sucht sich tot), bei keinem empfang (z.B. durch das falsch Baseband) findet er da trotzdem was.
     
  11. RDUKE7777777, 05.09.2011 #11
    RDUKE7777777

    RDUKE7777777 Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    18
    Registriert seit:
    17.11.2010
    Ich hatte immer für 2 Minuten empfang, dann keinen Empfang, dann kein Netz mehr für ca 20 min.

    Wie gesagt, MS2 BB Switcher 1.1.0 hat nichts gemacht, mit der 1.4.0 geht es jetzt. Wie bei Dir hat logcat ausgespuckt dass die com.android. internal telephony immerzu gecrasht ist.
     
  12. Rennert, 05.09.2011 #12
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Klar sollte man wenns geht nicht dranrumstellen, aber ich teste alles gerne mal aus;-) und nen backup habe ich vorher auch gemacht.
     
  13. Thrako, 05.09.2011 #13
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Naja, ich hatte immer von Anfang an gar nichts. Pin eingegeben und es kam nichts. wenn ich die alten Einstellungen mit Titanium geladen hab, kam wieder der Fehler. Zwischen diesen "Modi" konnte ich wählen. Dazwischen allerdings immer flashen.
    Von daher kann ich nicht sagen, ob diese Lösung die richtige für dein Problem ist.
     
  14. Thrako, 05.09.2011 #14
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Man kann auch nicht alles per Backup retten. Siehe da auch mein Vorfall. ICh hab das Baseband Hardwareseitig geändert und dann im Backup versucht, dass Softwareseitig zu restoren. Das führte zum dauerabsturz.
    Man KANN auch Dinge ändern, die man mit einem Software Backup nicht wieder rückgängig machen kann
     
  15. Rennert, 05.09.2011 #15
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Ein volles cwm backup vorm fehler funzt immer;-)
     
  16. Thrako, 05.09.2011 #16
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Nope. genau das habe ich gemacht.
    Danach geflasht mit ner Original SBF, hat nix gebracht. Danach restored von meinem NandroidBackup, wo halt alles funzte, hat auch nichts gebracht. Der Fehler war weg, das Netz aber auch. Das war ja mein Problem. ich habe restored und geflasht wie ein Blöder. Alleine Freitag hab ich 3,5 mal meine Akkuleistung verheizt und musste zwischendurch immer mal Ladepausen machen. :D
     
  17. Rennert, 05.09.2011 #17
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Dann gabs vorher schon ein problem. Ich backupe, starte neu und wenns dann funzt, geht das backup auch. Hatte bisher nie probleme beim rueckspielen der backups.
     
  18. Thrako, 05.09.2011 #18
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Das backup ist aber lediglich für die Nutzerdaten, Hintergrundbild etc. Zständig. Wenn Du z.B. CM7 drauf hast, und dann ein backup durchführst, haste immer noch die 2.3.5 Kernel drauf ;)
    Wenn Du also etwas hardwareseitig änderst, was ja mit einem programm möglich ist, kannste so viel Backupen, wie du willst, das bringt dann auch nichts mehr.
     
  19. Rennert, 05.09.2011 #19
    Rennert

    Rennert Android-Lexikon

    Beiträge:
    1,859
    Erhaltene Danke:
    207
    Registriert seit:
    07.11.2010
    Hä?
    Wie kannst du am stein was hardwaremaessig aendern? Ist alles nur software, oder loetest dran rum;-) Ein clockworthmod backup sichert alles, also system, bootdateien, anwenderdateien und cache. Klar haste beim restoren dann wieder das system was du gesichert hast. Ich habe z.b. noch ein backup von meinem originalen stockrom. Wenn ich das zurueckspiele ist auch wieder das originale stockrom drauf.

    Nicht verwechseln mit einem titamium backup oder aehnlichen. Ein clockworthmod backup ist ein komplettes abbild des telefons, zu vergleichen mit true image am pc.
     
  20. Thrako, 05.09.2011 #20
    Thrako

    Thrako Threadstarter Erfahrener Benutzer

    Beiträge:
    216
    Erhaltene Danke:
    15
    Registriert seit:
    20.12.2010
    Phone:
    HTC Sensation
    Jo, ich weiß was CW ist ;)
    Nachdem ich bei mir CW rübergehauen hab, kann mein "System" restoren, alles ist wie vorher, nur das im Hintergrund noch 2.3 läuft. ^^ Ist so, hab soviel geflasht und restoret, dass ich da mal drauf geachtet hab.

    /edit: desweiteren kannst du sehr wohl was hardwareseitig ändern. simpelstes Beispiel: Uhrzeit. Da kannste rückflashen wie du willst, die bleibt. Die Chips sind ja sogesehen nicht "leer" nur weil kein Betriebssystem drauf ist. Daher kommt ja der Begriff "Flashen". Du kannst ja auch dein CMOS im Rechner flashen und einstellen, was nichts anderes ist, als direkte Hardwareeinstellungen zu ändern. (z.B. Onboard komponenten an und aus) wenn du dann windows 10 mal installierst, ändert sich da gar nichts.
     

Diese Seite empfehlen