1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] SGS + Parrot MKi9200 + Exchange-Kontakte

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von Roland M., 10.10.2010.

  1. Roland M., 10.10.2010 #1
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    Nachdem wir - mein SGS und ich - uns mittlerweile recht gut zusammengelebt haben, habe ich nun noch meine alte Freisprechanlage im Auto durch eine Parrot MKi9200 ersetzt.

    Meine Kontakte habe ich über meinen Exchange-Server synchronisiert.

    Da ich auch immer wieder mit einem anderen Auto aus der Familie fahre, nutze ich dort die Original-Volvo-FSE (BT), alle Kontakte sind wie gewünscht über die FSE erreichbar.

    Bei meiner neuen Parrot leider nicht!

    Hier wird exakt ein Kontakt synchronisiert, genau der, den ich zum Testen des neuen Handys selbst eingegeben habe (dieser wird in den Kontakten auch mit "2 verknüpfte Kontakte" ("Telefon" und "Unternehmen") angeführt). Alle Kontakte, die über Exchange syncronisiert wurden, fehlen in der FSE.

    In der Bedienungsanleitung der FSE wird auch erwähnt, daß die Kontakte der SIM-Card nicht übertragen werden, nur die im Telefonspeicher.

    Nun die Frage: ist "Telefonspeicher" nicht gleich "Telefonspeicher"? Werden die Exchange-Einträge anders abgelegt?

    Hat jemand eine Idee, wie man die FSE zur Mitarbeit überreden kann?
    Kann man die Exchange-Kontakte in einem Rutsch in den "Telefonspeicher" verschieben? (Mit welchen Folgen?)

    Hat jemand gar das gleiche Problem schon einmal gelöst?

    Ach ja, vielleicht noch etwas: die Parrot wird in den BT-Verbindungen als Headset angezeigt, der Volvo als Telefonhörer, kann es damit zu tun haben?


    Danke im voraus!


    Roland

    PS: Und nein, eine neue selbstfahrende FSE kaufen kommt im Moment nicht leider in Frage! :tongue:
     
    Zuletzt bearbeitet: 28.02.2011
  2. flipthescrip, 16.10.2010 #2
    flipthescrip

    flipthescrip Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    1
    Registriert seit:
    16.10.2010
    hi,

    ich habe exakt das selbe Problem. Falls jemand weiss wie man das lösen kann - nur zu! Wir wollen es wissen!

    Ich kann aber eine Notlösung anbieten. Einfach per blauzahn alle kontakte aufs parrot schicken. ist zwar nicht topaktuell, aber besser als nix :scared:

    lg
     
    Roland M. bedankt sich.
  3. Roland M., 16.10.2010 #3
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    Schön, daß ich da nicht der einzige bin, auch wenn es jetzt nichts hilft!

    Mittlerweile hab ich das SGS auch noch an einem (alten) CK3100 angemeldet - Kontakte natürlich kein Problem! :sad: Irgendwie fühl ich mich in den A...llerwertesten gekniffen! :cursing:

    Na ja, bei rund 150 (benötigten) Kontakten auch nicht das Gelbe vom Ei, werde mir das aber einmal ansehen.

    Gibt es keine einfachere Möglichkeit, die Kontakte aus dem "Exchange-Verzeichnis" ins "Telefonverzeichnis" zu verschieben/kopieren? Ich hab da leider auch nichts gefunden...


    Roland
     
  4. netboot, 19.11.2010 #4
    netboot

    netboot Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    19.11.2010
    Hallo zusammen,
    ich hatte das SGS kurz zum testen. Ich habe einfach in der Kontakte app ein Backup auf die SD Karte gemacht und anschließend eine Rücksicherung in die Telefonkontakte. Nun versuche ich heraus zu finden ob eine andere Kontakte App helfen würde. Das Gerät habe ich erst mal zurück geschickt.

    VG
    Netboot
     
  5. I9000Galaxy, 24.01.2011 #5
    I9000Galaxy

    I9000Galaxy Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Hallo,
    kopple Dein I9009 mal nicht als "anderes Telefon" sondern wähle "force sync AT" - zumindest hat dann meins alle Kontakte rüber genommen, vorher nicht.
    Grüße
     
    Roland M. bedankt sich.
  6. exmazda6fahrer, 24.01.2011 #6
    exmazda6fahrer

    exmazda6fahrer Erfahrener Benutzer

    Beiträge:
    197
    Erhaltene Danke:
    49
    Registriert seit:
    11.11.2010
    Hallo, ich betreibe mein SGS an einer Parrot MKi9100, ich habe dabei exakt dieselben Einstellungen, wie ich sie auch beim SonyEricsson C905, beim SonyEricsson Vivaz und meinen anderen ehemaligen Telefonen hatte.
    BT am SGS aktiviert – Parrot MKi9100 wurde erkannt – Code eingegeben – fertig. Kontakte habe ich alle als Google-Kontakte und nur als solche. Gibt kein Problem, ich weiß aber nicht, ob die MKi9200 analog der MKi9100 zu bedienen bzw zu konfigurieren ist.
     
  7. Roland M., 24.01.2011 #7
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    Das glaube ich dir gerne, schließlich sollte ein Google-Account schon mit einem Android-Handy funktionieren... ;)

    Hier geht es aber um Exchange-Konten, bei denen sich SGS oder/und MKi9200 zickig verhalten...


    Roland
     
  8. I9000Galaxy, 24.01.2011 #8
    I9000Galaxy

    I9000Galaxy Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Hast den "force sync ..." mal probiert?
     
  9. Roland M., 24.01.2011 #9
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    Nein, noch nicht, brauch heute nicht mehr Autofahren! ;)

    Nur eine Frage, bevor ich da lange herumsuche:
    ist das eine (auswählbare) Option, wenn man die Gerätekopplung vom MKi9200 aus macht? Beim SGS hab ich jetzt (allerdings wie gesagt ohne Auto) nichts gefunden.


    Roland
     
  10. I9000Galaxy, 24.01.2011 #10
    I9000Galaxy

    I9000Galaxy Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
    Ja, zumindest am MKI9100. Man wählt Telefon verbinden, die Parrot bietet verschiedene an, das Samsung aber nicht, so dass man normal "anderes Telefon" wählt. Parrot selbst hatte mir für mein Problem den ebenfalls angebotenen "force sync AT" empfohlen und es hat funktioniert. Allerdings syncronisiere ich nicht Exchange, aber ein Probieren kann nicht schaden.

    Bis dahin, Grüße
     
  11. Roland M., 25.01.2011 #11
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    So, heute nachgesehen, das MKi9200 bietet mir das aber gar nicht an.
    Es gibt nur die Auswahl zwischen diversen Handys (wer kennt schon D500, Z300 oder Z500? ;) ) nur "Anderes Telefon", "Sync. deaktivieren" und "Headset".


    Roland
     
  12. I9000Galaxy, 25.01.2011 #12
    I9000Galaxy

    I9000Galaxy Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    1
    Registriert seit:
    24.01.2011
  13. Roland M., 25.01.2011 #13
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo!

    Nein, danke aber für den Hinweis!
    Letztes (und einziges) Update war im Oktober, kurz nach dem Kauf, als ich auf das Problem aufmerksam geworden bin - Hausnummer der Version weiß ich im Moment auch nicht.

    Aber ehrlich gesagt gibt es auch noch ein Leben neben dem Handy! ;)
    Werde also das Update machen, wenn ich Zeit habe und mir im Auto nicht den A...llerwertesten abfriere. Kann also noch etwas dauern... :D


    Roland
     
  14. Roland M., 28.02.2011 #14
    Roland M.

    Roland M. Threadstarter Neuer Benutzer

    Beiträge:
    17
    Erhaltene Danke:
    1
    Registriert seit:
    24.09.2010
    Hallo allerseits!

    So, Thema kann abgehakt werden, nachdem ich heute endlich wieder einmal Zeit hatte...

    Parrot MKi9200 auf aktuellen Softwarestand 1.80 gebracht und das SGS als "force sync AT" neu gekoppelt. Exchange-Kontakte werden sauber synchronisiert! :D


    Danke an alle, die Tipps beigesteuert haben!


    Roland
     

Diese Seite empfehlen