1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

[Gelöst] Tethering+ 3G Hotspot unter Froyo

Dieses Thema im Forum "Motorola Defy Forum" wurde erstellt von erzu, 02.07.2011.

  1. erzu, 02.07.2011 #1
    erzu

    erzu Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    39
    Registriert seit:
    19.03.2011
    Phone:
    Motorola Defy
    Tablet:
    Motorola Xoom 2 Media Edition
    hallo!

    hatte bis vor ein paar stunden die Android 2.1 Eclair Build 2.51.1 (DE, AT, CH) Blur am handy wo usb-tethering und 3g hotspot problemlos mit bob.at funktioniert hat.

    jetzt hab ich mir die Android 2.2.2 Froyo 3.4.2 179.2 CE Retail DeBlur geflasht und beides geht nichtmehr! :crying::crying:
    hab einen 2ten apn mit apn-typ "dun" angelegt und bei tethering klarerweise ein hakerl gesetzt. beim usb verbindungsmodus hab ich moto phone portal ausgewählt, und wenn ich jetzt versuch mich einzuwählen kommts garnicht weit und windoof sag mir gleich fehler 692: hardwarefehler im modem oder einem anderen angeschlossenen gerät! -wo hakts da??

    beim hotspot steht nur lapidar: datenverbindung kann nicht eingerichtet werden, wenden sie sich an ihren dienstanbieter...

    -"normal" ins internet am handy selber geht aber schon! :unsure:

    bitte helfts ma!

    ein weiteres interssantes detail: egal ob ein hakerl bei tethering gesetzt ist oder nicht ist eine internetverbindung am pc möglich, wenn ich die via bluetooth herstell! (geräte drucker/bluetooth-pan-geräte/mb525 --> re maus: verbindung herstellen über: zugriffspunkt)

    wieso geht das, abhängig von den einstellungen am handy? :confused2::confused2:

    und jetzt kommt auch nichtmehr der fehler 692, sondern 777 wenn ichs über usb versuch...
     
    Zuletzt von einem Moderator bearbeitet: 04.07.2011
  2. phlipnow, 04.07.2011 #2
    phlipnow

    phlipnow Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    07.05.2011
    Hast du am PC diese Motorola Sync Software?

    Ich hatte gestern das gleiche Problem - seit dem die Software vom PC weg ist geht wieder alles (halbwegs) normal. Wobei ich das Problem vor allem wegen dem USB Kabel hatte - da hat mein PC (mit XP) angefangen zu spinnen.

    lg
    philipp
     
  3. erzu, 04.07.2011 #3
    erzu

    erzu Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    39
    Registriert seit:
    19.03.2011
    Phone:
    Motorola Defy
    Tablet:
    Motorola Xoom 2 Media Edition
    nein hab ich nicht!

    aber ich hab auch schon des übels wurzel gefunden: in der gebackupten apn einstellung hatte ich bei typ nur default drinnen stehen und einen 2ten nur mit dun (fragt mich nicht wiesos damals funktioniert hat)

    und froyo will default,dun drinnen stehen haben beim apn typ und schon pfeifts! :thumbup:
     
  4. chrisL, 01.07.2013 #4
    chrisL

    chrisL Android-Hilfe.de Mitglied

    Beiträge:
    74
    Erhaltene Danke:
    1
    Registriert seit:
    11.06.2011
    Rückfrage: meinst du default,dun beim normalen (eingestellten) APN-Typ oder beim anderen DUN-APN-Typ?
    Muss es dann default,dun oder default, dun (Leerzeichen vor dun) sein?
    Danke dir.
     

Diese Seite empfehlen