1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gerät startet nicht mehr

Dieses Thema im Forum "Asus Transformer Pad Infinity TF700 Forum" wurde erstellt von Ric017, 30.07.2012.

  1. Ric017, 30.07.2012 #1
    Ric017

    Ric017 Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    43
    Registriert seit:
    23.05.2012
    Hallo,

    gestern Abend verlief noch alles problemlos. Ich habe mein Infinity dann über Nacht heruntergefahren. Gerade eben wollte ich es wieder einschalten und leider tut es das nicht. Der Bildschirm bleibt komplett schwarz, wie im ausgeschalteten Zustand. Es gibt lediglich eine kurze Vibration von sich, wenn ich den Power-Knopf für ca. 5 Sekunden gedrückt halte.

    Ich habe es jetzt mal ans Ladekabel gehangen, wobei es nicht am Akku liegen kann, da dieser gestern Abend noch über 60% hatte.

    Das Gerät ist auch weder gerootet, noch unlocked. Hat jemand eine Idee, wie man das lösen könnte oder soll ich es einschicken? Habe es noch nicht mal 2 Wochen...

    EDIT: Tablet ist jetzt komplett geladen, die grüne Lampe oben leuchtet. Dennoch keine Änderung.
     
    Zuletzt bearbeitet: 30.07.2012
  2. Silver100HP, 30.07.2012 #2
    Silver100HP

    Silver100HP Erfahrener Benutzer

    Beiträge:
    207
    Erhaltene Danke:
    61
    Registriert seit:
    15.02.2012
    Versuch am besten zuerst einmal ins Recovery zu kommen.
    Laustärke Leiser gedrückt halten und einschalten.
    Wenn das funktioniert, sollte oben links eine Meldung erscheinen, in der steht, dass du innerhalb von 5 Sekunden Lauter drücken sollst um das Revovery zu starten. Wenn du das nicht machst, sollte dann eine Meldung mit "Cold Boot" (was immer das ist) kommen. Versuch es mal mit diesem Cold Boot. Wenn dieser nicht funktioniert, dann ins Recovery. Da sollte dann zunächst der Android auf dem Display tot umfallen. Keine Panik, das ist richtig so. Wenn das passiert, drück noch einmal kurz die Power Taste. Erst dann sieht du da Recovery. Vielleicht startet das Tablet, wenn du von dort "reboot" auswählst.
     
    Ric017 bedankt sich.
  3. Ric017, 30.07.2012 #3
    Ric017

    Ric017 Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    43
    Registriert seit:
    23.05.2012
    Danke für den Tipp, aber das hatte ich schon ausprobiert. Gleiches Ergebnis wie wenn ich nur den Power-Knopf drücke. Nach 10 Sekunden vibriert es kurz und dann nichts mehr.

    EDIT: Ok, hatte es schon zur Rücksendung eingepackt, da ist mir der kleine Reset-Knopf links aufgefallen. Rein gedrückt und siehe da, es startet. Es fährt jetzt auch ganz normal runter und wieder hoch. Das mir das nicht früher eingefallen ist-.-

    Überlege jetzt, ob ich es dennoch umtauschen soll, da das ja offensichtlich nicht normal war... Bekomme auch keine Updates angeboten und Asus sagt selbst, dass das an einem Hardware-Defekt liegen könnte. Nja, mal schaun...
     
    Zuletzt bearbeitet: 30.07.2012
  4. lgb-this, 30.07.2012 #4
    lgb-this

    lgb-this Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    13
    Registriert seit:
    12.07.2012
    Tablet:
    ASUS TF700T
    Ich habe eine Frage zum Recovery: Bringt ein solches Recovery das Gerät in den Auslieferungszustand und alle Apps und Daten werden gelöscht ?

    Gruss

    Matthias
     
  5. CaiBo, 31.07.2012 #5
    CaiBo

    CaiBo Android-Hilfe.de Mitglied

    Beiträge:
    124
    Erhaltene Danke:
    21
    Registriert seit:
    19.07.2012
    @Ric017

    ist das Problem bei dir wieder aufgetreten?

    Ich hab mein Pad gestern Abend geladen. Zunächst war alles ganz normal und es hat sich eingeschaltet, als ich den Stecker angesteckt habe. Als ich es aber später wieder einschalten wollte, ging es nicht mehr an.
    Heut morgen hab ichs dann wieder probiert. Zunächst ist nichts passiert. Erst als ich den Powerknopf länger als 10 Sekunden gedrückt hielt ist es hochgefahren.
     
    Zuletzt bearbeitet: 31.07.2012
  6. lgb-this, 31.07.2012 #6
    lgb-this

    lgb-this Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    13
    Registriert seit:
    12.07.2012
    Tablet:
    ASUS TF700T
    Diesen Effekt habe ich bei meinem TF700 auch schon 2 oder 3mal beobachtet. TF700 im Dock ans Ladegerät angeschlossen, TF700 ging an und TF700 zugeklappt. Am nächsten Morgen war das TF700 abgeschaltet und ich musste den Power-Knopf gedrückt halten, bis ein kurzes Vibrieren kommt. Dann hat das TF700 von Grund auf gestartet.

    Gruss

    Matthias
     
  7. Ric017, 31.07.2012 #7
    Ric017

    Ric017 Threadstarter Erfahrener Benutzer

    Beiträge:
    165
    Erhaltene Danke:
    43
    Registriert seit:
    23.05.2012
    Sry, kann es nicht mehr testen, da es sich bereits auf dem Rückweg zum Händler befindet.

    Aber auf euer Problem bin ich recht häufig in Prime-Foren gestoßen. Vlt findet ihr da ja Ursache oder Lösung.
     
  8. Andy_Slater, 09.06.2013 #8
    Andy_Slater

    Andy_Slater Android-Hilfe.de Mitglied

    Beiträge:
    136
    Erhaltene Danke:
    2
    Registriert seit:
    28.09.2012
    Phone:
    Samsung Galaxy S4
    Tablet:
    Asus Transformer Pad Infinity TF700
    Jetzt eben ist mir das auch passiert. Ich wollte einfach mal ein Cold Boot durchführen und da ging er dann plötzlich nicht mehr an. Was eine Sauerei. Der Reset-Knopf funktionierte aber. Einschicken würde ich deshalb nicht. Systemabstürze gab es, gibt es und wird es immer geben. Das ist eben Technik.

    Könnte es vielleicht sein, dass das deshalb passiert ist, weil man versehentlich beim Einschalten zum Vorbereiten eines Cold Boot Power und Vol+ anstelle von Power und Vol- gedrückt hat? Ich habe einfach den Vol-Knopf gedrückt, ohne auf Plus und Minus zu achten, bis mir einfiel, dass das eine Rolle spielt. :thumbup:
     

Diese Seite empfehlen