1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  1. bjoern.hoefer, 19.04.2012 #1
    bjoern.hoefer

    bjoern.hoefer Threadstarter Neuer Benutzer

    Hallo,

    ich habe gestern mein Handy "neu aufgesetzt".

    Nach dieser Anleitung LG Optimus Speed P990 - CyanogenMod 7 @ Optimus 2X [Rom] - von handyFAQ

    Ich habe mir CM 7.2.0 RC1 installiert, das hatte ich schon vorher drauf und da lief es recht gut...

    Jetzt hab ich das Problem, das ich keine neuen Mails "gepusht" bekommen.

    Ich muss immer in die GMail App einsteigen und auf "Aktualisieren" klicken.

    Ich habe schon mehrfach kontrolliert, ob die Synchronistations-Einstellungen in der Systemsteuerung passen (Hackerl bei Google Mail)

    Ich habe auch schon versucht das Häckchen bei Google Mail zu entfernen und das Handy neustarten, das Häckchen wieder rein, wieder neustarten - Erfolglos.

    Ich habe auch versucht die Option "Autom. synchronisieren" raus zu tun und die "Hintergrunddaten" auch raus. Dann neustarten, Optionen wieder rein, neustarten - Erfolglos.

    Ich habe auch schon versucht die Gmail-App.zip über Clockwork-Mod neu zu installieren - Erfolglos.


    Irgendwie bin ich verzweifelt.


    Hat irgendwer noch eine Idee, was ich machen könnte???

    Danke

    Björn
     
  2. bjoern.hoefer, 21.04.2012 #2
    bjoern.hoefer

    bjoern.hoefer Threadstarter Neuer Benutzer

    Ich hab den "Bug" nach ein paar Neuinstallationen (CM 7.1/CM7.2) gefunden, da alles nichts half (Wipe Cache, usw.) - ich bin nun bei CM 7.1 geblieben.

    Ich habe alle Synchronisationen deaktiviert und mich mit Testmails soweit rangetastet, dass ich herausgefunden habe, dass der Fehler bei der Synchronisation der Play Books lag.

    Die hab ich jetzt deaktiviert gelassen und mein Handy pusht jetzt wieder so wie es soll.

    GELÖST