1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. surpsel, 06.03.2011 #1
    surpsel

    surpsel Threadstarter Neuer Benutzer

    Hallo zusammen, mein T-Mobile G1, FW 1.6, kein Root, keine Modifikationen, kann seit dem letzten Update (5.2 am 3.3.2011) Gmaps nicht mehr starten. Es kommt sofort eine Force-Close-Meldung (com.google.apps.gmap hat einen Fehler verursacht etc.). Nachdem die App so geschlossen wurde, kommt es alle 5 Sekunden zu der selben Fehlermeldung, was ein Arbeiten mit dem Gerät unmöglich macht. Nur ein deinstallieren des Updates bringt Abhilfe (andere SD-Karte, Werks-Reset, etc. schon probiert). Hat jemand eine Idee?
     
  2. Denowa, 06.03.2011 #2
    Denowa

    Denowa Android-Guru

    Habe so etwas ähnliches schon in einem anderem Unterforum gelesen!??

    Wenn ich mich recht erinnere, sollte erst einmal der Cache der Anwendung
    geleert werden und irgendwo muß ein Haken rein, mit dem Maps erlaubt
    wird auch per Mobilfunk Daten an zu fordern.

    Ansonsten ist ein leeren des Caches (Einstellungen -> Anwendungen) immer
    eine gute Idee, wenn FC´s auftreten ...
     
  3. norbert, 06.03.2011 #3
    norbert

    norbert Ehrenmitglied

    es scheint, als hätte dieses Update überhaupt tücken.
    Einige "meiner" LG-User berichteten, das damit die Suchfunktion nicht mehr klappt..

    Ich würd meinen, weglassen und auf die nächste Version warten
    Ach ja, am Desire macht's keine Mucken :blink:
     
  4. surpsel, 08.03.2011 #4
    surpsel

    surpsel Threadstarter Neuer Benutzer

    Danke für den Tipp, aber ich habe es schon mit dem Werks-Reset probiert (s.o.), und einen solchen dürfte die Cache-Datei wohl auch nicht überleben. Mobilfunkdaten sind Maps erlaubt.

    Das würde ich gerne machen, aber da ich Maps schon brauche, bin ich solang an die antiquierte 3.1.2 gefesselt. Gibt es eine Methode, an 5.1 oder 5.0 ran zu kommen? Dann hätte ich wenigstens wieder Navi.

    Danke nochmal für eure Hilfe!
     
  5. Handymeister, 08.03.2011 #5
    Handymeister

    Handymeister Foren-Manager Team-Mitglied Foren-Manager

    Hallo,

    es gibt schon wieder ein Update auf 5.2.1. Vielleicht löst das ja schon einige Probleme?!

    Viele Grüße
    Handymeister
     

Diese Seite empfehlen