1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Gms manuell einstellen

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von binlin84, 20.03.2010.

  1. binlin84, 20.03.2010 #1
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Habe Handy auf Werkseinstellung zurückgesetzt.
    Ich bin am verzweifeln, weil durch das Zurückstellen auf die Werkseinstellungen anscheinend (laut Netzanbieter) meine Telefoneinstellungen verloren gingen bzw. Handy jetzt im Dualmodus arbeitet.
    Ich kann also trotz vollem Empfangsbalken weder Sms verschicken noch telefonieren. Ansage ist stets: "Diese Telefonnummer ist aus dem Eplus Netz nicht erreichbar."
    Laut Anbieter soll ich meine Telefon manuell umstellen um wieder fehlerfrei telefonieren zu können, da es sich evt im UMTS-Modus aufgehangen haben soll. Das Milestone scheint aber zu "neu" um mir bei den Einstellungen zu helfen.

    Meine Frage jetzt:
    Wie kann ich (laut Tipp von Base) mein Handy manuell auf (vom Umts) auf Gsm umstellen?
    Ähnliche Erfahrungen gemacht?
     
  2. *$kUnK.-, 20.03.2010 #2
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    versuchs mal über dieses menü *#*#4636#*#* (> Telefoninformation) an die einstellungen zu kommen.
    ich denke das müsste die lösung sein..ansonsten gibts keine andere einstellmöglichkeit zu diesen thema..
     
  3. Finntroll82, 20.03.2010 #3
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Einfach auf 2g stellen?? Gibt extra nen Menüpunkt dafür.
     
  4. *$kUnK.-, 20.03.2010 #4
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    stimmt oder so ,wäre am leichtesten würde ich mal behaupten :D
     
  5. binlin84, 20.03.2010 #5
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Ich habe folgendes versucht:
    In den Einstellungen auf 2g gestellt, neu gestartet----> kein Erfolg!
    Den oben genannten Code eingegeben und komme dann in die Telefoninformation:
    Dort kann ich bevorzugte Netzwerktypen festlegen:
    WCDMA preferred
    GSM only (das habe ich jetzt gewählt, falsch?)
    WCDMA only
    GSM auto (PRL) (vorherige Einstellung)
    CDMA auto (PRL)
    CDMA only
    GSM/CDMA auto (PRL)
    Unknown

    Welche Einstellung ist die Richtige? Trotz Neustart funktioniert auch bei GSM only immernoch nichts.
    Es kann nicht am Netzanbieter liegen, in meinem alten Handy funktionert Telefon und Sms-Funktion einwandfrei!
     
  6. *$kUnK.-, 20.03.2010 #6
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    teste einfach alle mal durch,ich persönlich habe GSM auto eingestellt (habe auch eplus) und schau mal nach, (menütaste >frequenzbereich) ob "automatic" eingestellt ist.
     
  7. binlin84, 20.03.2010 #7
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Menütaste-> Frequenzbereich???
    wo finde ich das (sorry wenn vielleicht ein wenig schwer von Begriff)?
     
  8. *$kUnK.-, 20.03.2010 #8
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    *#*#46...>telefoninformation>menütaste(neben der "zurücktaste")>frequenzbereich auswählen..
     
  9. binlin84, 20.03.2010 #9
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Ich weiss nicht ob das was zu sagen hat, aber wenn ich in der Telefoninfo drin bin, zählt er ja verschiedene Daten auf... Netzwerktyp etc.. und dann bei GSM-Trennungen steht:

    ****DATA*****
    State: inactive
    disconnect with last try at 00:59
    fall because No Error

    Das steht da schon die ganze Zeit. Hört sich ja mal net gut an, aber ich habe ja keine Option das zu ändern...
     
  10. binlin84, 20.03.2010 #10
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Automatic war eingestellt.
     
  11. *$kUnK.-, 20.03.2010 #11
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    gleiche steht bei mir auch aber nur weil ich mit apndroid mein internet deaktiviert habe...
    hast du vllt falsche APN´s eingetragen?
     
  12. binlin84, 21.03.2010 #12
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    APN-einstellung sind auf Standardeinstellungen gestellt. Das war vorher auch immer so.
    Egal ob Einstellung auf 2G oder ob gsm only, gsm auto.. etc.. alles durchprobiert...
    Manche Funktionen kann man gar nicht auswählen, es stellt sich automatisch dann auf Gsmauto obwohl ich was andres anwähle.
    ...es funzt einfach nicht! Ich werde noch wahnsinnig! ;-)
     
    Zuletzt bearbeitet: 21.03.2010
  13. *$kUnK.-, 21.03.2010 #13
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    hast du mal ne andere sim im Milestone getestet?

    wenns nicht hilft würde ich mir einfach mal eine neue sim bei eplus bestellen,vllt liegt da der fehler..

    hatte so ein ähnliches problem konnte zwar telefonieren /smsen aber mein internet hat nicht funktioniert(bei meinem samsung star hats aber komischerweise funktioniert),neue sim bei eplus gefordert ..war angeblich ein "umts sim defekt" :)
     
    Zuletzt bearbeitet: 26.03.2010
  14. binlin84, 21.03.2010 #14
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Werde es jetzt mal mit einer andren Sim Karte versuchen und direkt Bericht erstatten!
     
  15. binlin84, 21.03.2010 #15
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Weiter mit meiner Never Ending Story:

    Habe jetzt die Sim Karte meines Vaters in das Milestone getan. Gleicher Fehler wie mit meiner Sim-Karte.
    Dabei ist mir jetzt noch aufgefallen, dass beispielsweise Telefonat ins Festnetz (jetzt grade probehalber auf unser Festnetztelefon) funktioniert hat, allerdings Anrufe/Sms in Handynetze nicht funzen.
    Mittlerweile glaube ich fast ich hab ein schwarzes Schaf erwischt, da dass ja nicht der einzige Fehler ist der auftritt (siehe Forumsbeitrag "Blitz blinkt ständig").
    Wenn noch Vorschläge da wären, ich probiere gerne weiter aus ;-)
    Werde morgen mal den Support kontaktieren (muss ich ja eh wg dem Blitz-Fehler)!

    Schwer enttäuscht :-(
     
  16. *$kUnK.-, 21.03.2010 #16
    *$kUnK.-

    *$kUnK.- Erfahrener Benutzer

    Beiträge:
    168
    Erhaltene Danke:
    15
    Registriert seit:
    04.02.2010
    hmmm hört sich nicht gut an,aber schonmal gut alles auszuschliessen...
    glaube auch würde langsam dazu tendieren dat teil einzuschicken...
     
    Zuletzt bearbeitet: 21.03.2010
    binlin84 bedankt sich.
  17. binlin84, 07.04.2010 #17
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    So:
    Handy wurde von o2 bei Servicepartner eingeschickt und die behaupten "aufgrund Wasserschadens keine Instandsetzung" möglich.. Gerät geht defekt zurück!
    Ich habe in den 2 Wochen aber immer auf das Milestone geachtet und es geschützt (Displayschutzfolie, Handytasche). Es ist nie mit Wasser in Berührung gekommen!
    Was soll ich nun tun? Kennt jemand Tricks oder Tipps?
    Mir wurde auch die Gewährleistung aberkannt!
     
  18. niko26, 01.06.2010 #18
    niko26

    niko26 Erfahrener Benutzer

    Beiträge:
    202
    Erhaltene Danke:
    22
    Registriert seit:
    19.04.2010
    Bist Du eigentlich irgendwie weitergekommen, binlin84?
     
  19. binlin84, 01.06.2010 #19
    binlin84

    binlin84 Threadstarter Junior Mitglied

    Beiträge:
    35
    Erhaltene Danke:
    2
    Registriert seit:
    19.03.2010
    Schau mal in meine andren Threads ;-) bzw meinen neusten bezüglich Sim-Karte und nicht funktionierendem telefonieren!
     

Diese Seite empfehlen