1. Möchtest Du unser Team im Android OS-Bereich unterstützen? Details dazu findest du hier!
  2. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Google Kalender behandelt mich als Gast? Und fragt: "Möchten Sie teilnehmen?" - wtf?

Dieses Thema im Forum "Kalender" wurde erstellt von spaboleo, 20.08.2010.

  1. spaboleo, 20.08.2010 #1
    spaboleo

    spaboleo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    7
    Registriert seit:
    31.01.2010
    Hallihallo,

    seit geraumer Zeit werde ich von meinem Google Kalender irgendwie als Gast behandelt.
    Im Handy eingetragene Termine werden zwar korrekt in den Kalender übernommen, enthalten aber im Gegensatz zu den am Desktop erstellten Einträgen andere Einstellungen.

    So sieht der Kalendereintrag in der Übersicht aus (Gast- und Teilnahmesymbol):
    [​IMG]

    Und das sind die Optionen, die im "Bearbeiten-Fenster" rechts neben den Termindetails angezeigt werden:
    [​IMG]

    Im Handy habe ich beim Bearbeiten der Kalenderdetails folgende Optionen:
    [​IMG] [​IMG]

    Änder ich die Option "Datenschutz" von "Standard" auf "Privat", dann verschwinden die Gast-Optionen!
    Ich kann diesbzgl. leider auch keine Standard-Einstellung im Kalender setzen, sondern müsste das in jedem einzelnen über das Handy eingetragenen Termin nachträglich editieren! Das kann doch nicht sein :/


    Was kann ich tun?

    Besten Dank :)
    lg
     
  2. spaboleo, 06.09.2010 #2
    spaboleo

    spaboleo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    7
    Registriert seit:
    31.01.2010
    Hat keiner ne Idee?

    Die Kalender sind allesamt nicht freigegeben...lediglich ich selbst steh als Teilnehmer (unlöschbar) in den Listen der jeweiligen Freigabeoption.
     
  3. Dracul, 08.09.2010 #3
    Dracul

    Dracul Android-Experte

    Beiträge:
    715
    Erhaltene Danke:
    69
    Registriert seit:
    24.07.2009
    Phone:
    Huawei P8
    Ich hatte mal ähnlich, wieso weshalb warum ka. Ich habe dann tatsächlich jeden eingetragegen Termin der vom Handy kam manuell in meinen Kalender kopiert und den alten Termin gelöscht.
     
  4. Dttf, 14.01.2011 #4
    Dttf

    Dttf Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    06.05.2010
    Hallo,

    würde gerne einmal nachfragen ob sich eine Lösung für das Problem ergeben hat.

    Ist schon ein wenig störend mich dauernd selber zu fragen ob ich an meinem Termin Zeit hab ;-).

    Wenn ich die Termine die ich mit dem Handy erstellt habe am Pc aufrufe stehen dort auch die Kalenderlabes als Namen für den Ersteller drin. Sieht für mich so aus als ob bei der Syncronisierung nicht klar wird das das alles von ein und demselben Konto aus geschieht. Android oder HTC Problem?

    Lg...

    Ps: HTC Desire, Android 2.2
     
  5. spaboleo, 14.01.2011 #5
    spaboleo

    spaboleo Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    81
    Erhaltene Danke:
    7
    Registriert seit:
    31.01.2010
    Hey,

    ich nutze mittlerweile die App "Business Calendar Beta" (Business Calendar Beta - Android app on AppBrain).

    Für mich die bessere Wahl, da es eher an das Webinterface des Google Calendars angelehnt ist und ohne Umwege zu den Einstellungen kommt :)
    Bin damit hochzufrieden und diese "Datenschutz"-Fummelei hat ebenfalls ein Ende.

    Liebe Grüße
     
  6. signspirit, 18.01.2011 #6
    signspirit

    signspirit Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    15
    Registriert seit:
    23.10.2010
    Phone:
    Samsung Galaxy S7
    Hallo!

    Ich habe glaube ich auch das Problem, dass er Ersteller dieses Threds hat.

    Ich habe auf meinem Galaxy S einen Google-Acc mit vier Kalender (einen Hauptkalender, drei Unterkalender). Wenn ich am Handy Termine erstelle, dann ist online ein Gast-Symbol, bearbeite ich den Termin aber dann in iCal, dann verschwindet der Termin, als wenn ich ihn gelöscht habe. Manchmal werden Termine gar nicht oder nur mit weißen Umrisslinien vom Galaxy S über Google in iCal synchronisiert.

    Hat jemand eine Idee, wie ich das Problem löse? Ich möchte am Handy genauso, wie im Google-Acc und am Mac Admin sein.

    Gruß signspirit
     
  7. BudRettler, 18.01.2011 #7
    BudRettler

    BudRettler Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    5
    Registriert seit:
    04.11.2009
    Moin,

    das Problem hatte ich auch, dann habe ich in den Google-Kalendereinstellungen (im Web) die
    "Von mir abgelehnte Termine anzeigen:" auf "Nein"
    und die
    "Automatisch Einladungen zu meinem Kalender hinzufügen:" auf "Nein, nur Einladungen anzeigen, auf die ich geantwortet habe."
    umgestellt und diese Abfrage tauchte nicht mehr auf.
    Die Änderungen galten übrigens nur für neu Erstellte Termine, bei den alten blieb die Option weiter vorhanden.

    Vielleicht hilft das ja.

    Gruss,
    Bud
     
    jna, signspirit und mausfunktion haben sich bedankt.
  8. signspirit, 18.01.2011 #8
    signspirit

    signspirit Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    15
    Registriert seit:
    23.10.2010
    Phone:
    Samsung Galaxy S7
    @ BudRettler:

    wenn ich "Von mir abgelehnte Termine anzeigen:" auf "Nein" stelle, warum hat das denn überhaupt einen Einfluss auf die Synchronisation? Ich bin ja Ersteller und zeige sie an allen Geräten mit dem selben Account an.

    wenn ich "Automatisch Einladungen zu meinem Kalender hinzufügen:" auf "Nein, nur Einladungen anzeigen, auf die ich geantwortet habe." stelle, werden dann überhaupt noch Termine, die mit dem Handy angelegt worden sind synchronisiert?

    Das hört ich alles sehr paradox an, aber ich bin auf jeden Fall sehr dankbar, dass es Menschen gibt, die sich über die Belange anderer Gedanken machen. Ich probiere das mal aus.

    Gruß signspirit
     
  9. BudRettler, 19.01.2011 #9
    BudRettler

    BudRettler Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    5
    Registriert seit:
    04.11.2009
    Das stimmt wohl, verständlich ist das auch nicht wenn man das logisch betrachtet - es hat bei mir halt geholfen. ;)
     
  10. signspirit, 20.01.2011 #10
    signspirit

    signspirit Android-Hilfe.de Mitglied

    Beiträge:
    78
    Erhaltene Danke:
    15
    Registriert seit:
    23.10.2010
    Phone:
    Samsung Galaxy S7
    @ BudRettler:

    Ich habe die beiden Einstellungen vorgenommen, die du mir empfohlen hast; es hat geklappt. Ich habe keine Ahnung, wie die Einstellungen Auswirkungen auf das Problem haben können, aber es scheint zu gehen. Zur Zeit wird jedenfalls kein Termin mehr mit dem Gastsymbol und dem Fragezeichen angezeigt. Zur Zeit werden auch keine Termine im Mac weiß hinterlegt angezeigt.

    NEVER CHANGE A RUNNING SYSTEM! Danke!

    Gruß signspirit
     
  11. jna

    jna Ehrenmitglied

    Beiträge:
    7,398
    Erhaltene Danke:
    1,299
    Registriert seit:
    28.01.2011
    Bestätigung, so klappts! (und so synchronisiert Google Calendar Sync auch die vom Android aus angelegten Termine nach Outlook).
     
  12. the_force, 04.02.2011 #12
    the_force

    the_force Android-Hilfe.de Mitglied

    Beiträge:
    119
    Erhaltene Danke:
    6
    Registriert seit:
    08.01.2011
    Bei mir klappt es so nicht. Wenn ich die beiden Einstellungen auf "Nein" setze, werde ich weiterhin als "eingeladener Gast" angezeigt, sobald ich einen Termin auf dem Telefon einklimpere.

    In dem Zusammenhang eine weitere Frage: Gibt es eigentlich die Möglichkeit, Termine, die ich auf dem Handy eintippe, automatisch als "Privat" zu klassifizieren?
     
  13. androib, 05.01.2012 #13
    androib

    androib Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    05.01.2012
    Interessanter Aspekt in diesem Zusammenhang:
    Gebe ich einen neuen Termin im onboard-Kalender (Motorola Defy+) ein, erscheint er in Google/Web als Einladung.
    Das passiert nicht, wenn ich ihn in einer der folgenden Anwendungen eingebe: Jorte, Business Calendar Free, Pimlical/A
    Und es passiert auch nur, wenn ich den (nicht löschbaren) Hauptkalender verwende. Trage ich den Termin in einem von mir ergänzend erstellten Kalender ein, passiert es nicht.

    Ich dachte, ich erzähl's mal ...
     

Diese Seite empfehlen