1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS Abbruch nach wenigen Minuten

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von mart72, 14.09.2010.

  1. mart72, 14.09.2010 #1
    mart72

    mart72 Threadstarter Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    1
    Registriert seit:
    13.09.2010
    Phone:
    Motorola Milestone
    Moin moin,

    ich habe folgendes Problem mit meinem Milestone:

    Wärend der Navigation bricht der GPS empfang nach einigen Minuten ab.
    Bis zu dem Punkt läuft es super genau, auch bei übelsten Wetter.
    Dann allerdings hilft nur noch ein Reboot und/oder mehrmals aus und einschalten des GPS. Es kam auch schon vor das nur noch ein Hardreset die GPS funktion wiederbeleben konnten.

    Hatte das gerät schon zur Reparatur, es wurde mir als Repariert zurückgegeben was allerdings nicht bedeutet das was gemacht wurde.

    Denn nach einem Hardreset geht es ja.

    Inzwischen hab ich den eindruck das es erst probleme macht sobald ich mir das Tel. eingerichtet hab, Apps usw.

    Hat einer von euch eventuel ähnliche Erfahrungen gemacht und vieleicht herausgefunden woran es liegt?

    Diese verhalten tritt bei mir mit allen bekannten Firmwares auf.
    Habe es mit 2.0 , 2.0.1 , 2.1 und 2.1.1

    MfG und im vorraus Danke
    mart


    Edit: Ist vieleicht bei einigen Apps bekannte das die das GPS stören??
    Edit2: Noch ein hinweis, es beginnt immer damit dass das Gps offenbar total chaotische koordinaten ausspuckt bevor es dann nach weiteren minuten ganz den sat fix verliert...
     
    Zuletzt bearbeitet: 14.09.2010

Diese Seite empfehlen