1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPS Erfahrungen mit JPC

Dieses Thema im Forum "Root / Hacking / Modding für Samsung Galaxy S" wurde erstellt von Huggyduggy, 04.09.2010.

  1. Huggyduggy, 04.09.2010 #1
    Huggyduggy

    Huggyduggy Threadstarter Neuer Benutzer

    Beiträge:
    22
    Erhaltene Danke:
    7
    Registriert seit:
    21.12.2009
    Hi!

    Genau wie ich haben sicher auch einige von euch mittlerweile die Froyo JPC via Kies / Odin geflashed - mich würde eure Erfahrung mit dem GPS interessieren. Es wurde zwar u.A. in dem Flashthreads kurz angekratzt, aber auch dort gab es unterschiedliche Meinungen. Wie gut funktioniert das GPS mit JPC bei euch, hattet ihr schon bessere FW-Versionen dafür (JM5,JM6,JM7 etc.) / EPIC 4G GPS-Fix etc.?

    Bei mir selbst findet er nach einem Hot-Start nach wenigen Sekunden ein paar Satteliten, nach ~ 20 Sekunden gibts den ersten fix. Leider scheint das Signal noch immer relativ instabil, so wird manchmal ohne näheren Grund (Kein Tunnel, Baum, Wolke etc.) das GPS Signal verloren und lange wieder gesucht - sobald das Galaxy meint, wieder geortet zu sein, gehts dann nach 1 Sekunde wieder los (Sowohl Navigon als auch Google Maps).


    Habt ihr es da besser getroffen? :thumbup:
     
  2. TomaToeJoe, 08.09.2010 #2
    TomaToeJoe

    TomaToeJoe Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    02.03.2010
    Ich krieg mit JPC überhaupt kein GPS Fix mehr :/ auch nicht nach mehrmaligem wipen. Habe den One-Click-Ext2 Lagfix und Root drauf.... kann mir das irgendwie nicht erklären. Nach Lagfix und Root konnte ich auch den Evo4G Fix nicht mehr installieren geschweigeden Clockworth Recovery zum laufen kriegen ...
    Teilt jemand mein Problem das gar kein GPS Fix mehr bei JPC kommt? Und könnt ihr auf JPC + Lagfix + Root den Evo4G Fix installieren?

    Ich hab GPS Ewigkeiten unter freiem Himmel ausprobiert ... auch mal an- ausgeschaltet .... es kommt kein GPS Fix auch nicht nach ner halben Stunde.

    / hab mal das one-click-lagfix runtergeschmissen so funktioniert gps auch auf dem JPC bei mir.komisch komisch
     
    Zuletzt bearbeitet: 08.09.2010
    stepping bedankt sich.
  3. djmarques, 08.09.2010 #3
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Ja dieser Fix stört das GPS...
     
    TomaToeJoe bedankt sich.
  4. TomaToeJoe, 08.09.2010 #4
    TomaToeJoe

    TomaToeJoe Android-Hilfe.de Mitglied

    Beiträge:
    105
    Erhaltene Danke:
    3
    Registriert seit:
    02.03.2010
    Danke für den Hinweis ... der ChainFire Fix soll laut xda ja auch nicht unbedingt mit Froyo harmonieren. Kannst du auch bestätigen das Clockwork Recovery mit JPC Probleme hat? Ich konnte einfach nicht reinbooten. Und der Epic4GFix ließ sich auch nicht installieren ;/ (im Stock Recovery)
     
  5. djmarques, 08.09.2010 #5
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009
    Ich hab bei der JPC keinen Fix, weils so einfach gut läuft.

    Und nur für die Benchwerte mach ich das nicht
     
  6. DrMole, 08.09.2010 #6
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    ich hab das problem nicht, hab immer gleich einen GPS fix, ohne probleme auch mit speedfix

    Gruß
     
  7. spline, 08.09.2010 #7
    spline

    spline Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    9
    Registriert seit:
    07.08.2010
    Wie soll denn auch eine Partition mit ext2 Format den GPS Empfang stören???

    Das ist ja wie wenn bei mir die Müllabfuhr eher kommt, meine Nudeln länger Kochen.
     
  8. djmarques, 09.09.2010 #8
    djmarques

    djmarques Ehrenmitglied

    Beiträge:
    13,430
    Erhaltene Danke:
    2,648
    Registriert seit:
    03.08.2009

    Weißt du was alles ausgelagert wird etc? Und es ist nicht jeder FIx der stört...
     
  9. stepping, 09.09.2010 #9
    stepping

    stepping Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    50
    Registriert seit:
    10.08.2010
    Bei mir hat es nach wenigen Tagen mit dem Speedfix(den vom Market) zu Problemen mit dem GPS-Empfang geführt. Als ich den Thread gestern gelesen, und danach den Speedfix wieder entfernt habe, war der Empfang wieder klasse.
    Ein zusätzlicher Nutzen, den es mir gebracht hat, war die bessere Wlan-Verbindung. Vorher ist es sehr häufig bei "Ip-Adresse beziehen" hängen geblieben und ich musste mehrmals Wlan aus- und wieder einschalten, bis mal eine Verbindung zustande kam. Jetzt läuft es immer beim ersten Versuch!

    Daher danke an "TomaToeJoe" für diesen Hinweis!
     
    Zuletzt bearbeitet: 09.09.2010
  10. spline, 09.09.2010 #10
    spline

    spline Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    9
    Registriert seit:
    07.08.2010
    Ich kann mir trotzdem nicht vorstellen, was die Änderung des Dateisystems mit dem GPS zu tun haben soll.
    Die Dateien werden ja nicht geändert.
     
  11. stepping, 09.09.2010 #11
    stepping

    stepping Android-Hilfe.de Mitglied

    Beiträge:
    104
    Erhaltene Danke:
    50
    Registriert seit:
    10.08.2010
    Es wird nicht das Dateisystem sein, sondern die unterschiedliche Ordnerstruktur bei Froyo.
    Denn das Speedfix wurde für Eclair geschrieben und daher scheint es wohl zu den Problemen zu kommen. Auch Nandroid funktioniert mit der JPC nicht, da auf nicht vorhandene Ordner versucht wird zuzugreifen.
     
  12. spline, 10.09.2010 #12
    spline

    spline Android-Hilfe.de Mitglied

    Beiträge:
    128
    Erhaltene Danke:
    9
    Registriert seit:
    07.08.2010
    Die äussere Ordnerstruktur ist gleich. Das Problem beim Oneclick speedfix unter Froyo sind meist apps auf der externen sd, durch diese neue funktion, kommen manchmal schon apps auf die externe Sd ohne das man es gewollt hätte. Dadurch bleibt der lagfix beim Nachträglichen installieren im loopback hängen.

    Ich hab die JPC und hab extra einen GPS Test gemacht.
    Abendhimmel, unbewölkt und unter einem Plastik Welldach.
    Keine GPS Mods, alles auf Standard.
    Hatte vorher Tagelang GPS aus.
    Oneklick lagfix und minfree installiert.

    GPS Fix in 3 Sekunden, nach 10 sekunden 6 SATELLITEN und auch 6 in Use.
    Nach 20 sekunden begann die bekannte Schwankerei, 7;6;5;7 usw.,
    das Signal wurde aber immer gehalten.

    Sending from galaxy s i9000 using Tapatalk and my finger.
     

Diese Seite empfehlen