1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

GPU eingeschaltet?

Dieses Thema im Forum "Archos G9 Tablet Forum" wurde erstellt von IngoPan, 09.12.2011.

  1. IngoPan, 09.12.2011 #1
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Ist die GPU im Omap4430 überhaupt eingeschaltete?

    Laut Wiki soll da als GPU drin ein:PowerVR SGX540 @ 304 MHz GPU.
    Von der man leider gar nichts merkt. Das Scrollen im Browser etc. ist sowas von grottenlahm das man meinen könnte an einem Desktop PC zu arbeiten mit Standart SVGA Drivern. Das ist inakzeptabel! Erbitte FW Update. Zügig.
     
  2. valinet, 09.12.2011 #2
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Meinst du Archos liest hier mit? Schreib das lieber mal an den Support.
     
  3. IngoPan, 09.12.2011 #3
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Wollt wissen ob jmd. anders das Problem auch so erkennt.
    Dem Support mailen ist "like fucking for virginity" Kollege ...
     
  4. valinet, 09.12.2011 #4
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Das "Problem" kenne ich, wobei ich sagen muss, das von den paar Android Tablets die ich in der Hand hatte, das alle hatten und das Archos da am besten war.
    Ich vermute mal, der Browser nutzt die GPU überhaupt nicht, und das G9 ist das besser wegen den zwei Kernen, vielleicht ändert sich das mit ICS.
    Mit dem Support hast du wohl Recht ;)
     
  5. IngoPan, 09.12.2011 #5
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
    Im CyanogenMod 7 konnte man extra die GPU zum rendern der GUI einschalten, ich erinner mich ganz vage an einen Flag den man setzen konnte. Geht das bei den G9 auch?
     
  6. IngoPan, 09.12.2011 #6
    IngoPan

    IngoPan Threadstarter Android-Experte

    Beiträge:
    887
    Erhaltene Danke:
    32
    Registriert seit:
    10.11.2010
  7. valinet, 09.12.2011 #7
    valinet

    valinet Android-Lexikon

    Beiträge:
    1,228
    Erhaltene Danke:
    121
    Registriert seit:
    28.10.2011
    Phone:
    Samsung A5 2016
    Also ich meine mal gelesen zu haben, dass die GPU für die GUI genutzt wird, aber das muss ja nicht heißen dass der Browser sie nutzt.
     

Diese Seite empfehlen