1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy lässt sich aus Standby nicht mehr zurückholen (GAOSP)

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von Steelheart, 06.01.2011.

  1. Steelheart, 06.01.2011 #1
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Hi Leute!

    Ein Problem jagt das nächste...

    Gestern hatte ich das neueste GAOSP installiert, und jetzt hat sich folgender Bug eingeschlichen:

    Die Taste für die Tastensperre funktioniert nicht. Das Handy fällt nach einiger Zeit selbst in die Tastensperre. Manuell kann man diese aber nicht aktivieren.

    Ist die Tastensperre aktiv, lässt sie sich nur wieder aufheben, indem man den Power - Schalter drückt und dann den Unlock - Bar mit dem Finger verschiebt.

    Aber das weitaus gravierendere Problem:

    Nach einer kurzen Zeit im Standby (Sperre aktiv, Display aus) ist das Telefon "tot". Es reagiert auf keine Befehle mehr, lässt sich nur per USB - Verbindung oder durch Entnehmen des Akkus wiederbeleben.

    Was kann man hier machen? Ich bin Euch um jede Hilfestellung sehr dankbar.

    LG
    Alex :smile:
     
  2. Steelheart, 06.01.2011 #2
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    OK, kleines Update =)

    Unter Einstellungen/CyanogenMOD lässt sich aktivieren, ob man die HOLD - Taste zum Sperren bzw. Entsperren nutzen will. Aktiviert man dies, fallen die von mir erstgenannten Probleme weg.

    Jetzt muss ich nur noch warten ob das Handy sich wieder unerwünscht ins Nirvana verabschiedet. =)
     
  3. Steelheart, 06.01.2011 #3
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    So, letzter Nachtrag ;)

    Das Telefon läuft jetzt stabil und schaltet sich nicht mehr aus. Lag offenbar an der Tastensperre.
     
  4. Coxeroni, 06.01.2011 #4
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Gratulation. Schönen Monologthread hast du hier :D
     
  5. Steelheart, 06.01.2011 #5
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Hihi :)

    Danke ;)

    Na ja, offenbar hab ich das ganze selber hingekriegt... lag wohl an der HOLD - Taste, die zum Sperren des Displays dient. Aber wer weiß, vielleicht hat ja mal wer dasselbe Problem, dann kann das evtl. eine Hilfestellung sein :)
     
  6. Steelheart, 06.01.2011 #6
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Hmm.. jetzt muss ich meinen Monolog leider fortführen...

    Nach gewisser Zeit der Inaktivität (etwa eine halbe Stunde) stürzt das Telefon ab und lässt sich nur noch durch Herausnehmen und wieder einlegen des Akkus oder Anschluss an den Computer wieder starten. Weiß vielleicht jemand woran das liegen könnte?
     
  7. Dodge, 06.01.2011 #7
    Dodge

    Dodge Android-Guru

    Beiträge:
    2,133
    Erhaltene Danke:
    446
    Registriert seit:
    03.06.2010

    das kann man wiederrum auf code.google.com - Device freeze in sleep mode when wifi is enable nachlesen, dass es einen Nicht-Aufwachen-Bug gibt, den man zum Teil beheben kann, wenn man in der WLan-Standbyrichtlinie (wo genau, nachlesen) auf niemals stellt. Ich selbst achte zusätzlich, das wenn ich das i7500 für eine längere Zeit in den Standby schicke, das WLan auch aus ist.
     
    Zuletzt bearbeitet: 06.01.2011
    Steelheart bedankt sich.
  8. Steelheart, 06.01.2011 #8
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Du hast recht, bei mir war das WLAN immer aktiv, wenn das Handy ausgegangen ist. Daran wird es wohl liegen.

    Also, machen wir am Besten das WLAN unterwegs aus, es frisst sowieso nur Strom. :smile:
     
  9. Steelheart, 06.01.2011 #9
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Zitat von der von Dodge verlinkten Seite:


    Device freeze in sleep mode when wifi is enable
    WiFi Settings -> Advanced -> Wi-fi Sleep policy -> Never.


    Ich finde allerdings diesen Unterpunkt "Advanced" (bzw. Erweitert, wie er auf Deutsch heißen würde) nicht. Das Untermenü "WLAN - Einstellungen umfasst nur die Punkte "WLAN", "Netzwerkhinweis" und "WLAN - Netzwerk hinzufügen". Dann ist schluss... komisch...
     
  10. Thyrion, 06.01.2011 #10
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Menü-Taste drücken -> Erweitert wählen ... und weiter geht's.
     
    Steelheart bedankt sich.
  11. Steelheart, 06.01.2011 #11
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Danke vielmals, ich habe es gefunden und auf "Niemals" gesetzt. Jetzt müsste alles passen :)
     
  12. Smeagle, 07.01.2011 #12
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    30
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Noch als Hinweis:

    Wenn man da "niemals" einstellt, ist:

    a) das Problem behoben
    b) dennoch nicht "niemals" aktiv

    Denn WLAN wird sehr wohl im Standby ausgeschaltet und nach aufwachen wieder aktiviert. Kann ich zumindest an meinem Router beobachten.

    -> Keine Beschwerde, genau so will ich das haben.

    - Oliver
     
  13. Steelheart, 07.01.2011 #13
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Ja, das war mir klar. Jedenfalls schaltet sich das Handy jetzt im Standby nicht mehr ungewollt ab, und WLAN sollte man ohnehin nicht permanent laufen lassen. Das kostet nur Strom.
     
  14. Smeagle, 07.01.2011 #14
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    30
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Hast mich vielleicht missverstanden. Die Standby-Richtlinie "NIEMALS" bedeutet, WLAN geht eben niemals in Standby. Wenn man das aber bei der Beta 3 so einstellt, geht aber dennoch das WLAN in Standby, wenn der Bildschirm aus geht.

    Ich wollte damit also nur sagen, man kann ohne Probleme "Niemals" einstellen und muss nicht manuell WLAN abschalten um Strom zu sparen im Sleep. Obwohl die Einstellung "Niemals" etwas anderes vermuten lassen würde ;)

    - Oliver
     
  15. Steelheart, 07.01.2011 #15
    Steelheart

    Steelheart Threadstarter Junior Mitglied

    Beiträge:
    32
    Erhaltene Danke:
    0
    Registriert seit:
    04.01.2011
    Phone:
    Nexus 4
    Doch, ich hab Dich schon verstanden ;)

    Das WLAN schaltet sich dann trotzdem irgendwann ab (ist ja äußerst sinnvoll so), nur nicht mehr das ganze Handy, sprich der Bug (das Subjekt dieses Threads) ist somit ausgemerzt.

    Ich wollte nur sagen dass man trotzdem das WLAN manuell ausschalten soll, wenn man es nicht unbedingt braucht ;)

    Danke noch mal! :smile:

    Liebe Grüße,

    Alex
     
  16. Coxeroni, 07.01.2011 #16
    Coxeroni

    Coxeroni Android-Experte

    Beiträge:
    743
    Erhaltene Danke:
    76
    Registriert seit:
    10.03.2010
    Also bei mir ist aufm Display immer das WLAN Symbol aktiv. Weiß allerdings nicht, ob er sich irgendwie im Hintergrund deaktiviert.
     
  17. Smeagle, 07.01.2011 #17
    Smeagle

    Smeagle Fortgeschrittenes Mitglied

    Beiträge:
    444
    Erhaltene Danke:
    30
    Registriert seit:
    16.07.2010
    Phone:
    Samsung Galaxy S5 (G900)
    Das tut er. Kann ich an meinem Router beobachten, das Gerät ist weg sobald der Screen ausgeht und kommt kurz nach dem einschalten des Screens wieder.

    - Oliver
     

Diese Seite empfehlen