1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Handy startet automatisch in Recoverymode

Dieses Thema im Forum "Root / Hacking / Modding für ZTE Blade / OSF / Lutea" wurde erstellt von makalele, 05.04.2011.

  1. makalele, 05.04.2011 #1
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Also, ich wollte mir CM7 drauf spielen habe alles nach der anleitung gemacht und es hat soweit auch alles geklappt. Nur, wenn ich jetzt mein Handy starte komme ich nur noch in recoverymode.
    Hat jemand eine Ahnung woran das liegen könnte?

    Edit: Habe ClockworkMod v3.0.0.6 benutzt

    mfg makalele
     
  2. WAWA, 05.04.2011 #2
    WAWA

    WAWA Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Nimm CWM 3.0.0.14. Denk ans wipen ! ALLES wipen wo wipe steht !
     
  3. Quirin, 06.04.2011 #3
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Was verstehst Du unter "Recoverymode"? Wie äußert sich das bei Dir?
     
  4. makalele, 06.04.2011 #4
    makalele

    makalele Threadstarter Android-Hilfe.de Mitglied

    Beiträge:
    59
    Erhaltene Danke:
    3
    Registriert seit:
    24.11.2010
    Naja ich habe das gemacht, da stand dann auch, dass es fertig installiert sei.
    Dann wollte ich ins System booten, aber dies ging nicht, weil ich immer wieder im Recoverymenü gelandet bin. Also er startete automatisch in das Menü mit orangener Schrift.
    Probiere es jetzt mal mit dem RecoveryManager.
    Also ich habe auch folgendes Problem, wenn ich Clockworkmod installieren möchte, dann "Currently installed Recovery: Unrecognised" ist das normal?
     
    Zuletzt bearbeitet: 06.04.2011
  5. Quirin, 06.04.2011 #5
    Quirin

    Quirin Android-Lexikon

    Beiträge:
    905
    Erhaltene Danke:
    482
    Registriert seit:
    07.01.2011
    Ins Clockwork-Menü kommst Du eigentlich nur, wenn Du während des Start die Vol-Minus-Taste gedrückt hältst...

    Du musst im RecoveryManager mit der Menütaste den Befehl "Update Data" (oder so ähnlich) ausführen, dann sollte es gehen.
     
  6. Makita, 24.06.2011 #6
    Makita

    Makita Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Samsung Galaxy S4
    Hi,
    ich hab ein großes Problem im mom...
    Ich wollte Theft Aware auf meinem Blade installieren und wollte dafür in den Recovery Mode. Anstatt aber nur die Lautstärke + und die Einschalttaste gedrückt zu halten hab ich das mit der Home-Taste kombiniert....

    Wenn ich dann versuche über den Recovery Mode zu rebooten, kommt er immer wieder in den Recovery Mode :(
    Wenn ich das Blade ausschalte und wieder einschalte scheint er iwas zu installieren..eine image-datei oder so... das hatte er auch nach dem Versuch mit der Home-Taste getan gehabt...

    Ich habe jetzt Angst iwas falsches zu machen...wie kann ich mein Blade wieder ganz normal starten ohne dass ich das ganze System nochmal draufspielen muss? Geht das überhaupt? Habe im mom Swedish-Sping 5 drauf...

    Bitte hilft mir schnell, es ist im mom aus und ich kann es garnicht mehr nutzen!
     
  7. FelixL, 24.06.2011 #7
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Lass mich raten, du hast einen TPT benutzt und den /image-Ordner nicht gelöscht? Gratulation, dein Gerät wurde komplett formatiert :p
    Falls du die update.zip von SS5 noch auf der SD hast, flashe die.

    Edit: ACHTUNG; RecoveryMode ist Lautstärke MINUS und Lautstärke. wenn du weiterflashst und dein Akku alle geht ist das Teil TOT.


    Edit2: Am besten lädst du es erst mal auf. Ich hoffe es ist noch nicht zu spät.
     
    Zuletzt bearbeitet: 24.06.2011
    Makita bedankt sich.
  8. Makita, 24.06.2011 #8
    Makita

    Makita Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Samsung Galaxy S4
    Ja, das hatte ich gemacht gemacht -.- Damals wollte ich CM7 drauftun...
    Mit update.zip meinst du die SS5 Rom oder? Also bleibt nurnoch die Möglichkeit wieder eine Custom-Rom zu flashen?

    Gibt es keinen anderen Weg? Ich habe ja jetzt alle Daten formatiert, oder?

    Bis jetzt hab ich noch nichts gemacht. Das Blade ist ausgeschaltet!
     
  9. ric67, 24.06.2011 #9
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    das einfachste wäre jetzt auf der sd karte ein kompatibles wunschrom zip zu haben und das wenn du wieder in den cwm modus kommst zu installieren?! Ist eh alles partitioniert/formatiert und die daten sind somit futsch:winki:

    VORHER genug saft im akku sicherstellen! Also erstmal laden!

    Oder einfach mit Ladegerät installieren, hab ich auch schon gemacht :)
     
    Zuletzt bearbeitet: 24.06.2011
    Makita bedankt sich.
  10. FelixL, 24.06.2011 #10
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Mit Ladegerät installieren würde ich erst mal lassen, bin mir nicht sicher ob das Gerät währenddessen lädt. Bin mir sicher das das nicht alle Geräte machen. Also: vorher laden!
    Und ja, deine Daten sind weg, alles außer das auf der SD und die zu Google synchronisierten Kontakte. Entweder ein Wunschrom auf die SD legen (geht auch im Recovery, unter Storage oder so kann man ganz unten USB mounten und am PC auf die SD kopieren) oder ein bereits vorhandenes ROM flashen.
     
    Makita bedankt sich.
  11. Makita, 24.06.2011 #11
    Makita

    Makita Erfahrener Benutzer

    Beiträge:
    187
    Erhaltene Danke:
    1
    Registriert seit:
    05.04.2011
    Phone:
    Samsung Galaxy S4
    Ok, dann werde ich es mal erst laden^^
    Das SS5-Rom ist noch auf der SD-Karte, also kann ich das wieder nehmen...

    Ich werd mir zukünftig einfach mal merken...

    Recovery Mode: Lautstärke MINUS und Einschaltetaste! :D
    Und natürlich die image-Datei löschen! Kann ich eig. alte Rom-Dateien wie z.B. CM7 ohne Bedenken löschen oder sollte man sie lieber drauflassen?
     
  12. ric67, 24.06.2011 #12
    ric67

    ric67 Android-Experte

    Beiträge:
    781
    Erhaltene Danke:
    71
    Registriert seit:
    09.08.2010
    Phone:
    Nexus S
    ...alles was Du nicht direkt brauchst, gerade roms würde ich aufm pc sichern und auf der SD Löschen... wenn du kein cm7 nutzt, brauchst du auch das image nicht auf dem Handy oder?
     
  13. bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Restore doch einfach dein aktuelles NANDroid Backup. Daten und Einstellungen und Apps werden durch Titanium Backup wiederhergestellt.
     
  14. FelixL, 24.06.2011 #14
    FelixL

    FelixL Ehrenmitglied

    Beiträge:
    4,855
    Erhaltene Danke:
    754
    Registriert seit:
    26.11.2009
    Phone:
    Wileyfox Swift, HTC One M8
    Wenn er denn ein Nandroid hat...
    Das macht auf jeden Fall mehr Sinn als das gleiche ROM noch mal drauf zu machen, denn dann hast du ROM+Apps+Einstellungen.

    Ich lasse immer das letzte benutzte ROM auf der SD, bringt eigentlich nichts, ich mach es aber trotzdem.
    Wenn du ins Recovery kommst kannst du auch da die Dateien wieder drauf schieben, wie gesagt.
    Was ich definitiv drauf lassen würde ist immer das letzte Nandroid.
     
  15. enderffx, 25.06.2011 #15
    enderffx

    enderffx Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    6
    Registriert seit:
    25.06.2011
    Hallo !
    Ich habs verrissen...
    Ich hatte ein CM7 7.03 bei mir drauf und das Clockwork Recovery 3.0.1.4
    Ich war unzufrieden mit ein paar Sachen und wollte mal das original image probiern.
    Also habe ich mir "OCH_P_P729BV1.0.0B01-update_signed" heruntergeladen welches angeblich das richtige für die "OK" phones ist.
    Habe es per Clockwork im Boot installiert.
    Danach nur noch grüner Androide, nix anderes.
    Ich habe dann eine Anleitung gefunden um da rauszukommen:
    [Update] Save ur Bricked V880 and also the IMEI - Android @ MoDaCo

    Seit dem bootet das phone in das Clockwork Recovery 3.0.1.4 herein.
    Ich dachte "Hurraaaaa, einfach wieder alles wipen / formatieren und CM7.0.3 rauf".
    Habe ich gemacht, aber egal was ich mache, er bootet immer wieder ins CW Recovery.
    Ich habe inzwischen auch andere Firmwares probiert.
    Nix. Immer ab ins Recovery Menü...
    Besser als grüner Androide aber suboptimal als Telefon :)

    Mit anderen Worten:

    Hiiiiiilfeeeeeeeee

    :)

    Ender

    Nachtrag:
    In der o.g. Anleitung habe ich dieses Image ausgewählt:
    "B. GEN 2 Orange Sanfranciso with a partition layout of 136 mb system 15 cache and 289mb data"

    Und ich habe bei dem Schritt nach dem Flashen aufgehört, keine IMEI Sachen o.ä. gemacht...
     
    Zuletzt bearbeitet: 25.06.2011
  16. bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    Bist du eigentlich mal auf die Idee gekommen, hier zu fragen, bevor du solch einen Unsinn veranstaltest?

    Es fehlt wenigstens eine essentielle Angabe: cm7.0.3 ist eine Gen2-Firmware. Wie hast du dein Telefon dahin upgegradet? Windows-Flasher oder TPT-Paket?

    Hättest du huer gefragst, hättest du eine 6-Punkte Anleitung an die Hand bekommen, wie Du einfach nur von Gen2 -> Gen1 zurückkonvertieren könntest. Dann hätte es mit der Originalfirmware auch gepasst.

    Jetzt hast du mit Pech aus deinem Blade mit Baseband P729 ein V880 mit Baseband P726 gemacht. Herzlichen Glückwunsch.
     
    Zuletzt bearbeitet: 25.06.2011
  17. enderffx, 25.06.2011 #17
    enderffx

    enderffx Junior Mitglied

    Beiträge:
    44
    Erhaltene Danke:
    6
    Registriert seit:
    25.06.2011
    Hallo bhf,
    ich weiss nicht wie das Telefon zum CM7 gekommen ist.
    Habe es gebraucht gekauft.
    Pigfish sagte (geladen unter CM7) das es ein Gen2 ist.
    Als ich nach dem Versuch das originalrom zu flashen nur noch den grünen Androiden hatte habe ich mir alles wund gesucht bis ich o.g. Thread gefunden hatte.
    Der Name "v880" machte mich stutzig, aber da es begriffe wie "gen2" und "orange" und so gab und die suche nach ZTE v880 immer so etwas gab wie "ZTE v880 (Blade) dachte ich es geht um mein Telefon.
    Das Posting ist ja auch im ZTE Blade Bereich.

    Nun ja, wie Du so charmant rüberbringst habe ich etwas falsch gemacht, wollte aber GERADE versuchen durch selber lesen und nicht gleich rumheulen selber rauszukommen.
    Wie ich bereits einräumte:
    Ich habs verrissen :)

    Hast Du denn eine Info ob es das damit war oder ob ich eine Chance zum zurückkommen habe ?

    Ender
     
  18. philofax, 25.06.2011 #18
    philofax

    philofax Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    Bhf biegt dir das schon wieder hin :)

    --
    Philofax - send w/ tapatalk
     
  19. bhf

    bhf Android-Guru

    Beiträge:
    3,355
    Erhaltene Danke:
    1,256
    Registriert seit:
    15.01.2011
    Phone:
    Honor 8
    Tablet:
    Google Pixel C
    bhf sind leider die Hände gebunden. Da dem TE die Wiederherstellung von CM703 nicht gelungen ist, gibt es keine Patentlösung. Nur einen Versuch, der im kompletten Desaster enden kann. Und da werde ich den Teufel tun, sowas zu empfehlen. Tut mir Leid.
     
  20. philofax, 25.06.2011 #20
    philofax

    philofax Fortgeschrittenes Mitglied

    Beiträge:
    321
    Erhaltene Danke:
    39
    Registriert seit:
    11.03.2011
    Ich hatte überlesen, das bereits ein versuch zurück auf cm7 unternommen wurde.

    Aber khan man das nicht wiederholen? Das layout ist doch noch gen2?

    --
    Philofax - send w/ tapatalk
     

Diese Seite empfehlen