1. line74, 28.03.2011 #1
    line74

    line74 Threadstarter Neuer Benutzer

    Hallo!

    Mein Handy hat bis vor kurzem zieml extrem gelaggt. irgendwann ist es nichtmal mehr hochgefahren. Als ich dann die SD-Karte entfernt habe hat plötzlich wieder alles flüssig geklappt. Nun frage ich mich woran das liegt.

    Es handelt sich um eine Hama 4 GB Class 2 Karte

    Kommt das Galaxy mit Class 2 Karten nicht zurecht?

    Als ich die Kartendaten sichern wollte, bekam ich probleme mit einer datei im .anroidsecure-ordner. kann da was schiefgelaufen sein?

    seit dem formatieren lagt das handy wieder stark, fährt aber immerhin hoch.

    cu :)
     
  2. frank_m, 28.03.2011 #2
    frank_m

    frank_m Ehrenmitglied

    Offensichtlich hast du Applikationen auf der SD Karte installiert. Das kostet natürlich Geschwindigkeit. Und solange die gemountet sind, kannst du sie natürlich auch nicht sichern.
     
  3. Kev, 28.03.2011 #3
    Kev

    Kev Android-Ikone

    Hallo Line74,

    schon mal das Forum nach Schwierigkeiten mit SD-Karten durchsucht? Anscheinend nicht, denn da gibt es so einige Threads. Schau doch bitte dort erst mal nach. Danke.

    Und: [Sehr Wichtig] Unbedingt lesen! SGS FAQ
     
  4. line74, 30.03.2011 #4
    line74

    line74 Threadstarter Neuer Benutzer

    habe ich gemacht, aber nichts gefunden :(

    frisst das galaxy denn überhaupt class2 karten? nach der frage geb ich ruhe. :biggrin:
     
  5. djmarques, 02.04.2011 #5
    djmarques

    djmarques Ehrenmitglied

    Normal schon, es sollten alle Classes gehen.
     
  6. line74, 02.04.2011 #6
    line74

    line74 Threadstarter Neuer Benutzer

    danke :thumbsup: