Hardware und Verarbeitungsfehler

Dieses Thema im Forum "Lenovo IdeaPad A1 Forum" wurde erstellt von pr0g4m1ng, 07.12.2011.

  1. pr0g4m1ng, 07.12.2011 #1
    pr0g4m1ng

    pr0g4m1ng Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    8
    Registriert seit:
    01.12.2011
    Hi!
    Dieser Thread ist den Hardware und Verarbeitungsfehlern des A1 gewidmet.
    Jeder weiß ja, dass bei einem günstigen Tablet immer ein paar Einschnitte hinzunehmen sind, um diese (z.B. den Singlecore-Prozessor oder das TN-Panel) soll es hier nicht gehen.

    Was ich bisher gehört habe sind scharfe Kannten. Die hatte keines meiner beiden A1.

    Leider habe ich zwei andere Fehler:

    1. Fehler im unteren Bereich des Displays. Man sieht im ausgeschalteten Zustand vereinzelte weiße, wenige Pixel große Flöckchen. Diese sehen so aus wie Dreck der auf dem Display sitzt, tatsächlich aber scheinen sie im Display zu sein und lassen sich somit nicht entfernen. Im angeschalteten Zustand sind sie dann je nachdem ob das Display gerade eher was helles oder was dunkles anzeigt als Fleck oder auch als Schatten erkennbar.

    Viel schlimmer:

    2. Der Klang mit Kopfhörern. Sobald man einen Kopfhörer in den 3,5mm-Klinkenausgang steckt und eine entsprechende Anwendung startet hört man erstmal ein relativ starkes Rauschen. Ok. Damit kann ich leben.
    Ich musste jedoch bei beiden Tablets die ich hatte feststellen, dass man (gerade bei leiserer Musik) deutliche Störgeräusche raushören kann. Diese erinnern entfernt an das Knacken einer Vinylplatte oder auch an das was ein CD-Player bei tiefen Kratzern auf einer CD wiedergibt. Zum Musikanhören ist das Tablet somit IMO absolut ungeeignet.

    Ich musste mich nun bei Amazon erstmal mit einer Erstattung zufrieden geben. Zum Preis von 200€ werde ich das A1 nicht nochmal kaufen, zumal man bei Amazon den Verdacht hat, dass die ganze derzeitige Charge fehlerhaft ist.

    Was habt Ihr für Fehler entdeckt?
     
  2. Wotan, 07.12.2011 #2
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    Das werde ich nachher mal ausprobieren, den Lautsprecher finde ich allerdings in Ordnung.

    Woher nimmst du diese Erkenntnis? Mit solchen Aussagen sollte man ganz vorsichtig sein, insbesondere weil es hier mehrere User gibt die keine Probleme mit dem "Amazon-Tab" haben (mich eingeschlossen).
     
  3. IngoBN, 07.12.2011 #3
    IngoBN

    IngoBN Android-Lexikon

    Beiträge:
    1,227
    Erhaltene Danke:
    247
    Registriert seit:
    25.02.2011
    Phone:
    Samsung Galaxy Note 4
    Tablet:
    Samsung Galaxy Tab S
    Am ersten Tab hatte ich scharfe Kanten am silbernen Gehäuserahmen,
    das Austauschtab scheint bislang absolut ok zu sein - ich hab keine Fehler feststellen können...
     
  4. anddior, 07.12.2011 #4
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Meiner hat eine scharfe Kante / Ecke (unten links).
    An diese Stelle passt ein Papierblatt zwischen untere Schale und silbernen Rahmen.
    Wenn man mit dem Finger drüber gehet füllt man es als nicht bündig.

    Mein Ersatzgerät kommt noch heute an.
    Da bin ich mal gespannt ob es die gleichen oder neuen Fehler gibt.

     
  5. sephi23, 07.12.2011 #5
    sephi23

    sephi23 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2011
    Das habe ich bei mir auch. Vorallem ist es nicht sehr angenehmen, wenn man Musik hört und gleichzeitig Surft...da brummt immer etwas, sobald Seite geladen, Link angeklickt wird.....
     
  6. ANDROIDBENE, 07.12.2011 #6
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    Das ist schlicht Unsinn ... weder hier im Forum noch in den Amazon-Rezensionen zu belegen. Und die repäsentieren beide zusammen auch nicht gerade eine statistisch signifikante Anzahl.

    Das bei einem güstigen Pad mit so guten Leistungsmerkmalen wie dem A1 bei Einzelexemplaren Fehler und Verarbeitungsmängel auftauchen, ist (leider) normal. Auf eine ganze Charge zu schließen, ist Blödsinn.
     
  7. pr0g4m1ng, 07.12.2011 #7
    pr0g4m1ng

    pr0g4m1ng Threadstarter Junior Mitglied

    Beiträge:
    42
    Erhaltene Danke:
    8
    Registriert seit:
    01.12.2011

    Das ist kein Unsinn. :mad: Ich schrieb das AMAZON den Verdacht hat, dass die gesamte Charge betroffen ist. Ich bin nicht Amazon. Nach den Berichten hier und bei Amazon ging ich einfach davon aus zweimal in die Scheiße gegriffen zu haben. Da ich mit dem A1 ansonsten recht zufrieden war rief ich bei Amazon an weil ich noch ein drittes Gerät (2. Austausch) probieren wollte.
    Am Telefon wurde mir gesagt, dass vermutlich die ganze Charge betroffen sei und man nach dem Test weiterer defekter Geräte getestet hätte sogar eine Aussetzung des Verkaufs in Betracht ziehen könnte. Das könnte natürlich eine Schutzbehauptung sein, da man sich bei Amazon aber einen Vermerk gemacht hat, dass ich jederzeit wieder ein A1 für 159€ bekommen kann und mir lediglich empfahl damit einige Tage zu warten hätte Amazon aber nichts mit einer grundlosen Behauptung gewonnen.

    Im Übrigen halte ich es nach wie vor nicht für ausgeschlossen, dass der Fehler bei der Tonausgabe bei allen Geräten auftritt. Einige Leute hier, in anderen Foren und bei Amazon berichten von diesem Problem. Wieviele Leute benutzen ihr Tablet denn als MP3-Player? Wieviele Leute hören denn leisere Musik? Mir ist der Fehler weder bei Filmen noch bei lauterer Musik aufgefallen, erst nachdem ich bei leiseren Musikstücken ganz deutlich die Störgeräusche wahrnahm war ich ausreichend sensibilisiert und habe sie dann auch hier und da bei anderen Gelegenheiten heraushören können.

    Mich würde es freuen wenn der ein oder andere mal sein A1 ausführlich auf dieses Verhalten hin untersuchen könnte.
    Ich war wie gesagt ansonsten ganz glücklich mit dem A1, lediglich das TN-Panel empfand ich mitunter als störend, aber man muss ja mit gewissen Abstrichen leben können. Für offensichtliche Fehlfunktionen gilt das nicht. :cursing:
     
  8. Wotan, 07.12.2011 #8
    Wotan

    Wotan Android-Hilfe.de Mitglied

    Beiträge:
    148
    Erhaltene Danke:
    15
    Registriert seit:
    03.12.2011
    Ausprobiert: bei mir ist kein Rauschen erkennbar.

    Wobei sich mir bei solchen Fehlern auch die Frage stellt, wie empfindlich der jeweilige User ist. Ich zb. habe 08/15 Ohrstecker, also keine besonderen Erwartungen an den Klang eines Abspielgerätes.
     
  9. ANDROIDBENE, 07.12.2011 #9
    ANDROIDBENE

    ANDROIDBENE Android-Lexikon

    Beiträge:
    1,639
    Erhaltene Danke:
    458
    Registriert seit:
    20.01.2010
    Phone:
    Galaxy A3 (2016), iPhone 6s
    Tablet:
    Galaxy Note 8.0, Kindle HDX 7
    OK, war für mich nicht erkennbar, dass das von Amazon selbst kommt. Dann nehme ich alles zurück!

    Man muss mit pauschalen Aussagen über die Qualität eines Produktes oder Dienstleisters im öffentlichen Fall vorsichtig sein. Ich bin in einem Forum sehr aktiv, wo gerade gegen den Forenbetreiber ein Verfahren läuft wegen Geschäftsschädigung (nach Ansicht aller Teilnehmer völlig grundlos, aber der Betrieber hat erstmal den Stress). Von daher wohl etwas übersensibel.
     
  10. sephi23, 07.12.2011 #10
    sephi23

    sephi23 Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    4
    Registriert seit:
    04.12.2011
    Ich habe keinen hohen Anspruch, aber es handelt sich hierbei nicht um Rauschen, sondern eine Art von Brummen, das laut und leise von sich hin brummt, wenn man damit surft und Musik hört.
     
  11. ollborg, 07.12.2011 #11
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Ich kann das leise Knistern auch bestätigen. Ist bei mir wenn die Lautstärke unter 1/4 der vollen Lautstärke eingestellt ist und ich surfe oder Apps benutze. Da ich so leise aber nie höre und es bei höheren Lautstärken verschwindet stört es mich nicht.

    Das ist jetzt der erstr kleine Makel den ich an meinem A1 feststellen konnte.

    Sent from my GT-I9100 using Tapatalk
     
  12. W0nk0, 07.12.2011 #12
    W0nk0

    W0nk0 Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    02.01.2010
    Bei mir scheint die Klangqualität soweit in Ordnung zu sein, ich nutze meines desöfteren mit externen Lautsprechern. Kein Rauschen, aber mein Dell Streak klingt besser.

    Allerdings werde ich meines wohl sehr bald zurückschicken, da meine interne SD Karte offenbar schrottig ist. Sobald ein paar Daten drauf sind (so ab ca 1-2GB) scheint sie so langsam zu werden, daß sie während des Bootvorgangs nicht schnell genug reagiert. Sie wird dann von Android zu spät erkannt, und Apps die sie brauchen wie zB die kamera, denken, es wäre keine da, obwohl sie dann doch noch gemountet wurde.

    Das hat mich jetzt sehr viel Zeit und Nerven gekostet. Ich will mal hoffen, daß es echt eine kaputte Charge bei Amazon war und sie dann eine bessere besorgt haben. Nochmal so 'ne Zitrone brauch ich nicht..
     
  13. Crogge, 07.12.2011 #13
    Crogge

    Crogge Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    12
    Registriert seit:
    30.11.2011
    Persönlich kann ich keine Verarbeitungsfehler an meinem Gerät feststellen, auch am Display selbst sehe ich keine "Flöckchen".

    Ich werde den Ton später mal mit einem Studiokopfhörer testen, das aus dem Tablet kein High Definition Sound herauskommt sollte jedem klar sein.
     
  14. anddior, 07.12.2011 #14
    anddior

    anddior Android-Lexikon

    Beiträge:
    1,000
    Erhaltene Danke:
    370
    Registriert seit:
    29.11.2011
    Mein Ersatzgerät ist angekommen und weist den gleichen Mängeln wie schon IngoBN hier beschrieben hat. Also schlimmer als mein erstes Gerät, der hat nur unten links an eine Ecke ein minimales Spalt und an diese Stelle eine scharfe Ecke / nicht bündig abgeschlossen.

    Ich habe keine Lust hin und her die Teile zu schicken also behalte ich das erste Gerät und kriege ein kleines Gutschrift von Amazon (für eine Pizza mit Salat reicht).

    Egal.... schwamm drüber.
     
  15. itchypoopzkid, 07.12.2011 #15
    itchypoopzkid

    itchypoopzkid Android-Hilfe.de Mitglied

    Beiträge:
    107
    Erhaltene Danke:
    10
    Registriert seit:
    12.01.2011
    meins hat auch das Tonproblem. Habs grad de-rootet und morgen gehts retour.

    Das sind mir einfach zu viele Defizite (Display, Geschwindigkeit und jetzt noch Ton)
     
  16. Crogge, 07.12.2011 #16
    Crogge

    Crogge Android-Hilfe.de Mitglied

    Beiträge:
    132
    Erhaltene Danke:
    12
    Registriert seit:
    30.11.2011
    Ich habe verschiedene Kopfhörer getestet und kann kein Rauschen feststellen, die Qualität ist mit einer einfachen OnBoard Soundkarte eines PCs vergleichbar.
     
  17. Realstue, 09.12.2011 #17
    Realstue

    Realstue Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2011
    Ich habe bei meinem A1 ein Problem mit der Front-Cam. Es ist mir bis jetzt nicht gelungen damit einen Strichcode zu scannen. Es scheint, als ob sie nicht scharf stellt, bzw. glaube ich eher dass es eine falsch eingestellte Festbrennweite ist. Auf jedem Fall stellt sie aus keiner Entfernung zum Schild scharf. Das tut sie auch nicht, wenn ich zusätzlich für Beleuchtung sorge. Ist die Cam so schlecht oder mein A1 hat diesen Fehler. Sonst habe ich keine der hier genannten Probleme bemerkt. Ton ist ok - ohne Störungen, Verarbeitung ist gut.
     
  18. ollborg, 09.12.2011 #18
    ollborg

    ollborg Android-Lexikon

    Beiträge:
    1,605
    Erhaltene Danke:
    488
    Registriert seit:
    31.08.2011
    Also ich habe schon Barcodes eingelesen allerdings muss die Beleuchtung gut sein nur dann stellt die Cam scharf.

    Sent from my GT-I9100 using Tapatalk
     
  19. Realstue, 10.12.2011 #19
    Realstue

    Realstue Neuer Benutzer

    Beiträge:
    3
    Erhaltene Danke:
    0
    Registriert seit:
    09.12.2011
    Habs jetzt bei Sonnenlicht probiert, aber weiterhin nicht scharf gestellt. Mmh!
     
  20. Max404, 10.12.2011 #20
    Max404

    Max404 Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    5
    Registriert seit:
    10.12.2011
    Hallo Realstue,

    hast Du die Schutzfolie von der Rückseite entfernt? Falls nicht, erklärt es das schlechte Bild. Wenn Du die Folie bereits entfernt hast und bei gutem Licht keine (zumindest ansatzweise) akzeptablen Bilder möglich sind, kann etwas mit der Kamera nicht stimmen.
     

Diese Seite empfehlen