1. Nimm jetzt an unserem 2. ADVENT-Gewinnspiel teil - Alle Informationen findest Du hier!

Hat das Backflip ein Problem beim Gps-Empfang/mit Navi-Programmen??

Dieses Thema im Forum "Motorola Backflip Forum" wurde erstellt von fomuld, 21.02.2011.

  1. fomuld, 21.02.2011 #1
    fomuld

    fomuld Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    4
    Registriert seit:
    11.02.2011
    Lasign hat ja gestern schon ein GPS-Thema eröffnet. Mein Problem hat zwar auch mit dem Gps zu tum, mein BF hat aber Empfang.. zumindest teileweise...

    Habe seit letzter Woche ein BF und habs gleich mit GINtech Systems DeBlurred v2.0 geflasht.

    Habe verschiedene Versionen von Navigon installiert. Und immer das Gleiche:
    Navigon startet immer, da gibts keine Probleme. Auch der Satfix funktioniert - das Navi weiß immer, wo ich bin (auch beim navigieren). Jedoch bricht scheinbar der Kontakt ständig ab (ein roter Balken erscheint oberhalb der Karte und signalisiert den Kontaktabbruch). Aber immer nur für 1-5 Sekunden, dann ist das Signal wieder kurz 1-3 Sekunden da (Zeitintervalle ändern sich). Wenn ich Autobahn fahre ist das nicht ganz so schlimm. Aber in der Stadt, wo ich wissen muß, ob ich in 50 Metern abbiegen soll, ist das sch****!

    Komisch ist, dass andere Programme wie GPS-Test oder GPS-Status den Kontakt halten (jedenfalls nach deren Anzeige).
    Und auch GpsFix lokalisiert sehr schnell.

    Mit GPS Booster Lite hats scheinbar funktioniert. Jedoch ist die Zeit beim Lite auf 3*5 Minuten begrenzt. Hab dann GPS Booster für umme im Netz gefunden:D, installiert, aber das funktioniert nun wiederum nicht :blink:. Werd wohl doch mal 1,99€ dafür im Market investieren.. hoffe dann gehts..


    Was noch interessant ist:
    Nach einem Neustart des Handys können alle genannten Programme das GPS-Signal nutzen (Navigon leider nicht kontinuierlich).
    Wenn das Handy aber seit einigen Stunden im Betrieb war, kann keines der Programme ein Signal verarbeiten. Scheinbar ist der GPS-Empfänger dann nicht mehr an? Dann starte ich das Handy neu und das Signal ist wieder da.

    Beobachtung beim Symbol in der Statusleiste:
    -Blinkt nichts, ist kein Signal vorhanden.
    -Blinkt der innere Punkt, können die Progroamme das Signal nutzen. Navigon hat jedoch die genannten Ausfälle.
    -Blinken der innere Punkt UND der äußere Ring kann Navigon ohne Unterbrechung Navigieren.




    Jetzt die Fragen:
    -Ist das ein allgemeines Backflip-Problem? Taucht das also auch bei ungeflashten BFs auf?
    -Oder liegts daran, dass es geflasht ist?
    -Klappts mit anderen ROMs besser?
    -Klappts mit anderen Navi-Programmen besser?
    -Liegts an meinem Handy - Also dann Produktionsfehler? (Gerät ist 1,5 Monate alt)






    Hatte schon mehrere Smartphones und ein PDA mit Navi... aber nie ein Problem mit den Naviprogrammen...
    Mag mein BF! Wills eigentlich für länger behalten! Aber wenn des mit dem Navi nix wird, muss ich mich wohl nach nem anderen Modell umschaun :(

    Wie sind eure Erfahrungen?

    Werd jedenfalls heute Nachmittag GPS Booster kaufen und es damit nochmal versuchen..

    MfG fomuld
     
  2. Moskito10, 21.02.2011 #2
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Hi, hab gestern mein navi mal richtig testen können.
    habe auch GINtech Systems DeBlurred v2.1 installiert.
    Bei der nach hausefahrt von arendsee (ca 100 km) hab ich navigon 2.6.1
    mal nur mit akku laufen lassen. Es funktionierte einwandfrei.
    Zu hause hatte ich noch 50 % auf dem Akku.
    Ich finde, das ist doch ganz ordentlich.
    Das GPS-signal ist übrigens nur da, wenn das zeichen nicht blinkt,
    und der rote balken weg ist.
    Navigon 3.5.3 geht bei mir nicht im 3D-modus.
    Die version 2.6.1 schon.

    lg Moskito10
     
  3. ka-tet48, 21.02.2011 #3
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    Mit Navigon kenne ich mich nicht aus aber bei meinem CoPilot Live8 läuft alles bestens. GPS-Fix nach ein paar sekunden auch wenn GPS vorher ganz aus war. Danach durchgehend Stabile verbindung, keine ABbrüche oder ähnliches.
    Vielleicht liegt es an der Navigon version bei dir.
     
  4. tropfstop, 21.02.2011 #4
    tropfstop

    tropfstop Neuer Benutzer

    Beiträge:
    16
    Erhaltene Danke:
    1
    Registriert seit:
    19.02.2011
    Hallo,
    ich habe bei mir Gin V2.1 und Ndrive laufen.
    Gestern hatte ich eine erste Probefahrt. Die Navigation an sich war etwas ungenau und es Piepste unregelmäßig. Ich nehme an das das bedeutet Gps verbunden/nicht verbunden.
    Leider ist auch das Bilb hin und wieder eingefroren, die akustische Navigation lief aber weiter , glaube ich.
    Grüße tropfstop
     
    Zuletzt bearbeitet: 21.02.2011
  5. fomuld, 23.02.2011 #5
    fomuld

    fomuld Threadstarter Junior Mitglied

    Beiträge:
    34
    Erhaltene Danke:
    4
    Registriert seit:
    11.02.2011
    Wohoo! :laugh: Jetzt funzts :thumbsup:

    Habe verschiedene Roms geflasht (DeBlurred v2.1, Preclair v1.6) und immer das Gleiche: Alle Programme, die das Gps-Signal nutzen, haben Empfang und halten ihn auch. Nur Navigon verliert das Signal immer. (Wollte halt unbedingt Navigon nutzen)
    Nachdem das nun bei allen Roms gleich war, bin ich zurück auf DeBlurred v2.1 und hab jetzt iGo8 laufen. Das hat jetzt sogar Gps-Empfang in der Wohnung :D.
    Schade ums Navigon (hatte es bisher immer)... aber hab mich schon ans iGo gewöhnt. Muss sagen, des hat auch seine guten Seiten :thumbsup:


    Komisch, dass beim gleichen Handymodell verschieden Naviprogramme funktionieren/nicht funktionieren.
    Bei mir ging zwar Navigon, verlor aber ständig das Signal /bei Moskito10 gehts
    Copilot 8 und Live8 ließen sich garnicht erst starten / bei ka-tet48 gehts
    Kommt wohl auch stark auf die jeweilige Version an, obs geht. Gibt ja so einige im Netz..

    @tropfstop:
    Diese Symptome hatte ich eben auch. Nur halt mit Navigon. Versuchs mal mit nem anderen Programm! Du siehst ja, bei jedem funzt ein anderes gut.. musst wohl etwas rumprobieren.
     
    Zuletzt bearbeitet: 23.02.2011
  6. Moskito10, 16.07.2011 #6
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Hi an alle....

    hat denn jemand schon eine lösung gefunden, wie navigon auf CM7, also android 2.3.4 ohne mobiles internet zum laufen zu bringen ist, ohne daß GPS nach ca 5 km den geist aufgibt?

    lg Moskiro10
     
  7. ka-tet48, 16.07.2011 #7
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    Also ich denke mittlerweile das Navigon wahrscheinlich einfach den GPS Status zu schnell abfragt im Handy und das Handy vielleicht garnicht so schnell die GPS Daten bereitstellt. Kann mich auch irren aber habe so das gefühl. Komischerweise kommen andere GPS programme ja klar (Igo und Copilot) mit dem Empfang und andere wieder garnicht (bei mir NDrive und Navigon). Auch mit den deutschen bzw. europäischen Servern in der GPS.conf und ner Stabilen 3g verbindung klappt es einfach nicht das Navigon durchgehend eine Stabile verbindung hat. Aber auch auf meinem HTC Magic mit 2.3.3 geht es nicht.
    Wer sich jetzt Entscheidet upzudaten muss sich entweder von anfang an klar darüber sein das die beiden Programme nicht stabil laufen und lieber beim Orginal Android nleiben oder man muss sich Umstellen und ner alternativen Navi-Software den vorrang geben.
    Und nur weil man etwas gewöhnt ist von der Bedienung her heißt es ja noch nicht das andere Programme schlechter sind.
     
  8. Moskito10, 16.07.2011 #8
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Da geb ich dir recht..... ist halt nur eine gewöhnungssache.....
    komischerweise gingen ja alle bis android 2.2 ..... danach leider nicht mehr....
    Ich dachte ja jetzt nur, daß es vielleicht schon irgendeinen patch oder so dafür gibt.... ob für das programm oder für android 2.3.4 .... aber scheinbar noch nicht....

    lg Moskito10
     
  9. DWL, 20.07.2011 #9
    DWL

    DWL Neuer Benutzer

    Beiträge:
    11
    Erhaltene Danke:
    0
    Registriert seit:
    17.02.2011
    Habe die cm6 auf meinem BF. Alles wunderbar allerdings funktioniert die Navigation von Google nicht. Die normale Standortbestimmnung aber schon. Hat jemand vielleicht eine Idee woran das liegen könnte. Habe bereits neu geflasht, da das Problem vorher auch bestand. Leider hat es nix gebracht.

    Vielen Dank
     
    Zuletzt bearbeitet: 20.07.2011
  10. Moskito10, 27.07.2011 #10
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Hallo,
    es soll jetzt Navigon 3.6.2 herausgekommen sein....
    das soll angeblich sogar mit Android 3.1 laufen....
    Hat damit schon jemand erfahrungen gesammelt?

    lg Moskito10
     
  11. Moskito10, 01.08.2011 #11
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Gerade gelesen....

    Navigon bringt bald eine neue Version für Android heraus....
    leider wird da dann nur noch das programm installiert,
    und die karten werden dann für die jeweilige fahrt aus dem internet gezogen.
    also geht dann nichts mehr ohne Internet!
    Finde das eigentlich sehr schade.
    Hoffentlich bekommt man dann wenigstens für die älteren versionen noch neue karten!

    lg Moskito10
     
  12. darkluzifa, 01.08.2011 #12
    darkluzifa

    darkluzifa Android-Experte

    Beiträge:
    531
    Erhaltene Danke:
    88
    Registriert seit:
    05.03.2011
    Phone:
    Samsung Galaxy S5 (G900)

    ich hab die 3.6.2 mit BF getestet, leider kackt auch hier das GPS immer noch ab obwohl das GPS-Symbol in der statuszeile konstant ist.

    LG
     
  13. Moskito10, 01.08.2011 #13
    Moskito10

    Moskito10 Android-Experte

    Beiträge:
    571
    Erhaltene Danke:
    78
    Registriert seit:
    18.11.2010
    Ich habe die Navigon t-online version 3.6.2 installiert, und ganz schnell wieder runtergeschmissen...
    Da geht ja schon ohne internet garnichts.

    Am besten läuft bei mir jetzt die Version 3.6.1 EU....
    mit kernelzilla's CyanogenMod 6.1 Beta 2

    Manchmal muß ich das BF neu starten, aber dann findet es die sateliten sofort.
    Mache jetzt schon automatisch einen Neustart, bevor ich Navigon starte.

    lg Moskito10
     
  14. ka-tet48, 02.08.2011 #14
    ka-tet48

    ka-tet48 Android-Experte

    Beiträge:
    577
    Erhaltene Danke:
    71
    Registriert seit:
    19.11.2010
    Bie navigon ist es bei mir nicht anders, auch wieder mit der 3.6.2 version keinen Konstanten Fix. Aber Komischerweise zeigt er auch bei GPS Infos im Navigon bei der Zeit immer kleine sprünge von 3-4 sek. an. Also genau der Takt in dem Das Navigon den Fix verliert.
    Komisch ist das schon das die Apps so unterschiedlich laufen.
     

Diese Seite empfehlen