1. BlueLightPB, 07.01.2012 #1
    BlueLightPB

    BlueLightPB Threadstarter Neuer Benutzer

    Ich habe heute ein Handy geschenkt bekommen das aus China ist und soll sich HiPohne 4 nennen.

    Androit 2.2.3 ist drauf. Ich habe festgestellt das Apps wie z.B.: Vtok nicht gehen. Ich bekomme folgende fehler Meldung "Dieser Artikel ist nicht mit Ihrem Gerät Kompatibel" Voraussetzung ist aber eine Androit Version von 2.1 oder höhe.

    Warum ist das so? Kann man da etwas dran ändern?

    MFG
     
  2. hävksitol, 07.01.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

    Auch wenn Deine Android-Version zu der gewünschten App passt, gibt es noch andere Parameter, die zu einer Inkompatibilität führen können: z.B. Bildschirmauflösung, CPU-Anforderungen etc.
    Du kannst versuchen, ob Du (z. B. über Google) die gesuchte App von woanders her bekommst, aber selbst wenn das gelingt, ist nicht gesagt, daß Du sie dann auf Deinem Telefon installieren kannst und daß sie dort dann auch funktioniert.

    Viel Erfolg

    PS: Je unbekannter ein Handy, desto kleiner die Community, die Ratschläge geben kann.
     
    Zuletzt bearbeitet: 07.01.2012