1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

htc desire bootet nicht mehr

Dieses Thema im Forum "HTC Desire Forum" wurde erstellt von feezi, 14.01.2011.

  1. feezi, 14.01.2011 #1
    feezi

    feezi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    hallo leute, ich hoffe ihr könnt mir helfen.

    ich weiß leider nicht mehr genau, welchen schwachsinn ich verbrochen habe, aber seit meinem letzten versuch mein desire zu rooten, bootet es nicht mehr. wenn ich es starte bekomm ich den htc screen, jedoch nicht den quite brilliant screen.

    könnt ihr mir vielleicht helfen, dass ich mein desire wieder zum laufen bringe (das risiko eines datenverlustes ist mir um ehrlich zu sein egal, also - hauptsache es läuft wieder ;-))
     
  2. 2WildFire, 15.01.2011 #2
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    auch hier wäre mit der boarsuche geholfen.

    drücke die vol down taste und die powertaste
    im folgenden menue (sofen es kommt) wähle recovery

    wenn ich mich richtig erinnere kannst du hier das desire auf den werkszustand zurück setzen.

    sollte das nicht zum erfolg führen, schau dir mal den fred von cargo an.
     
  3. cargo, 15.01.2011 #3
    cargo

    cargo Gast

    Hallo,

    schön das du uns so viele Infos mitteilst.
    Hast du branding?
    Wenn ja welcher Anbieter?
    sLCD oder AmoLED??
     
  4. feezi, 15.01.2011 #4
    feezi

    feezi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    Hallo Cargo,

    Habe mir damals das Handy mit Vertrag bei T-Mobile gekauft und kann dir nicht wirklich sagen ob sLCD oder AmoLED...

    Ich komme ins Fastboot menu und auch ins Recovery, aber ich kann nicht wieder herstellen, und auch nicht wieder auf den werkszustand wiederherstellen. Wenn ich mit unrevoked connecte bekomme ich eine fehlermeldung: Device "/sbin/sh: getprop: not found" is not supported at this time
     
  5. 2WildFire, 15.01.2011 #5
    2WildFire

    2WildFire Android-Guru

    Beiträge:
    3,000
    Erhaltene Danke:
    469
    Registriert seit:
    26.10.2010
    hast du nur mit unrvoked probiert, oder hast dich an ein tut gehalten?

    ich frage nur, wegen der treiber.
    neueste version von unrevoked benutzt?
    mal in cargos thread geschaut?
    @MOD(der sollte nen sticky bekommen) weil echt gut!
     
  6. feezi, 15.01.2011 #6
    feezi

    feezi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011

    Habs mit der aktuellen version v3.32 einfach mal probiert.
    Die Treiber sollten kein Problem sein, da ich nicht Windows sondern Mac benutze (also, ich gehe mal davon aus, dass es kein problem sein sollte)
     
  7. cargo, 15.01.2011 #7
    cargo

    cargo Gast


    Naja, ich weis nicht ob es noch so gut funzt, weil beim neuen unrEVOked v3.32 das Handy zwischendurch komplett neu gestartet wird.
    Nun deins Startet nicht mehr...

    Ist schon wichtig, ob AmoLED oder sLCD!!
    Vermutlich hast du keine Goldcard? Richtig?

    Hast du ein AmoLED kann ich dir eine PB99IMG Datei geben, mit der du T-Mobile wieder herstellen kannst.

    HBOOT Version ist dabei auch zu beachten.
    Hast du allerdings ein HBOOT >0.80 dann ist es mit einem T-Mob Rom nicht möglich ein Rom neu zuflashen!!
     
  8. feezi, 15.01.2011 #8
    feezi

    feezi Threadstarter Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    14.01.2011
    Hallo Cargo,
    Also, auf der Verpackung steht bei Dispay bloß die Größe und dass es sich um ein Touchscreen handelt, also vermute ich mal ich hab sLCD. Beim HBOOT handelt es sich um 0.83.0001. Was die Goldcard angeht: Ich habe die Karte vorher nicht Formatiert oder sonst was, also nein. Kam direkt von der Verpackung vom Hersteller ins Handy
     

Diese Seite empfehlen