1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. sp!der, 22.10.2011 #1
    sp!der

    sp!der Threadstarter Android-Hilfe.de Mitglied

    Abend zusammen,

    mal eine kleine Frage. Ich habe mein HTC Desire vor Eeeewigkeiten gerootet und Clockworkmod installiert damit ich Customroms aufspielen kann.

    Die ganze Zeit hat alles wunderbar funktioniert, aber seit gestern funktioniert wirklich gar nichts mehr.
    Ich habe ganz normal telefoniert und als ich das Telefonat beendet habe ist der Bildschirm eingefroren, woraufhin ich dann den Akku aus dem Gerät entnommen habe.
    Soweit so gut, als ich den Akku jedoch wieder in das Gerät eingesetzt habe und es angeschaltet habe bleibt es immer beim Vodafone-Logo hängen ( also beim 1. Logo das direkt nach dem Start erscheint ).

    Daraufhin bin ich dann ins Clockworkmodmenü gegangen und hab alles wieder auf Werkseinstellungen zurückgesetzt - jedoch fährt das Desire immer noch nicht hoch.
    Eine andere Rom kann ich leider auch nicht installieren da ich keinen Zugriff mehr auf die Speicherkarte.

    Als Custom Rom verwende ich "Aurora v4.1 [Sense 3.0|Android 2.3.5]", getaktet ist die CPU auf 1190 MHZ.

    Habt ihr irgendwelche Vorschläge wo der Fehler liegen könnte?

    Danke schon mal im voraus.
     
  2. sp!der, 23.10.2011 #2
    sp!der

    sp!der Threadstarter Android-Hilfe.de Mitglied

    Guten Morgen zusammen

    Den Fehler habe ich mittlerweile selbst gefunden - es war ganz einfach die Speicherkarte defekt. Aber es wundert mich trotzdem weshalb deswegen das ganze Smartphone nicht mehr funktioniert hat, auch wenn die Speicherkarte nicht mehr im Gerät war.

    Naja, egal. Schönen Sonntag noch :D
     
  3. 2WildFire, 23.10.2011 #3
    2WildFire

    2WildFire Android-Guru

    Ist doch logisch, wenn das ROM a2sd+ verwendet geht halt nix wenn die SD defekt ist.
     

Diese Seite empfehlen