1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

HTC und 4 Ausrufezeichen...was dat?

Dieses Thema im Forum "Root / Hacking / Modding für HTC Desire" wurde erstellt von Bra76ndy, 18.01.2011.

  1. Bra76ndy, 18.01.2011 #1
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Hey zusammen. Ich hoffe ihr könnt mir helfen. Beim Versuch die original ROM von O2 einzuspielen, bricht das Update mit Fehler 110 ab und nun befindet sich das Gerät in o.g. Zustand und es geht nichts mehr. Wie bekomm ich das Teil wieder zum laufen??? Bitte helft mir.
     
  2. Deerhunter, 18.01.2011 #2
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Bevor Dir jemand helfen kann müßte man erst mal wissen:

    • Welches ROM hattest Du in welcher VERSION vorher drauf?
    • AMOLED oder SLCD Display?
    • Gerootet, entbranded oder nicht?
    • Goldcard genutzt / vorhanden
    Btw: Sollte Dein Desire gerootet oder entbranded gewesen sein - dazu gibt´s schon etliche Threads.
     
    Zuletzt bearbeitet: 18.01.2011
  3. Bra76ndy, 18.01.2011 #3
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Gerootet ja, SW 2.2 gebrandet O2, Goldcard nein, Display weiss ich nicht. Und nun?
     
  4. Deerhunter, 18.01.2011 #4
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Zuletzt bearbeitet: 18.01.2011
  5. Bra76ndy, 18.01.2011 #5
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Danke erstmal, ich scroll mich mal durch und meld mich dann wieder.
     
  6. Bra76ndy, 18.01.2011 #6
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Alles durchgelesen, komme aber nicht weiter. Was muss ich jetzt machen? Gibt es noch ne Chance das Gerät wieder zum laufen zu bekommen?
     
  7. Deerhunter, 18.01.2011 #7
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
  8. Bra76ndy, 19.01.2011 #8
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Das geht bei mir aber nicht, da ich in kein Menü komme. Wenn ich das Kabel anschliesse und das Desire starte, kommt der der schwarze Bildschirm mit den 4 weißen Ausrufezeichen in den Ecken. Ziehe ich das Kabel ab, wird der Bildschirmweiß, mit folgenden Informationen:

    BRAVO PVT4 SHIP S-ON
    HBOOT-0.93.0001
    MI CROP-051d
    Touch Panel-Synt0101
    RADIO-5.09.05.30_2
    Aug 10 2010

    RUU

    Bekomm ich das noch hin???
     
  9. Tonno, 19.01.2011 #9
    Tonno

    Tonno Android-Lexikon

    Beiträge:
    997
    Erhaltene Danke:
    143
    Registriert seit:
    10.11.2010
    Phone:
    Nexus 5
    Soweit ich weiß passiert das mit den Ausrufezeichen immer dann, wenn etwas mit dem flashen des Radio's schiefgegangen ist (eigene Erfahrung)

    Welches RUU von O2 hast du denn benutzt?
     
  10. Bra76ndy, 19.01.2011 #10
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Die originale von der O2 Homepage.
     
  11. Deerhunter, 19.01.2011 #11
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
    Und Du hast vor und während Du den Startknopf gedrückt hast, auch die ganze Zeit die Lautstärke-Unten Taste gedrückt gehalten?
     
  12. Bra76ndy, 19.01.2011 #12
    Bra76ndy

    Bra76ndy Threadstarter Neuer Benutzer

    Beiträge:
    20
    Erhaltene Danke:
    0
    Registriert seit:
    06.04.2010
    Jawohl...
     
  13. Deerhunter, 19.01.2011 #13
    Deerhunter

    Deerhunter Android-Guru

    Beiträge:
    2,582
    Erhaltene Danke:
    360
    Registriert seit:
    11.04.2010
  14. xtcislove, 19.01.2011 #14
    xtcislove

    xtcislove Erfahrener Benutzer

    Beiträge:
    213
    Erhaltene Danke:
    33
    Registriert seit:
    12.01.2010
    Phone:
    HTC Desire
    Adde mich mal im ICQ ich schicke dir eine PM.

    Sollte aufjeden Fall zu retten sein! Da es sich im RUU Modus befindet solltest du auch RUU´s flashen können. Evtl nicht über den herkömlichen Weg aber ich kann dir anbieten ein paar sachen auszuprobieren, gegen Abend.

    Bin mir ziemlich sicher das es zu retten ist aber das kann ich von meinem PC aus nicht sehen da müssten wir ne Remote Session starten.

    Meld dich wenn du Hilfe möchtest.
     
  15. sineiko, 23.01.2011 #15
    sineiko

    sineiko Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    24.06.2010
    ich habe auch das Problem, hat sich da mitleweile was getan?
     
  16. Thyrion, 24.01.2011 #16
    Thyrion

    Thyrion Ehrenmitglied

    Beiträge:
    11,849
    Erhaltene Danke:
    2,452
    Registriert seit:
    21.07.2009
    Phone:
    Nexus 5X
    Was soll sich da tun? Du bist doch derjenige, der das reparieren (lassen) muss. Erste Anhaltspunkte sind hier bereits verlinkt - also was fehlt nun noch?
     
  17. Evil E-Lex, 25.01.2011 #17
    Evil E-Lex

    Evil E-Lex Neuer Benutzer

    Beiträge:
    7
    Erhaltene Danke:
    0
    Registriert seit:
    27.09.2010
    Bei Fehler 110 ist das Gerät aller Wahrscheinlichkeit nach gebrickt. Siehe hier. Ich hatte dieses Problem auch, nachdem ich ein o2 OTA Update eingespielt hatte. Egal welches RUU man nutzt, das Radio-Image lässt sich nicht auf die Partition schreiben.
     
  18. Heggy, 22.07.2011 #18
    Heggy

    Heggy Fortgeschrittenes Mitglied

    Beiträge:
    320
    Erhaltene Danke:
    14
    Registriert seit:
    03.02.2010
    Phone:
    Samsung Galaxy S4
    Ups falscher Thread sorry!
     
    Zuletzt bearbeitet: 22.07.2011

Diese Seite empfehlen