Registrierte Mitglieder surfen ohne Werbung auf Android-Hilfe.de - jetzt kostenlos registrieren.
  1. Nimm jetzt an unserem MStar S700 - Gewinnspiel teil - Alle Informationen findest Du hier!

I9000XWJVB - Gingerbread 2.3.3 Firmware

Dieses Thema im Forum "Original Firmwares für Samsung Galaxy S" wurde erstellt von SlntBob, 16.04.2011.

  1. #381 Randall Flagg, 08.05.2011
    Randall Flagg

    Randall Flagg Moderator
    Team-Mitglied

    Registriert seit:
    17.08.2010
    Beiträge:
    11,807
    Erhaltene Danke:
    5,291
    Phone:
    Motorola Moto G
    Werde wohl heute mal die JVH probieren.
    Eigentlich läuft alles super,aber heute Nacht hatte ich das Handy aufgeladen und als ich es heute morgen abgezogen hab ist es sofort auf 58% gefallen.
    Das war letztens schon so.
    Android OS & Androidsystem liefern aber normale Werte. Gucken ob es mit der JVH besser ist.
     
  2. #382 SlntBob, 08.05.2011
    SlntBob

    SlntBob Threadstarter Android-Experte

    Registriert seit:
    16.02.2010
    Beiträge:
    766
    Erhaltene Danke:
    176
    Das müsste eigentlich an ner verkackten Batterystat zusammenhängen, probier mal die App "Battery Calibration"...

    Aber auf die aktuellste FW zu updaten schadet natürlich sowieso nicht ;)
     
  3. #383 SvenY, 08.05.2011
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Registriert seit:
    30.12.2010
    Beiträge:
    324
    Erhaltene Danke:
    37
    Die Aussage ist so pauschal schlicht falsch... Seit der 2.3.3 und auch die 2.3.4 scheint nicht in der Lage zu sein mit 802.1x EAP Netzen zu connecten, da die Phase 2 immerwieder "vergessen" wird und somit das Netz keinen Zugang zulässt; massiver Rückschritt, sofern man es brauch.

    Auch der Batterieverbrauch unter 2.3.3 ist nicht gerade ein Fortschritt (sofern Android OS bei 1-4% bleibt ist das anders, aber das teilweise doch recht spontane Auftreten des Problems ist nicht gerade super).

    Daher mit solch pauschalen Aussagen doch bitte immer etwas vorsichtig sein, es gab auch immer mal wieder Verschlechterungen beim Empfang/GSM/WLAN...
     
  4. #384 SlntBob, 09.05.2011
    SlntBob

    SlntBob Threadstarter Android-Experte

    Registriert seit:
    16.02.2010
    Beiträge:
    766
    Erhaltene Danke:
    176
    Dann entschuldige ich mich, bloß habe ich bisher nur gutes über die JVH gelesen, also dass ein paar Bugs behoben wurden und nicht wirklich neue dazukamen. Von der Version her sind doch beide 2.3.3 ....
     
  5. #385 MrBusiness, 09.05.2011
    MrBusiness

    MrBusiness Android-Ikone

    Registriert seit:
    02.08.2010
    Beiträge:
    4,859
    Erhaltene Danke:
    1,164
    Phone:
    Samsung Galaxy S4
    Tablet:
    Sony Xperia Tablet Z
    Das WLAN Problem kann ich bestätigen, bräuchte es an der Uni Köln, geht mit Gingerbread nicht mehr, davor war es nie ein Problem.

    Für mich persönlich zu verkraften, da der HSDPA Ausbau in Köln gut ist, aber Bug bleibt Bug!
     
  6. #386 nightwalker_z, 09.05.2011
    nightwalker_z

    nightwalker_z Neuer Benutzer

    Registriert seit:
    09.05.2011
    Beiträge:
    1
    Erhaltene Danke:
    0
    Also ich bekomm Zugriff in ein EAP-TLS geschütztes Netzwerk mit meinem JVB (2.3.3). Also darf man auch nicht "pauschal" sagen, dass 802.1X nicht funktioniert. :D
    Sprich, es hängt von der gewählten EAP Methode ab (bei PEAP und TTLS ist das natürlich doof wenn die Inner EAP Method immer vergessen wird)
     
  7. #387 extralife, 09.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    da wurde im wpa_supplicant geschludert ... läuft bei dir noch gingerbread?
     
  8. #388 MrBusiness, 09.05.2011
    MrBusiness

    MrBusiness Android-Ikone

    Registriert seit:
    02.08.2010
    Beiträge:
    4,859
    Erhaltene Danke:
    1,164
    Phone:
    Samsung Galaxy S4
    Tablet:
    Sony Xperia Tablet Z
    @extralife: Ich bin momentan auf der JVH, kann man das selbst beheben?
     
  9. #389 extralife, 09.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    denk schon - hab hier nur die jvb auf der platte ...

    infos zusammenstellen dauert länger als ne update.zip zu basteln - interesse?
     
  10. #390 MrBusiness, 09.05.2011
    MrBusiness

    MrBusiness Android-Ikone

    Registriert seit:
    02.08.2010
    Beiträge:
    4,859
    Erhaltene Danke:
    1,164
    Phone:
    Samsung Galaxy S4
    Tablet:
    Sony Xperia Tablet Z
    Eigentlich nicht, hab nämlich von WLAN Technik an sich 0 Peilung und muss als VWL Student auch eigentlich was anderes lernen ;)

    Du wirst aber sicher ein gefeierter Held wen du den Fix anbietest!
     
  11. #391 extralife, 09.05.2011
    Zuletzt bearbeitet: 10.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    oh, ein keynesianer! - viel spaß noch :D

    ich werf mal einen blick drauf ...
    ---
    na dann probier mal - jvb only !
     

    Anhänge:

    SvenY und MrBusiness bedanken sich.
  12. #392 SvenY, 09.05.2011
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Registriert seit:
    30.12.2010
    Beiträge:
    324
    Erhaltene Danke:
    37
    Zur Zeit nicht, da einfach zuviel übers WLAN läuft musste ich zurück zu Froyo :thumbdn:

    Ich hoffe mal es erbarmt sich jemand dies zu testen, denn das hin und herflashen von 2.2.1 auf 2.3.3 und wieder eventuell zurück macht mir wirklich keinen Spaß mehr; irgendwann ist genug, auch wenn man irgendwann sehr geübt darin ist.

    Vielen Dank erstmal dafür sollte sich aber kein Tester finden, werde ich es natürlich mal testen, im Moment fehlt mir einfach die Zeit, vllt heute Abend/Nacht.
     
  13. #393 MrBusiness, 09.05.2011
    MrBusiness

    MrBusiness Android-Ikone

    Registriert seit:
    02.08.2010
    Beiträge:
    4,859
    Erhaltene Danke:
    1,164
    Phone:
    Samsung Galaxy S4
    Tablet:
    Sony Xperia Tablet Z
    Hab momentan kein CWM drauf, wollte aber heute Abend oder morgen früh auf n Custom Rom und den Kernel von Damian.GTO wechseln, dann teste ich das direkt mal!
     
  14. #394 extralife, 10.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    sag mal, funktioniert die sache jetzt ohne meine zip?

    du hast jetzt jvh/goa-rom - hab mir die konfig-files angeschaut und die sind fast ident mit jenen von 2.2.1 (mit froyo klappte es ja, oder?)

    auf jeden fall würde ich meine mod.zip auf kein jvh-system flashen, denn jvb und jvh differieren doch stark.

    schaumal, obs mit jvh/goa so funkt - falls nicht, hab ich 2-3 einträge die du manuell hinzufügen kannst.

    würde dies dann auch nicht funktionieren, wäre klar, dass die wifi-firmware das "problem" darstellt und nicht die konfig-files

    das wäre allerdings der hammer!
     
  15. #395 MrBusiness, 10.05.2011
    MrBusiness

    MrBusiness Android-Ikone

    Registriert seit:
    02.08.2010
    Beiträge:
    4,859
    Erhaltene Danke:
    1,164
    Phone:
    Samsung Galaxy S4
    Tablet:
    Sony Xperia Tablet Z
    Es ging heute in der Uni, Problem gelöst. Liegt den der fix in der JVH oder im GoA Rom?
     
  16. #396 SvenY, 10.05.2011
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Registriert seit:
    30.12.2010
    Beiträge:
    324
    Erhaltene Danke:
    37
    Ich tippe mal auf GoA, da auf Nachfrage im JVH Thread das Problem angeblich noch bestand. Kam noch nicht dazu es zu testen extralife, müsste dafür erst die JVB flashen und finde dafür nicht die Zeit.
     
  17. #397 extralife, 10.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    ne - gerade die jvh geflasht

    wpa_supplicant(conf) ist in goa, als auch in "docs" v3-jvh-base der gleiche wie in der stock-jvh

    scheint so, als hätten die samsunger ihre betas im wahrsten sinne des wortes zum testen verwendet :D

    gespeicherte netze, bei jvk/jvb noch unter /data/misc/wifi/wpa_supplicant.conf, sind jetzt wieder dort wo sie hingehören - /data/wifi/bcm_supp.conf /(wie schon bei froyo)

    conclusio: problem lag an fehlenden einträgen in der datei wpa_supplicant.conf. dies wurde mit der jvh-base korrigiert.
     
  18. #398 SvenY, 10.05.2011
    SvenY

    SvenY Fortgeschrittenes Mitglied

    Registriert seit:
    30.12.2010
    Beiträge:
    324
    Erhaltene Danke:
    37
  19. #399 extralife, 10.05.2011
    extralife

    extralife Android-Guru

    Registriert seit:
    22.09.2010
    Beiträge:
    2,215
    Erhaltene Danke:
    818
    wohl eher

    habs extra in der stock nochmal gechekt - jetzt läuft schon was anderes drauf :D
     
Die Seite wird geladen...

Diese Seite empfehlen