1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

I9001 ständig reboot, danach keine Datenverbindung

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von OKL, 04.07.2012.

  1. OKL, 04.07.2012 #1
    OKL

    OKL Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2012
    Hallo Leidensgenossen,

    ich habe ein schönes Samsung I9001. Gleich nach dem Kauf und dem Update über Kies verließ mich das Teil. Ich gab es zurück. Neues Gerät, selbes Pech. Jedoch las ich im Forum, dass man nach einem Firmwareupdate einen Wipe durchführen sollte. Ich tat dies und hatte dann keine Probleme mehr mit "Prozess X wurde beendet..."

    Jedoch plagt mich seit einiger Zeit ein anders Problem. Einfach so im Standby geht das Licht an und das Gerät startet neu, ich sehe quasi den Samsung-Startbildschirm. Danach ist wieder meine Tastensperre aktiv (Ziehmuster). Keine Pineingabe oder Ähnliches. Und dann habe ich keine Datenverbindung mehr. Egal ob ich Flugmodus etc., Internet habe ich erst wieder nach einem Neustart. Manchmal ist es mehrfach am Tag, andermal nur einmal.

    Ich habe die aktuelle Samsung-Firmware drauf und das Gerät ist gerootet. Mehr nicht (keine Veränderungen an den Standardeinstellungen UMTS etc.). Was könnte ich noch tun?

    Danke euch.


    MfG

    Olaf
     
  2. xenonfire, 04.07.2012 #2
    xenonfire

    xenonfire Android-Hilfe.de Mitglied

    Beiträge:
    80
    Erhaltene Danke:
    7
    Registriert seit:
    07.05.2011
    Hallo Leidensgenosse,

    ich kann aus Erfahrung sprechen, hatte genau das gleich Problem mit dem Smartphone! Schon mal voraus gesagt mein Anbieter ist BASE.

    Dieses Thema wurde hier im Forum schon oft diskutiert und oft wurden ebenso Mutmaßungen angestellt, wo denn die Ursache liegt. Ich hatte anfangs noch das Flashplayer Update in verdacht. Doch nach einer Wochen, nach dem ich es deinstalliert hatte, trat der oben beschriebene Fehler wieder ein.

    So zu meiner Lösung einfach zu deinem Provider gehen und eine neue Sim-Karte verlangen. Seit 2 Wochen kein einziges Problem mehr!

    Gruß
     
  3. OKL, 04.07.2012 #3
    OKL

    OKL Threadstarter Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    04.07.2012
    Hallo,

    danke für die Antwort. Hatte gerade mit Simyo telefoniert, die wollen erst mal ein "Signal" auf die Karte geben und wenn es nach einer Weile nicht behoben ist, muss ich wieder anrufen. Was heißt hier "Signal" draufgeben?

    Danke euch.
     

Diese Seite empfehlen