1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. Wildfeuer, 09.08.2011 #1
    Wildfeuer

    Wildfeuer Threadstarter Neuer Benutzer

    Hallo,
    Mein Wildfire scheint mir eine recht ominöse Akkupolitik zu betreiben. Nachdem das Teil die letzten beiden Nächte schon nicht überstanden hat (bei 80 l im Tank): 6 Stunden nach dem Ausstöpseln habe ich bei deaktiviertem W-LAN, Bluetooth, GPS usw. und einer Aktivzeit von 11 min einen Akkustand von grandiosen 56 %. Da ist doch was gigantisch faul! Und ich würde mich natürlich sehr freuen, wenn ihr mir da weiterhelfen könntet. :)

    Die Akkuverbraucher gliedern sich in:

    Handy-Standby: 45 %
    Telefon inaktiv: 46 %
    Android-System: 7 %
    Display: 2 %

    Den Akku-Sammelthread habe ich mir angeschaut, der deckt mein Problem aber offenbar nicht ab.

    Ich danke im Voraus fürs Anschauen!
    Grüße,
    Andreas
     
  2. KingofWWW, 09.08.2011 #2
    KingofWWW

    KingofWWW Fortgeschrittenes Mitglied

    Wie ist denn die Netzabdeckung bei euch?
     
    Wildfeuer bedankt sich.
  3. Wildfeuer, 10.08.2011 #3
    Wildfeuer

    Wildfeuer Threadstarter Neuer Benutzer

    Ich bin (z.Z. noch) bei Vodafone, der Empfang ist immer ganz oben. Ich kann ja diese Nacht auch mal schauen, wie's im Flugzeugmodus aussieht.
     
  4. DonAnde, 10.08.2011 #4
    DonAnde

    DonAnde Junior Mitglied

    Hast du schon mal rebootet?
    Hatte ein sehr ähnliches Problem und durch den Reboot ist hats wieder gepasst....
     
    Wildfeuer bedankt sich.
  5. Wildfeuer, 10.08.2011 #5
    Wildfeuer

    Wildfeuer Threadstarter Neuer Benutzer

    Reboot im Sinne von Runterfahren / Neustarten, oder im Sinne von Reset auf Werkseinstellung? Ersteres ja, letzteres nein.

    Die Nacht mit Task-Killer + Flugzeugmodus haben 2 % gekostet. Jetzt sind in drei Stunden mit Task-Killer ohne Flugzeugmodus wieder über 10 % verloren, dem alten Bild entsprechend... Vielleicht also doch das Netz? Verwundert mich, da, wie gesagt, immer ganz oben.

    Danke euch beiden schon mal!
     
  6. KingofWWW, 10.08.2011 #6
    KingofWWW

    KingofWWW Fortgeschrittenes Mitglied

    Ich habe an Orten, an denen die UMTS-Abdeckung schlecht ist, auch nen ordentlichen Akkuverbrauch.
    Stell mal auf 2G um (Einstellungen -> Drahtlos -> Mobiles Netz -> nur GSM) und beobachte das mal.
     
    Wildfeuer bedankt sich.
  7. Pearli, 11.08.2011 #7
    Pearli

    Pearli Android-Guru

    Hast du schonmal geschaut, ob du versehentlich das Mobile Netzwerk anhast?

    Ist deine Handy gerootet und nützt du setcpu immer auf höchster stufe?

    Gesendet mit der Android-Hilfe.de-App
     
    Wildfeuer bedankt sich.
  8. Wildfeuer, 12.08.2011 #8
    Wildfeuer

    Wildfeuer Threadstarter Neuer Benutzer

    Den "Danke-Button" seh' ich ja jetzt erst :)

    Das Problem hat sich innerhalb der letzten Tage anscheinend selbstständig gelöst. Sowohl im Zug mit allerbeschissenster Netzabdeckung als auch zu Hause (nachts wie tags) zieht das gute Stück nur noch minimal am Akku. Über vier Stunden Zug habe ich, inkl. Telefonieren, Netz ständig an und ab und an ein bisschen 3G surfen nur 4 % verloren, den restlichen Tag, sprich internetfreier Betrieb, nur ein weiteres Prozent, die Nacht ebenso!

    Also danke euch allen :)
     
  9. Randall Flagg, 13.08.2011 #9
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Ich würde auch damit aufhören mit dem Tasker Apps zu killen!
    Vieles davon wird dann wieder gestartet, weil es oft vom System benötigt wird, oder es einfach so vorgesehen ist, dass es mit startet (Boot).
    Ein manuelles eingreifen ist so gut wie nie notwendig, es sei denn, eine App hängt sich auf.

    Hintergrund: Arbeitsspeicher-Verwaltung unter Android | Androidig.de

    Maps wäre da so ein Beispiel.
    Man kann das abstellen (Root), mit Autostarts z.B.
     
    Pearli und Wildfeuer haben sich bedankt.
  10. Wildfeuer, 13.08.2011 #10
    Wildfeuer

    Wildfeuer Threadstarter Neuer Benutzer

    Dankeschön! Werd' ich mir merken. Den Taskkiller habe ich, nachdem das Problem offenbar netz- oder kalibrierungsbedingt war, nicht mehr benutzt.
     
  11. achvio, 14.08.2011 #11
    achvio

    achvio Android-Experte


    Hallo,
    sehr interessanter Hintergrund-Bericht. Verwende den Open Advanced Task Killer sehr häufig und wunderere micht schon seit längerer Zeit über meinen hohen Akkuverbrauch.
    Werde den Task Killer nun mal löschen und den Akkuverbrauch weiter beobachten. Danke für den Tipp.
     

Diese Seite empfehlen