1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Instabile WLAN-Verbindung bei 802.11n

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von CDrewing, 19.07.2010.

  1. CDrewing, 19.07.2010 #1
    CDrewing

    CDrewing Threadstarter Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    1
    Registriert seit:
    08.07.2010
    Hallo,

    ich habe zu Hause ein 802.11n WLAN mit 300 MBit/s zu laufen. Bei diesem passiert es häufig (=alle 5 Minuten oder mehr), dass die Leitung "tot" geht. Soll heissen: Die Verbindung an sich ist noch intakt, aber er findet keine Websites usw. mehr. Nach zweifachem Klick auf das WLAN-Icon connectet er wieder ordnungsgemäß und Daten fließen auch wieder... bis siehe oben.

    Kennt Ihr das oder handelt es sich bei mir um ein bedauerliches Einzelschicksal? :eek:

    Danke & Gruss
    Christian
     
  2. PAW, 19.07.2010 #2
    PAW

    PAW Android-Hilfe.de Mitglied

    Beiträge:
    53
    Erhaltene Danke:
    8
    Registriert seit:
    09.07.2010
    Hatte ein ähnliches Problem. Ab und an konnte eine Verbindung aufgebaut werden, die wenige Minuten gehalten hat. WLAN an und wieder aus hat auch da geholfen.
    Bei mir hatte das wohl mit der WPA-PSK [TKIP] Verschlüsselung zu tun. Nachdem ich nämlich den Router auf WPA-PSK [TKIP] + WPA2-PSK [AES] umgestellt hatte, trat das Problem nicht mehr auf.
     
  3. BigBSES, 19.07.2010 #3
    BigBSES

    BigBSES Fortgeschrittenes Mitglied

    Beiträge:
    322
    Erhaltene Danke:
    29
    Registriert seit:
    10.06.2010
    Phone:
    Samsung Galaxy S7 Edge Schwarz
    Ich nutze Grundsätzlich AES, daher kann ich es nicht nachvollziehen.
    Aber Draft-N mit 150Mbit, NICHT 300mbit.
    Es gibt bisher kein Handy das 300Mbit Draft-N schafft, wobei das auch nicht mal von wirklichem nutzen bei einem Handy wäre.
     
  4. argumon, 27.07.2010 #4
    argumon

    argumon Erfahrener Benutzer

    Beiträge:
    158
    Erhaltene Danke:
    9
    Registriert seit:
    09.07.2010
    Tablet:
    Samsung Galaxy Tab
    Woran erkennt ihr eigentlich, ob Ihr eine Verbindung über 802.11n habt? Beim Router ist es an, aber das SGS macht nur 54mBit direkt neben dem Router. Das sieht mir nach .g aus, aber das SGS ist in den WLAN-Einstellungen ja nicht so gesprächig.
     

Diese Seite empfehlen