1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Interner Speicher verschlüsselt, nun Bootloop

Dieses Thema im Forum "Huawei MediaPad Forum" wurde erstellt von g-star_1, 09.03.2012.

  1. g-star_1, 09.03.2012 #1
    g-star_1

    g-star_1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    04.01.2012
    Hallo Zusammen,

    ich habe ein keines Problem, hatte die deutsche HC B13 auf meinem Merdiapad und dacht mir ich flashe mal die chinesische ICS Version. Per dload Ordner lief soweit alles io. Allerdings habe ich wohl beim ersten Start ausversehen die Verschlüsselung aktiviert ohne den Schlüssel zu kennen, da ich wahrscheischeinlich ausversehen irgendein Chinesisches Zeichen gedrückt habe. Um das zu korrigieren habe ich dann die neueste S7-301u_V100R002C002B006 per dload geflasht. Beim ersten starten werde ich nun wieder nach dem Verschlüsselungskey gefragt, den ich nicht kenne und habe somit nur die Option den Werkszustand wiederherzustellen. Wenn ich das mache hängt dann das Mediapad im Bootloop beim Firmenlogo (die Blume, oder was das auch sein soll).

    Hatte auch schon versucht per Fastboot das gesamte ROM zu flashen, aber ich komme immer wieder am gleichen Punkt an.

    Dachte immer das das neu Flashen alles überschreibt und den Werkszustand wiederherstellt, scheint aber nicht so zu sein.

    Hat vielleicht jemand eine glorreiche Idee? Wäre sehr dankbar, mein Latein ist langsam am Ende und ich würde es nur ungerne einschicken.
     
  2. brainmaster, 09.03.2012 #2
    brainmaster

    brainmaster Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    412
    Registriert seit:
    15.05.2010
    Das heißt - du hast meine fastboot Anleitung gefolgt? Und trotzdem ist eine Verschlüsselung aktiv?
     
  3. g-star_1, 09.03.2012 #3
    g-star_1

    g-star_1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    04.01.2012
    Genau, alle files per fastboot geflasht, dann startet das Pad ganz normal bis zur Passwortabfrage, richtet sich im Hintergrund weiter ein (sieht man an den Popups) und zeigt mir nur die Optionen Passwort eingeben oder Werkszustand wiederherstellen (heisst aber irgendwie anders, habs aber vergessen)
     
    ikor bedankt sich.
  4. brainmaster, 09.03.2012 #4
    brainmaster

    brainmaster Fortgeschrittenes Mitglied

    Beiträge:
    403
    Erhaltene Danke:
    412
    Registriert seit:
    15.05.2010
    Ich hatte ähnliche Meldung bekommen:

    "Mit Passwort Eingabe weiter"

    bin einfach auf "Weiter" gegangen ohne Passwort Eingabe.

    Das Einrichten des MediaPad muss bis ende durchlaufen ohne Benutzer-Interaktion, der MediaPad restartet dann von alleine.

    Beim zweiten starten auf die Fläche "Weiter" klicken.
     
  5. g-star_1, 09.03.2012 #5
    g-star_1

    g-star_1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    04.01.2012
    Das ging bis jetzt noch nicht. Er will definitiv eine Eingabe von mir sonst kann ich nicht auf weiter schalten.

    Jetzt habe ich aber noch eine Merkwürdige Beobachtung. Folgende Fehlermeldung kommt beim flashen:

    d:\Downloads\Huawei\ADB>fastboot flash tombstones tombstones.img.ext4
    sending 'tombstones' (71680 KB)... OKAY [ 10.956s]
    writing 'tombstones'... FAILED (remote: size too large)
    finished. total time: 10.971s

    Hört sich für mich so an als ob der interne Speicher voll ist. Gibt es eine Möglichkeit per Fastboot oder adb den kompletten internen Speicher platt zu machen? Oder wäre dann auch Fastboot im Sack?
     
  6. g-star_1, 10.03.2012 #6
    g-star_1

    g-star_1 Threadstarter Neuer Benutzer

    Beiträge:
    6
    Erhaltene Danke:
    2
    Registriert seit:
    04.01.2012
    So jetzt hat es doch endlich noch geklappt und ich freu mich wie ein Schnitzel.

    Im Fastbootmodus die inoffizielle CWM Recovery geflasht - Dank an Segler11 - und danach das MP normal bis zum Bootloop starten lassen, dann mit adb reboot recovery die Recovery gestartet, alle Partitionen gelöscht. Danach im Fastbootmodus wieder alle Parts des ROM geflasht - Dank an Brainmaster - und nun geht es wieder.

    Super Infos hier zu finden. Danke an die Aktiven!
     
    brainmaster bedankt sich.

Diese Seite empfehlen