1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Internet über LAN mit Netgear FA 120 - Funktioniert

Dieses Thema im Forum "Toshiba AT100 (Thrive) Forum" wurde erstellt von TabAdmln, 27.01.2012.

  1. TabAdmln, 27.01.2012 #1
    TabAdmln

    TabAdmln Threadstarter Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    72
    Registriert seit:
    03.05.2011
    Übrigens wer auf 3.2.1 upgedatet hat, kommt in den Genuss von USB-Ethernet mit dem Netgear FA 120.

    Dazu braucht man kein Root, nur das US Rom Update auf 3.2.1

    Dazu das Thrive hochfahren, dann erst das Netgear FA 120 in den USB Port stecken. Nach ca. 2-3 Sekunden ist man dann über Ethernet-Kabel ans Internet angeschlossen.

    Der Market inkl. Downloads sowie der Browser funktionieren damit einwandfrei.
     
  2. Butterbread98, 31.10.2012 #2
    Butterbread98

    Butterbread98 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2012
    Hallo, bin neu bei Android und habe mir gerade das Thrive gekauft.
    Aus bestimmten Gründen (unter anderem Sicherheit) haben wir bei uns zuhause nur LAN, wollen auch kein W-LAN. Ich wollte mal fragen, ob man noch irgendetwas braucht, damit der Netgear-Adapter funktioniert.:confused2:
    Wir haben nämlich einen Adapter und es soll bald noch ein anderer geschickt werden, der auf jeden Fall für das Toshiba Thrive funktionieren sollte. Nun weiß ich aber nicht, wie man das jetzt zum Laufen bekommt.

    Ich hätte die Möglichkeit, bei Freunden ins W-LAN zu kommen, aber das halt nicht immer, könnte dort jedoch etwas downloaden oder ähnliches, falls das nötig ist.
    Hoffe auf baldige Antwort,
    Liebe Grüße
    Antje
     
  3. yesfan, 01.11.2012 #3
    yesfan

    yesfan Gast

    Hallo Antje,

    herzlich willkommen im Forum. Ich besitze zwar nicht den erwähnten Adapter von Netgear, dafür aber zwei andere, und zwar einen USB-LAN-Adapter für die Nintendo Wii und einen von der Firma DeLock. Der Adapter für die Wii funktioniert wie oben beschrieben: Tablet hochfahren, Adapter mit angeschlossenem LAN-Kabel ins Tablet stecken, zwei Sekunden warten und die Verbindung steht. Du wirst also vermutlich auch nichts zusätzliches mehr benötigen. Der Adapter von DeLock funktioniert bei mir allerdings nicht, obwohl beide Adapter mit meinen Linux-Netbook funktionieren.

    Dann wünsche ich dir noch viel Freude mit deinem neuen Thrive,
     
  4. Butterbread98, 04.11.2012 #4
    Butterbread98

    Butterbread98 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    31.10.2012
    Danke für die Antwort! Der bestellte Adapter ist nun auch angekommen, aber das Tablet nimmt ihn so leider nicht an. Ich kenne jedoch einen Programmierer und der wollte mal schauen, ob er ein Programm geschrieben bekommt, damit das Tablet den Adapter auch annimmt. Ich hoffe, dass das dann klappt, sonst muss ich mal weiterschauen, wo ich einen funktionierenden Adapter finde. Trotzdem danke nochmal! [​IMG]
    LG Antje
     
  5. yesfan, 04.11.2012 #5
    yesfan

    yesfan Gast

    Falls Du doch noch einen anderen Adapter benötigst, im US-Forum gibt es auch einen Thread zu diesem Thema, schau mal dort nach: USB 2.0 to LAN Network RJ45 Adapter...

    Es werden da auch einige funktionierende Adapter aufgeführt. Wie gesagt, der Adapter für die Nintendo Wii funktioniert bei mir, allerdings hab ich schon IceCreamSandwich installiert (Version 4.0.4) und ich hatte den Apater nicht mit Version 3.2.1 ausprobiert, da ich ansonsten nur WLan verwende.
     

Diese Seite empfehlen