1. bergerstrasse, 18.02.2011 #1
    bergerstrasse

    bergerstrasse Threadstarter Android-Lexikon

    Hardware oder Software !

    Heute morgen musste ich feststellen das meine Kamera nicht mehr geht. Gestern habe ich noch Videos und Bilder gemacht, und heute Morgen wollte ich ein Video machen und siehe da sie will nicht mehr. Um alle fehler auszuschliessen, habe ich die letzten Apps gelöscht die ich installiert habe, als die Kamera noch ging. Auch den letzten Nandroid habe ich eingespielt, aber sie will nicht mehr. Wer hat vieleicht das selbe problem, oder hat einen Tipp was ich machen kann außer einen Full wipe, weil das wäre die letzte option.
     

    Anhänge:

  2. galaxyS-rookie, 18.02.2011 #2
    galaxyS-rookie

    galaxyS-rookie Android-Experte

    speicherplatz voll?
     
  3. bergerstrasse, 18.02.2011 #3
    bergerstrasse

    bergerstrasse Threadstarter Android-Lexikon

    Nein intern 4,47GB Frei und auf SD 5,71GB Frei daran kanns nicht liegen.

    P:S. MeinRom ist Doc's & Stefunel's XWJS5
     
    Zuletzt bearbeitet: 18.02.2011
  4. flof, 18.02.2011 #4
    flof

    flof Junior Mitglied

    Starte mal die Galerie und probiers dann nochmal. Klingt albern, hat das Problem bei mir aber gelöst. War wohl ein Index durcheinander.
     
  5. djmarques, 20.02.2011 #5
    djmarques

    djmarques Ehrenmitglied

    Email App von Samsung ist drauf?
     
  6. DrMole, 20.02.2011 #6
    DrMole

    DrMole Android-Ikone

    Kannst du Fotografieren oder geht nur das Filmen nicht?
     
  7. Wild Bill Kelso, 20.02.2011 #7
    Wild Bill Kelso

    Wild Bill Kelso Android-Lexikon

    und überhaupt - hast du dein phone einfach mal neu gebootet ?
     
  8. DrMole, 20.02.2011 #8
    DrMole

    DrMole Android-Ikone

    hat er, nachdem er sich ja ein Nandroid Backup eingespielt hat.
     
  9. bergerstrasse, 20.02.2011 #9
    bergerstrasse

    bergerstrasse Threadstarter Android-Lexikon

    Bin zurück auf I9000XXJPC 2.2 und die Kamera geht immer noch nicht, werde es einschicken, vieleicht bekomme ich dann eine neue Linse was ich hoffe, denn so wie es aussieht ist es ein Hardwaredefekt und nicht ein Softwarefehler.
     
    Zuletzt bearbeitet: 20.02.2011