1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamera geht nicht mehr

Dieses Thema im Forum "HTC Desire S Forum" wurde erstellt von Regen, 27.06.2012.

  1. Regen, 27.06.2012 #1
    Regen

    Regen Threadstarter Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    27.06.2012
    Hallo,

    seit heute startet meine Kamera nicht mehr. Wenn ich auf das Symbol tippe, sieht man kurz (1 Sekunde) einen schwarzen Bilschirm mit dem Kamera-Zeichen (also wohl den Ladebildschirm der App). Danach schließt die App sofort wieder und ich lande auf dem Homescreen. Wenn ich andere Kamera-Apps verwenden will, kommt die Meldung, dass die Kamera nicht funktioniert und ich neustarten soll. Die Apps Camcorder (selbe wie bei Kamera) und Spiegel (schwarzes Bild) gehen auch nicht mehr.

    Diverse Neustarts haben bis jetzt nichts gebracht. Auch das Löschen aller Daten der Kamera über die App-Verwaltung brachte keinen Erfolg.

    Woher das Problem kommt kann ich mir nur durch zwei Optionen erklären:
    1. Ich habe gestern die App "Pic Roulette Royale" installiert, die auf die Kamera zugreift. Da diese App allerdings nicht wirklich funktionierte, habe ich sie mittlerweile wieder deinstalliert.
    2. Gestern habe ich alle alten Fotos und Videos manuell über den PC gelöscht (den DCIM-Ordner). Kann es mir kaum vorstellen, aber möglicherweise war da ja auch eine wichtige Systemdatei dabei.

    Hardreset will ich natürlich nach Möglichkeit vermeiden. Hat jemand noch andere Ideen?

    Allgemeine Angaben zum Handy:
    HTC Desire S (S510e)
    Android: 2.3.5
    HTC Sense: 3.0
    Kein Root oder ähnliches!

    Vielen Dank schon ein mal für eure Hilfe!
     
  2. stippi, 01.07.2012 #2
    stippi

    stippi Neuer Benutzer

    Beiträge:
    1
    Erhaltene Danke:
    0
    Registriert seit:
    01.07.2012
    Ich scheine genau das gleiche Problem zu haben, mit einem eine Woche alten HTC One S, plus weitere mit Kamera. Bei mir sieht es so aus, dass ich keine App installiert habe, die irgendwas mit Kamera zu tun hat, außer Skype. Das war aber schon drauf, bevor es "schlimmer" geworden ist. Verschiedene Symptome habe ich beobachtet:

    * Kamera startet, sobald ich auf den Aufnahmeknopf für Video drücke, stürzt das Programm ab. Wenn ich vorher die Qualität von 1080p auf 720p herabsetze, funktioniert alles.

    * Kamera startet nach einem Neustart des Telefons und ich kann wieder 1080p Aufnahmen machen. Irgendwann später funktioniert es dann nicht mehr und ich muss auf 720p herabschalten.

    * Kamera startet gar nicht, genau wie hier beschrieben, sondern es geht gleich zurück zum Homescreen. Laut Taskmanager läuft es, wenn man es dort vor dem nächsten Versuch beendet, ändert es aber nichts an dem Verhalten.

    * Einmal Telefon heruntergefahren, neu angeschaltet, Kamera beendet sich noch immer sofort.

    * Noch einmal "Neustart" ausgeführt, Kamera läuft wieder.

    Also insgesamt sehr frustierend. Ich würde es erst einmal mit einem nochmaligen Neustart versuchen. Ob es an dem Inhalt des DCIM Ordners liegen kann, weiß ich nicht, ich habe dort nichts gelöscht, aber die Videos von meinem alten Telefon reinkopiert (.3gp und .mp4). Da ich nach m.E. intensiver Google-Suche nichts zu dem Problem finden kann, bin ich geneigt, von einem (seltenen?) Hardware-Fehler auszugehen. Ich versuche, noch weiter damit zu experimentieren und melde mich wieder.
     

Diese Seite empfehlen