1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kamerabilder eine Katastrophe !!! (Help)

Dieses Thema im Forum "Motorola Milestone Forum" wurde erstellt von mhz0015, 23.04.2010.

  1. mhz0015, 23.04.2010 #1
    mhz0015

    mhz0015 Threadstarter Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    Hallo zusammen,

    wenn ich mit meinem Steinchen Bilder mache sind die Bilder alle total Pixelig, also lauter kleine Quadrate, kein Bild was ich mache ist sauber, woran kann das liegen?

    Habe in den Einstellungen schon alles versucht, alles auf Standard usw., aber ohne Erfolg.

    Habe auf meinem Stein das LMF Script laufen mit 2.1update1 und dann das Glasstone Theme 1.4 drüber Installiert.

    Gruß
    Andreas
     
  2. Mastet, 23.04.2010 #2
    Mastet

    Mastet Android-Hilfe.de Mitglied

    Beiträge:
    76
    Erhaltene Danke:
    1
    Registriert seit:
    31.12.2009
    Lad mal ein Bild hoch. Verpixelt ist sehr subjektiv.
     
  3. mhz0015, 23.04.2010 #3
    mhz0015

    mhz0015 Threadstarter Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    Als Anhang mal ein Bild....

    Ich sehe gerade das dass Bild hier Akzeptabel ist, aber in der Galerie ist das so was von Pixelig das man kaum was erkennen kann.
     

    Anhänge:

  4. Finntroll82, 23.04.2010 #4
    Finntroll82

    Finntroll82 Android-Guru

    Beiträge:
    2,363
    Erhaltene Danke:
    362
    Registriert seit:
    29.12.2009
    Phone:
    Samsung Galaxy Note 7
    Dann benutzt du sicherlich die Nexusgalerie?
     
  5. TobiHL, 23.04.2010 #5
    TobiHL

    TobiHL Neuer Benutzer

    Beiträge:
    14
    Erhaltene Danke:
    0
    Registriert seit:
    11.03.2010
    Bei mir sind die Bilder nicht verpixelt & ich nutze die Nexusgalerie
     
  6. mhz0015, 23.04.2010 #6
    mhz0015

    mhz0015 Threadstarter Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    Ja ich nutze die Nexusgalerie, aber ich bin der Meinung das dass mal nicht so Pixelig war.
     
  7. ChrisDroid, 23.04.2010 #7
    ChrisDroid

    ChrisDroid Android-Experte

    Beiträge:
    468
    Erhaltene Danke:
    37
    Registriert seit:
    15.12.2009
    Phone:
    HTC Desire HD
    Wie siehts denn in der normalen Galerie aus?
     
  8. mhz0015, 23.04.2010 #8
    mhz0015

    mhz0015 Threadstarter Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    In der normalen Galerie ist alles ok, ob über die kamera oder wenn ich die Normal starte.

    PS: Wenn ich die Nexusgalerie normal starte sind die Bilder ok, aber wenn ich die Nexusgalerie über die Kamera starte ist alles Pixelig.
     
    Zuletzt bearbeitet: 23.04.2010
  9. xmonster, 23.04.2010 #9
    xmonster

    xmonster Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    02.04.2010
    Das Problem hab ich auch, anscheinden speichert der eine (pixelige) Vorschau und läd das wirkliche Bild nach, und genau das nachladen funktioniert plötzlich nicht mehr.
     
  10. mhz0015, 23.04.2010 #10
    mhz0015

    mhz0015 Threadstarter Android-Guru

    Beiträge:
    2,263
    Erhaltene Danke:
    258
    Registriert seit:
    17.03.2010
    Ich weiß das ich das Problem erst seid kurzem habe, aber was zu diesem Problem führt weiß ich nicht.
     
  11. Srim, 27.04.2010 #11
    Srim

    Srim Erfahrener Benutzer

    Beiträge:
    153
    Erhaltene Danke:
    12
    Registriert seit:
    21.08.2009
    gibts hierfür eine Lösung? Habe das gleiche Problem.. nur über die Kamera App ist die Gallerie pixelig...
     

Diese Seite empfehlen