Kann keine MMS empfangen

Dieses Thema im Forum "Samsung Galaxy 3 (I5800) Forum" wurde erstellt von Alterra, 22.12.2010.

  1. Alterra, 22.12.2010 #1
    Alterra

    Alterra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2010
    Hallo, habe ein Problem. Ich kann zwar ins Netz mit dem Phone, aber das mit den MMS klappt nicht. Er zeigt die Datei an aber er meldet immer Probleme mit dem Runterladen.
    Habe unter den Einstellungen bei APN Internet und MMS ausgewählt. Bin bei E-PLUS.

    Weiß einer Rat?


    Danke im Voraus!!!
     
  2. schmarti, 22.12.2010 #2
    schmarti

    schmarti Android-Experte

    Beiträge:
    817
    Erhaltene Danke:
    87
    Registriert seit:
    25.05.2010
    Phone:
    HTC Desire
    Was meinst Du denn mit "ausgewählt"?
    Stimmen denn die Apn?
     
  3. Alterra, 22.12.2010 #3
    Alterra

    Alterra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2010
    Also unter:

    Mobile Netzwerke, Zugangspunktdaten kann ich wählen zwischen 2 APNs:

    E-Plus
    mit Unterpunkt internet.eplus.de

    und
    E-Plus MMS
    mit Unterpunkt mms.eplus.de

    den ersten Punkt angwählt, also E-Plus.
    Dprt habe ich die Einstellungen von E Plus MMS übernommen und ganz unten unter APN Typ internet+mms ausgewählt.
    War das falsch?
     
  4. Jobej, 23.12.2010 #4
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    Ich hänge mich einmal hier dran.

    Ich kann die Test-MMS von der Bahn, die man sich beim Einrichten des mobilen Zugang zuschicken lassen kann, nicht herunterladen. Diesen Zugang muss man sich einrichten, damit man sich mobil gebuchte Tickets als MMS aufs Smartphone zuschicken lassen kann.

    Was ist das überhaupt im Zusammenhang mit MMS: "herunterladen" ? (Hinweis: die MMS, die ich mir von der Bahn für Testzwecke zuschicken lasse (dies veranlasse ich auf dem _PC_ über meinen Account bei der bahn.de-Webseite), besteht aus dem Text "Test-MMS", einer Grössenangabe "8kB", und einem Button mit der Aufschrift "herunterladen". Wenn ich den drücke, tut sich nichts...)

    Habe keine Erfahrungen mit MMS und auch noch keine andere bekommen.

    Gibt es da eine Testseite unabhängig von der Bahn, von der aus man sich Test-MMS einmal zuschicken lassen kann?

    Die Einstellungen zu MMS in Smartphone sollten nach Provider richtig sein. Nur den Authetifizierungstyp (Ohne, PAP, CHAP, PAP oder CHAP) gibt mein Provider auf seiner Einstellungs-Beispiel-Seite für Android nicht an.

    Danke für Infos

    Jobej
     
    Zuletzt bearbeitet: 23.12.2010
  5. FadeFX, 23.12.2010 #5
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Versuch mal pap, das wars bei mir auch. Ist zwar t–mobile.at aber einen versuch ists wert
     
  6. Jobej, 23.12.2010 #6
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    @FadeFX Danke für die Antwort. War aber schon so eingestellt.

    Ich konnte jetzt mehrfach die Test-Ticket-MMS von der Bahn empfangen. Aber mit dem Thema bin ich noch nicht durch...

    Ich habe meine Prepaid-Karte nach dem Kauf des i5800 vor einigen Wochen ins Gerät eingelegt.

    - Daraufhin wurden (ohne mein Zutun) offenbar zwei APNs (Einstellungen>Drahtlos und Netzwerk>Mobile Netzwerke>Zugangspunktnamen) angelegt: "MeinProvider Internet" und "MeinProvider MMS"

    - Beide APNs habe ich damals sogleich in den jeweiligen Optionen bei "APN-Typ" auf "MMS" gestellt (möglich sind dort: "Internet + MMS", "Internet", "MMS") um Datenverbindungen zu verhindern.

    - So (also beide APN auf "MMS") ist aber offenbar kein MMS-Empfang möglich. Stelle ich aber "MeinProvider Internet" auf "Internet" (und lasse "MeinProvider MMS" auf "MMS") geht es.

    - Da ich mobiles Internet sowieso nur über WLAN habe möchte, habe ich jetzt einmal probeweise den APN "MeinProvider Internet" gelöscht ("MeinProvider MMS" steht weiterhin auf "MMS") und siehe da: Test-MMS von der Bahn geht!

    Meine Fragen:
    - Offenbar ist es ein Fehler, beide APN auf "MMS" stehen zu haben. Da kommt das I5800 durcheinander?

    - brauche ich eigentlich nur einen APN, in dem ich beides - MMS und Internet - habe und dann nach Bedarf (MMS, Internet, MMS und Internet einstelle). Geht das so? Macht man das so?

    - Ich möchte einen APN ganz disablen können. Also nicht nur "Internet + MMS", "Internet", "MMS" auswählen können, sondern ganz ausstellen. Mir fehlt neben "Internet + MMS", "Internet", "MMS" die Option "Disabled/Aus". Wo gibt es die? Geht das irgendwie? Ein falsches PW zu verwenden um die Einwahl zu verhindern, kann es ja nicht sein, es entstehen ja ggf trotzdem Kosten für die - erfolglosen - Anmeldeversuche...

    Einen APN ganz ausstellen möchte ich zB auch bei APNs, die ich einmal probeweise oder im Ausland für andere SIM-Karten angelegt habe. Nach meinem Eindruck habe etwas Entscheidendes bisher übersehen. Nur was?

    Jobej
     
    Zuletzt bearbeitet: 23.12.2010
  7. s3th.g3ck9, 23.12.2010 #7
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Unter 2.1 geht das leider nur mit Apps wie APNdroid oder APN On/Off. Die SuFU zu benutzen hätte nicht geschadet ;)
     
  8. Jobej, 23.12.2010 #8
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    Suchfunktion für was? Was hätte ich suchen sollen? Dass Android nicht zwei APN nebeneinander verwalten kann? Was hat das mit "APN On/Off" zu tun? Anders gefragt: Dass eine Funktion, die eine absolute Basisfunktion in jedem Smartphone sein muss, in Android 2.1 nicht vorhanden ist, dies hätte ich mit der Suchfunktion in einem Forum ermitteln sollen? Kopfschüttelnd... Wie weit man sich von einem Smartphone-Betriebssystem ins mobile Netz zwingen lassen soll, weil Basisfunktionen nicht vorhanden sind, dies hätte ich suchen können hier im Forum? Verstehe ich ehrlich gesagt nicht...

    Jobej
     
  9. s3th.g3ck9, 23.12.2010 #9
    s3th.g3ck9

    s3th.g3ck9 Android-Experte

    Beiträge:
    886
    Erhaltene Danke:
    118
    Registriert seit:
    12.10.2010
    Ok ok, kein Grund zur Panik ;)
    Es ist einfach so (wer weiß warum), dass das Ausschalten des 3g bei Eclair nur über das Löschen der APN oder das Umbennen der APN via App möglich ist. Ab Froyo gibts die Option "Datennetzmodus deaktivieren".
     
  10. Jobej, 23.12.2010 #10
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    .. Wehe nicht... :winki:

    Danke für die Info!

    Jobej

    Aber noch einmal zusätzlich - auch im Interesse der OP - gefragt: kann ich beides, MMS und Internet, zusammen in einem APN-Profil verwalten? (Und wenn ja, warum richtet eplus (simyo) dann von der Ferne zwei verschiedene ein?)
     
  11. Tiger-Chrisi, 24.12.2010 #11
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Also bei mir (t-mobile über callmobile) ist nur der APN für das Internet angegeben. Dort habe ich dann "MMS" ausgewählt, und es klappt super mit MMS. Vielleicht brauchst Du den zweiten APN gar nicht. (Aber das ist nur geraten, ich kenne mich da auch nicht aus)

    LG Chrisi
     
  12. Jobej, 24.12.2010 #12
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    Danke für die Information.

    Bei mir (Prepaid:simyo) würden die vorgegebenen Profile auch "ineinander" passen (dh. das Internet-Profil ist im Grunde nur eine Untermenge des MMS-Profils, bei dem einfach die MMSxxx Angaben weggelassen ("Nicht festgelegt") sind.

    Das gilt aber nur bis auf das Feld APN. Dort steht
    - beim Internet-Profil: internet.eplus.de
    - beim MMS-Profil: mms.eplus.de

    Was ist das überhaupt für eine Angabe? Hat dieses Feld nur informativen Charakter oder werden darüber zum Beispiel bei MMS-APN die MMS erst abgeholt, so dass diese Angabe essenziell ist?

    Mit der Bitte um Erläuterung (damit ich den Kram nicht erst selbst ggf kostenintensiv ausprobieren muss)?

    Jobej


    Edit: Inzwischen habe ich die beiden Seiten einmal im Browser auf dem PC aufgerufen:

    - internet.eplus.de ergibt: Der Server unter internet.eplus.de konnte nicht gefunden werden.
    (Es könnte dort aber auch ein WAP-Server vorhanden sein, den der PC-Browser nicht versteht...)

    - mms.eplus.de führt zum "Multimedia Message Service von E-Plus!" bei dem man sich einloggen kann.
    Ich vermute, dass die MMS über mms.eplus.de tatsächlich abgeholt werden (und dass es so auf jedem Mobilphone/Smartphone gemacht wird), und zwar über einen standardisierten Aufruf, der neben Mobilfunknummer, Passwort auch die Kennung der MMS einhält, die angeholt werden soll (und die vorher dem Phone per SMS mitgeteilt wurde).

    Ich werde also erstmal nur ein APN-Profil einrichten mit dem Wert "mms.eplus.de" im Feld APN.

    Jobej
     
    Zuletzt bearbeitet: 24.12.2010
  13. FadeFX, 24.12.2010 #13
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Das Feld APN hat tatsächlich nur informativen Charakter und kann ohne Folgen geändert werden.
     
  14. Jobej, 24.12.2010 #14
    Jobej

    Jobej Android-Hilfe.de Mitglied

    Beiträge:
    84
    Erhaltene Danke:
    6
    Registriert seit:
    14.12.2010
    Sure?

    Auch beim MMS APN-Profil?

    Ich meine nämlich, dass bei mir der Konflikt beim Herunterladen des MMS-Inhalts daher rührte, dass die MMS mithilfe des ersten Profils abgeholt werden sollte, das auf MMS stand, und das war das Internet-Profil mit der Angabe "internet.eplus.de"?

    Aber wahrscheinlich hast du recht, denn im Internet-Profil fehlte ja der Inhalt der Felder MMSC, MMS-Proxy und MMS-Port (in denen ja wahrscheinlich genügend Angaben enthalten sind, um eine MMS abzuholen)

    Werde das einmal testen, im dem ich irgend eine beliebig andere Webseite im APN-Feld eintrage und mir dann eine MMS schicken lasse. Stay tuned.

    Jobej
     
  15. FadeFX, 24.12.2010 #15
    FadeFX

    FadeFX Android-Lexikon

    Beiträge:
    1,184
    Erhaltene Danke:
    249
    Registriert seit:
    20.11.2009
    Sorry, APN muss sehrwohl stimmen, Name kann beliebig vergeben werden.
     
  16. Alterra, 27.12.2010 #16
    Alterra

    Alterra Threadstarter Neuer Benutzer

    Beiträge:
    10
    Erhaltene Danke:
    0
    Registriert seit:
    22.12.2010
    Hmmmm. also ich kann immer noch keine MMS versenden.
    Hat jemand nen Tipp???
     
  17. nelli, 02.03.2011 #17
    nelli

    nelli Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    02.03.2011
    hallo! konntest du das problem mit den mms lösen?
    ich habe mir das samsung galaxy 3 gt-i5800 auch gekauft und habe absolut das gleiche problem. auch die gleiche meldung. die mms kommt rein, lässt sich aber nicht öffnen.
    verschicken kann ich auch kein. ich bin auch bei e-plus.
    die apn´s müssten mit der einstellung eigentlich korrekt sein
    1 x internet
    1 x mms
    ich würde mich über eine lösung des problems wirklich freuen!!!!
    lg
    conni
     
  18. lohmann, 03.03.2011 #18
    lohmann

    lohmann Junior Mitglied

    Beiträge:
    33
    Erhaltene Danke:
    2
    Registriert seit:
    15.12.2010
    mir gehts genauso!
    http://www.android-hilfe.de/samsung-galaxy-3-i5800-forum/83472-mms-herunterladen-geht-nicht.html
     
  19. Tiger-Chrisi, 05.03.2011 #19
    Tiger-Chrisi

    Tiger-Chrisi Android-Experte

    Beiträge:
    783
    Erhaltene Danke:
    73
    Registriert seit:
    08.09.2010
    Hallo,
    Gestern hatte ich die rettende Idee. Ich habe meine Firmware nochmal neu geflasht. Und schon kamen nach und nach alle anstehenden mms.
    Vielleicht reicht ja auch das Handy auf Werkseinstellungen zurück zu setzen.
    Lg
    Chrisi

    Gesendet mit der Android-Hilfe.de-App

    Gesendet mit der Android-Hilfe.de-App
     
    nelli bedankt sich.
  20. nelli, 07.03.2011 #20
    nelli

    nelli Neuer Benutzer

    Beiträge:
    19
    Erhaltene Danke:
    2
    Registriert seit:
    02.03.2011
    hallo!
    ich habe mein samsung galaxy 3 gt-i5800 jetzt verzweifelt auf werkzustand zurückgesetzt. dann klappte das mms-empfangen und verschicken. es lag an irgendeinem app.
    ich habe jetzt so nach und nach apps runtergeladen und nach jedem einzelnen geladenen app die mms-funktion ausprobiert. und siehe da, schwupps hatte ich irgendwann ein app und mms ging nicht mehr.
    app deinstalliert und mms ging wieder!
    es liegt wohl an manchen apps!!!!!
     

Diese Seite empfehlen

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. samsung g389f kein mms empfang