1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann keine MMS herunterladen

Dieses Thema im Forum "Samsung Galaxy S (I9000) Forum" wurde erstellt von TheDarkRose, 14.09.2010.

  1. TheDarkRose, 14.09.2010 #1
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Hallo, hab auch schon gesufut, aber da komme ich nur darauf das ich zuerst eine MMS verschicken soll, was ich aber auch getan hab. Die ist auch erfolgreich angekommen. Aber bei MMS die ich bekomme steht immer nur herunterladen da und wenn ich drauf klicke kommt nur das Popup mit den Nachrichten Details. Auch in Handcent wird nichts runtergeladen. MMS-APN sollte eigentlich korrekt eingerichtet sein, da versenden ja geht.
     
    Zuletzt bearbeitet: 14.09.2010
  2. DrMole, 14.09.2010 #2
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    probiere mal unter Einstellungen mms automatisch anrufen zu lassen...

    Gruß
     
  3. TheDarkRose, 14.09.2010 #3
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Wo finde ich diese einstellung?
     
  4. DrMole, 14.09.2010 #4
    DrMole

    DrMole Android-Ikone

    Beiträge:
    4,941
    Erhaltene Danke:
    1,463
    Registriert seit:
    06.08.2010
    Nachrichten > Einstellungen

    Gruß
     
    TheDarkRose bedankt sich.
  5. TheDarkRose, 14.09.2010 #5
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Ist schon aktiviert. Hab es mal testweise deaktiviert, dann war da ein Button "Herunterladen", hab drauf geklickt und dann stand wieder nur eine Ewigkeit "herunterladen" und es passierte keine Datenübertragung.
     
  6. Lion13, 14.09.2010 #6
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hast du einen APN oder zwei getrennte für I-Net und MMS?
     
    TheDarkRose bedankt sich.
  7. TheDarkRose, 14.09.2010 #7
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    zwei getrennte für Inet und MMS. Bin bei A1
     
  8. Lion13, 14.09.2010 #8
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Hm... Ist bei beiden APNs der APN-Typ eingetragen? D.h. beim I-Net "default" und bei MMS "mms"?
     
  9. TheDarkRose, 14.09.2010 #9
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    Jaja, der APN-Typ stimmt schon, darauf habe ich geachtet. Aber dein Beitrag hat mich trotzdem auf die Idee gebracht noch mal die Einstellungen zu kontrollieren und auf A1.net nachzuschauen. Und siehe da, für MMS muss man free.A1.net als APN eintragen und nicht etwa A1.net wie fürs Internet. Handy noch neugestartet und siehe da, ich hab die MMS :w00t00: :w00t00: :w00t00: :w00t00: :w00t00: :w00t00: :w00t00: :w00t00:
     
  10. Lion13, 14.09.2010 #10
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    Prima! :thumbsup:
     
  11. Hurt, 14.09.2010 #11
    Hurt

    Hurt Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    28
    Registriert seit:
    06.07.2010
    hi alle :)

    dank diesem thread ist mir eingefallen dass ich ja noch die MMS settings auf meinem SGS testen wollte - hab von meinem betreiber eine MMS bekommen die ich nicht oeffnen kann, deswegen mal eine frage zu den settings.

    mein betreiber: 3 Austria

    lt. www.drei.at - Service - Einstellungen lauten die einstellungen fuer MMS wie folgt ...

    MMS:
    Verbindungsname: 3MMS
    APN / Name vom Zugangspunkt: drei.at
    Authentifizierung: Normal
    Benutzername: Kein
    Passwort: Kein
    Startseite / MMS Server Adresse: http://mmsc
    WAP Gateway IP Adresse: 213.94.78.133
    Proxy: 8799

    Verbindungsname ist noch klar
    APN name auch klar
    Authentifizierung: Normal? - am SGS gibt es den menupunkt "Authentifizierungstyp", ich nehme mal an dass das damit gemeint ist. aber was stelle ich da ein? zur auswahl stehen "Ohne", "PAP", "CHAP" und "PAP oder CHAP"
    Benutzername: Kein - klar
    Passwort: Kein - auch klar
    Startseite / MMS Server Adresse: http://mmsc ? - habe da 2 menupunkte die passen koennten am SGS - einmal "Server" und einmal "MMSC" - in welchem der beiden muss ich "http://mmsc" eintragen? habs im moment mal bei beiden eingetragen
    WAP Gateway IP Adresse: 213.94.78.133 ? ist damit der proxy gemeint? hab die ip adresse mal bei "MMS-Proxy" eingetragen.
    Proxy: 8799 ? - das hab ich bei MMS-Port eingetragen - ist das korrekt?

    weiters hab ich noch MCC auf 232 und MNC auf 10 eingestellt (keine ahnung mehr von wo ich diese settings habe, "APN-Typ" ist auf mms.

    nur leider kann ich mit den einstellungen die MMS nicht abrufen, ich bekomme ebenfalls nur Nachrichtendetails wenn ich die MMS meines betreibers anklicke.

    weiß jemand einen rat?

    btw - selbst eine MMS verschickt habe ich noch nicht - angeblich muss man ja zuerst eine MMS verschicken damit man welche empfangen kann - stimmt das?
     
  12. Kev

    Kev Android-Ikone

    Beiträge:
    6,867
    Erhaltene Danke:
    1,113
    Registriert seit:
    29.07.2010
    Phone:
    Samsung Galaxy S7 edge
    Tablet:
    Asus Transformer Pad TF300
    Das stimmt, sonst geht's nicht!
     
    Hurt bedankt sich.
  13. Hurt, 14.09.2010 #13
    Hurt

    Hurt Android-Hilfe.de Mitglied

    Beiträge:
    140
    Erhaltene Danke:
    28
    Registriert seit:
    06.07.2010
    alles klar, danke, werde ich mal testen am wochenende oder so :smile:
     
  14. TheDarkRose, 14.09.2010 #14
    TheDarkRose

    TheDarkRose Threadstarter Gewerbliches Mitglied

    Beiträge:
    1,292
    Erhaltene Danke:
    136
    Registriert seit:
    20.08.2010
    http://mmsc kommt mir ein bisschen kryptisch vor. Sollte das nicht http://mmsc.drei.at heißen? Gehör dann unter MMSC-Adresse.

    IP-Adresse und Port gehören normalerweiße bei MMS-Proxy und Port hin.
    MNC ist eigentlich auf 01

    Authtype steht bei A1 auch normal und das dürfte dann meißt PAP heißen.
     
  15. presseonkel, 14.09.2010 #15
    presseonkel

    presseonkel Team-Manager Team-Mitglied Team-Manager

    Beiträge:
    32,355
    Erhaltene Danke:
    31,546
    Registriert seit:
    08.09.2009
    Phone:
    Google Pixel (Android 7.1.1) - LG G5 (Android 7)-
    Wearable:
    LG Watch Urbane 2nd Edition LTE - LG Watch R
  16. sandaniele, 04.05.2011 #16
    sandaniele

    sandaniele Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2010
    ma hilfe ich hab genau das selbe problem aber keine ahnung was ich wo umstellen muss kann mir das bitte wer erklären für t mobiel österreich??? großes danke im vorraus
     
  17. gregorgruen, 04.05.2011 #17
    gregorgruen

    gregorgruen Android-Hilfe.de Mitglied

    Beiträge:
    86
    Erhaltene Danke:
    4
    Registriert seit:
    31.08.2010
    bitte für telering auch-DANKE!!!
     
  18. sandaniele, 04.05.2011 #18
    sandaniele

    sandaniele Junior Mitglied

    Beiträge:
    40
    Erhaltene Danke:
    0
    Registriert seit:
    31.07.2010
    juhuuuuuuuuu jetzt hab ich auf der tm seite einen punkt gefunden für eine automatische konfig per sms :) und nu geht es wieder
     
  19. Daisy999, 10.05.2011 #19
    Daisy999

    Daisy999 Neuer Benutzer

    Beiträge:
    12
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2011
    Ich habe das Gleiche Problem.

    Mein Anbieter ist Maxxim.

    Kann mir jemand helfen? Bin totaler Newbie und technisch nicht sooo versiert...

    Vielen Dank und Grüße!
     
  20. Judy, 20.06.2011 #20
    Judy

    Judy Neuer Benutzer

    Beiträge:
    4
    Erhaltene Danke:
    0
    Registriert seit:
    20.06.2011
    Hallo,
    ich habe dasselbe Problem. Bin bei congstar und habe alle Einstellungen überprüft. Kann eine MMS empfangen und eine von mir an mich geschickte auch öffnen, aber alle anderen bekomme ich, aber dann erscheint eben auch "herunterladen" und danach diese allgemeine Info. Weiß jemand, wo der Fehler liegt??
     

Diese Seite empfehlen