1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kann man Standard-Apps vom Handy kopieren?

Dieses Thema im Forum "Samsung Galaxy S Plus (I9001) Forum" wurde erstellt von testt25, 13.05.2012.

  1. testt25, 13.05.2012 #1
    testt25

    testt25 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    4
    Registriert seit:
    11.07.2011
    Hallo,

    wie ihr es vielleicht auch schon kennt bei der App von "Youtube" kann man ja bei den neuesten Updates nicht mehr das "Display" ausschalten, während z.B. die "Musik" von Youtube im Hintergrund läuft und frage daher:
    Kann man diese App kopieren und dann z.B. auf ein anderes Handy oder wenn man das Handy flasht dann es wieder hinaufkopieren?

    Weil das Problem ist ja, weil ja (normalerweiße) bei jeder ROM eine "Youtube-App" ja schon vorhanden ist und die man nicht deinstallieren kann...

    Wäre cool wenn einer eine Idee hat.
    Danke mal im voraus
     
  2. Keinbockwurst, 13.05.2012 #2
    Keinbockwurst

    Keinbockwurst Android-Guru

    Beiträge:
    3,013
    Erhaltene Danke:
    649
    Registriert seit:
    07.02.2011
    Ja, das geht. Einfach mit root und einem fileexplorer aus system/app holen.

    Gesendet von meinem GT-I9001 mit Tapatalk
     
  3. MrNilsson, 13.05.2012 #3
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Natürlich geht das... Jedoch muss dein Handy gerootet sein, damit du auf die Stockapps zugreifen kannst.
     
  4. Mac79, 13.05.2012 #4
    Mac79

    Mac79 Erfahrener Benutzer

    Beiträge:
    224
    Erhaltene Danke:
    5
    Registriert seit:
    01.01.2012
    Du hast nicht zufällig einen RootBrowser für uns parat ?

    Die kostenlose Version ausm Markt da hat man keine Schreibrechte :´(
    Ich suche eine Altanative,aber die Suchfunktion..naja bin ich i-wie zu doof für :D
     
  5. MrNilsson, 13.05.2012 #5
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
  6. testt25, 14.05.2012 #6
    testt25

    testt25 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    4
    Registriert seit:
    11.07.2011
    @Keinbockwurst:
    Ich hab das Handy schon gerootet, aber welchen Pfad im App: "ES Datei File Explorer" soll ich nehmen?

    @MrNilsson:
    Und mach ich das mit: Titanium Backup?
     
  7. MrNilsson, 14.05.2012 #7
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Hat er doch geschrieben... Der Pfad zu den Systemapps ist "system/app".

    Was willst du jetzt mit Titanium Backup machen? Lad dir eine ältere YouTube Version runter oder extrahier sie aus einer Firmware. Und dann einfach in system/app verschieben.
    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
  8. testt25, 15.05.2012 #8
    testt25

    testt25 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    4
    Registriert seit:
    11.07.2011
    Ich habe mit diesen "ES Datei File Explorer" gesucht, aber ich finde nicht einmal den Ordner: "system"...
    Die Suche habe ich auch schon mal probiert und findet auch nichts (wobei es nicht die auswahl gibts für ordnernamen-suchen)...

    Und mit dem Stockapp: "Eigene Dateien" ist auch nichts zu finden...


    Mach ich was falsch?
     
  9. MrNilsson, 15.05.2012 #9
    MrNilsson

    MrNilsson Android-Experte

    Beiträge:
    717
    Erhaltene Danke:
    253
    Registriert seit:
    11.01.2012
    Ist dein Handy auch gerootet? Du musst eine Ebene weiter runter, damit du die Systemordner sehen kannst. Dafür musst du den linken Button drücken. [​IMG]

    Gesendet von meinem GT-I9001 mit Tapatalk 2
     
    testt25 bedankt sich.
  10. testt25, 16.05.2012 #10
    testt25

    testt25 Threadstarter Fortgeschrittenes Mitglied

    Beiträge:
    334
    Erhaltene Danke:
    4
    Registriert seit:
    11.07.2011
    Danke, ich musste den linken Button (so wie du es beschrieben hast) drücken > Telefon auswählen und dann auf den Pfad gehen...
    Außerdem gibt es bei mir das ganz inke Zeichen das du oben in deinem Bild hast bei mir nicht, es ist ein Favorit Button, aber egal, hab trotzdem raufgeklickt und es funzte...


    danke nochmals an alle :)
     

Diese Seite empfehlen