1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kaputtes Blade gekauft

Dieses Thema im Forum "ZTE Blade / San Francisco / Base Lutea Forum" wurde erstellt von WAWA, 18.04.2011.

  1. WAWA, 18.04.2011 #1
    WAWA

    WAWA Threadstarter Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Freund von mir hat sich auf der Suche nach einem Digitizer ein defektes Blade gekauft. Beim starten dieses Blade bleibt das Display schwarz. Der Digitizer ist sicher noch zu gebrauchen für sein Blade. Aber aus Neugierde würde uns interressieren wie man den Touchscreen wieder erwecken könnte. Einfach mal eure Ideen schreiben,was ihr versuchen würdet.
     
  2. hq79, 18.04.2011 #2
    hq79

    hq79 Android-Hilfe.de Mitglied

    Beiträge:
    98
    Erhaltene Danke:
    15
    Registriert seit:
    31.01.2011
    Phone:
    Sony Xperia ZR
    Die LED leuchtet beim Einschalten noch, oder? Die Indikatoren sind noch weiß, oder durch nen Flüssigkeitsschaden rot?

    Auseinanderbauen, und

    -schauen, ob das Display feine Risse aufweist, falls ja ist die Lösung ein neues
    -schauen, ob das Displaykabel vom LCD zum Mainboard richtig steckt, oder ob es irgendwelche Schäden aufweist
    -wenn ihr ganz mutig werdet, das Mainboard aus dem defekten Blade mal in sein funktionierendes einbauen und schauen, ob es noch funktioniert und man da einen Defekt ausschließen kann
    -andersrum sein Mainboard am defekten Display anschließen und gucken, ob es dann funktioniert

    irgendeine Kombi wird nicht funktionieren und ihr habt die Fehlerquelle
     
  3. WAWA, 18.04.2011 #3
    WAWA

    WAWA Threadstarter Gewerbliches Mitglied

    Beiträge:
    2,814
    Erhaltene Danke:
    538
    Registriert seit:
    09.11.2010
    Phone:
    Huawei Ascend Mate
    Der Digitizer ging.Sein Blade ist gerettet. Das andere bootet mit schwarzem Touchscreen welches einen roten Strich hat.Piepen tut es auch. Ich tippe aufs Baseband und oder gebrochene Lötstelle.Und ihr?
     
  4. leguan, 19.04.2011 #4
    leguan

    leguan Neuer Benutzer

    Beiträge:
    24
    Erhaltene Danke:
    1
    Registriert seit:
    12.12.2010
    Phone:
    Samsung Galaxy S3
    Also eine bekannte von mir hat ihr Lutea ins Klo geworfen:scared:
    Seit dem ist das Display Schwarz. Der Touchscreen funktioniert zwar noch, weil man z.B. noch im Lockscreen die Tastensperre entfernen kann und die leichte vibration spürt. Sie hat das Gerät sogar zu Base geschickt und es wiederbekommen mit dem Vermerk: Wasserschaden irreperabel und 20 EUR Bearbeitungsgebühr.
    Vielleicht war das Handy ja auch schon mal im Wasser. Kann man daran erkennen, das auf der Fläche hintzer dem Akku ein Roter Punkt zu sehen ist.
     

Diese Seite empfehlen