1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Internet/Telefonie trotz Empfang

Dieses Thema im Forum "HTC Desire HD Forum" wurde erstellt von joe pistone, 06.04.2011.

  1. joe pistone, 06.04.2011 #1
    joe pistone

    joe pistone Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    Phone:
    HTC Desire HD
    Moin,
    Ich hab 'n großes problem und weiss nicht obs an meinem DHD oder an o2 liegt.
    Ich habe seit ein paar Tagen folgende 2 probleme:

    1. Ich habe in der Leiste oben angegeben das ich mehrere Striche Empfang und als mobiles Internet Hsdpa habe. Trotzdem kriege ich keine Verbindung zum Internet, d.h. whatsapp schickt keine Nachrichten und ich kann auch keine empfangen. Mein Browser geht auch nicht.

    2. Auch hier habe ich in der Leiste VOLLEN empfang angezeigt. Wenn ich Leute anrufen möchte, und auf anrufen klicke, steht auf dem Display kurz rufabbau und dann "anruf beendet" und das Handy legt automatisch auf. Es klingelt nicht oder sonstwas.

    Mein HD ist noch im Kaufzustand, ich habe nichts admin-technisches verändert.

    Irgendwelche Ideen jemand?
     
  2. mcfire, 07.04.2011 #2
    mcfire

    mcfire Moderator Team-Mitglied

    Beiträge:
    2,529
    Erhaltene Danke:
    1,834
    Registriert seit:
    13.03.2011
    Phone:
    Huawei P9, Huawei Mate 9, Samsung Galaxy S7 Edge
    Tablet:
    HTC Flyer, Samsung Galaxy Tab S 8.4
    Wearable:
    Motorola moto360
    Sonstige:
    Sony NSZ-GS7 GoogleTV, Chromecast
    Hast du das DHD mal neu gestartet? Also über neu starten nicht über ausschalten???
     
  3. TimeTurn, 07.04.2011 #3
    TimeTurn

    TimeTurn Foren-Inventar

    Beiträge:
    15,111
    Erhaltene Danke:
    2,892
    Registriert seit:
    01.05.2010
    Phone:
    Huawei Nexus 6P
    Tablet:
    Sony Xperia Z2 Tablet
    Ggf. mal die APN-Einstellungen zurücksetzen, falls da eine App (oder Du selbst) dran gespielt hast/hat.
     
  4. segelfreund, 07.04.2011 #4
    segelfreund

    segelfreund Ehrenmitglied

    Beiträge:
    12,099
    Erhaltene Danke:
    1,554
    Registriert seit:
    12.01.2010
    Ja es klingt danach.
    Nutzt Du zufällig ein Widget um den Datenverkehr zu unterbinden?
    Dieses wird dann wohl Deine APN abgeändert haben.
     
  5. joe pistone, 07.04.2011 #5
    joe pistone

    joe pistone Threadstarter Neuer Benutzer

    Beiträge:
    13
    Erhaltene Danke:
    0
    Registriert seit:
    26.11.2010
    Phone:
    HTC Desire HD
    DHD neu gestartet schon ca. tausend mal.

    Apps und dran rumgespielt habe ich nicht, allerdings nutze ich dieses widget was schon standardmäßig von android dabei ist.

    Heisst dann Mobiles Internet oder so, ist so 'ne Kugel drauf die Blau ist wenn sie an ist. Soll ich die dann also lieber weglassen?

    Ich hab jetzt mal den apn punkt gelöscht und lasse das widget dann erstmal weg...
     
  6. ernest79, 08.04.2011 #6
    ernest79

    ernest79 Android-Hilfe.de Mitglied

    Beiträge:
    75
    Erhaltene Danke:
    2
    Registriert seit:
    17.01.2011
    Geht es auch per W-LAN nicht? Wenn Neustart nicht hilft, versuch mal auf Werkseinstellung...

    Anderen Browser nutzen?
     
  7. MrSilverstone, 08.04.2011 #7
    MrSilverstone

    MrSilverstone Android-Lexikon

    Beiträge:
    1,544
    Erhaltene Danke:
    64
    Registriert seit:
    18.12.2009
    Phone:
    Samsung Galaxy S5 (G900)
    APN Punkt gelöscht? Gib doch mal just die APN´s durch, dann können wir das schon einmal ausschliessen...:D
     
  8. mattes71, 08.04.2011 #8
    mattes71

    mattes71 Erfahrener Benutzer

    Beiträge:
    206
    Erhaltene Danke:
    12
    Registriert seit:
    02.02.2011
    Ich hatte auf einmal keinen Empfang mehr um Online zu gehen.Dies ging ca.10 Tage...seid gestern ging es plötzlich wieder.

    Ich bin bei Vodafone.
     
  9. Samsungfan99, 14.08.2011 #9
    Samsungfan99

    Samsungfan99 Neuer Benutzer

    Beiträge:
    2
    Erhaltene Danke:
    0
    Registriert seit:
    14.08.2011
    Genau das gleich Problem habe ich auch auf mein Samsung Galaxy Mini ich habe auch schon die Werkeinstellungen zurückgesetz und die sim karten ausgetauscht das Problem bleibt weiterhin :(
     
  10. Gast5050, 14.08.2011 #10
    Gast5050

    Gast5050 Gast

    Welches Netz?
     
  11. Lion13, 15.08.2011 #11
    Lion13

    Lion13 Ehrenmitglied

    Beiträge:
    16,673
    Erhaltene Danke:
    5,019
    Registriert seit:
    17.04.2010
    Phone:
    iPhone SE, Google Nexus 5x
    Tablet:
    Google Nexus 7 (2013)
    Wearable:
    Pebble Time
    Sonstige:
    Amazon Fire TV
    @Samsungfan99: Die Frage solltest du wohl besser im passenden Galaxy-Mini-Forum stellen - hier geht es um das Desire HD. :)
     

Diese Seite empfehlen