1. Wir haben diesmal 2 Gewinnspiele zeitgleich für euch - Gewinne einmal ein UMI Plus E - Beim 2ten könnt ihr ein Nomu S30 gewinnen!
  1. extempore, 13.04.2011 #1
    extempore

    extempore Threadstarter Neuer Benutzer

    Hallo,

    ich nutze CM6 and kurz nach dem Flashen habe ich bemerkt, dass nach der Abschaltung des Bildschirmes mit dem Power-Button kein Lock Screen mehr zu Vorschein kommt, wenn man den Bildschirm sofort wieder aktiviert (es sei denn es vergehen 1-2 Minuten). Das Aktivieren geht also mit jeder Hardware-Taste, ohne dass man den Schieber schiebt oder eine Geste zeichnen muss.

    Das ist sehr lästig, wenn ich das Handy nach Beginn eines Telefonats in die Hosenasche lege -- nach wenigen Sekunden in Bewegung wird der Bildschirm aktiviert.

    Hatte jemand evtl. das selbe Problem und kann jetzt helfen?

    P.S. Hier hat nadlabak kurz was dazu geschrieben, aber kein Lösungsvorschlag.

    "the power button unlocked the phone immediately without lock screen display"
     
  2. Bandit, 13.04.2011 #2
    Bandit

    Bandit Android-Guru

    Vllt solltest du mal schauen, welche Zeiten als Display Sperre und Abschaltung des Displays eingestellt sind.

    Zu finden unter:

    Settings - Display - Screen timeout
    Settings - CyanogenMod Settings - Lockscreen - Delay and timeout

    Ist für CM7 ... kA wie das unter CM6 ist, sollte aber ähnlich sein.
     
  3. extempore, 13.04.2011 #3
    extempore

    extempore Threadstarter Neuer Benutzer

    Danke für die Antwort!

    Dort habe ich schon früher jeweils 1 Minute eingestellt (brauche eine Minute, weil ich darauf viel lese).

    Mir geht es allerdings nicht um die automatische Abschaltung bzw. Sperrung, sondern um die manuelle -- mit kurzem drücken auf Power-Button.
     
  4. Bandit, 13.04.2011 #4
    Bandit

    Bandit Android-Guru

    Ich meine dann musst du die Zeit fürs Lockscreen auf 1 sec stellen. Mein Display geht nach 15 sec aus und die Sperre ist sofort drin. Wenn ich auf Power drücke ist Display sofort aus und Sperre drin.
     
    extempore bedankt sich.
  5. extempore, 13.04.2011 #5
    extempore

    extempore Threadstarter Neuer Benutzer

    Ah, jetzt hab ich's verstanden! ;)

    Ich hab in CM-Einstellungen einfach alles auf "Sofort" gestellt und es funkzt, wie ich es will!

    Größten Dank für die Hilfe!
     
  6. Bandit, 13.04.2011 #6
    Bandit

    Bandit Android-Guru

    Genau det meinte ich :)
     
  7. Gregor901, 13.04.2011 #7
    Gregor901

    Gregor901 Android-Guru

    Klaro, Bandit ist schließlich nicht nur der Chef-Themer hier, sondern auch der Spezialist für besondere Pflegefälle.....
    Der kann gut mit newbies, weil der so'ne Engelsgeduld hat...
     
  8. Bandit, 13.04.2011 #8
    Bandit

    Bandit Android-Guru

    Hab ich das? Eigentlich ganz im Gegenteil :D ... aber hier schreibt man ja nicht, was man manchemal im ersten Moment denkt :flapper:
     

Diese Seite empfehlen