1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein Ton über HDMI

Dieses Thema im Forum "Asus Eee Pad Transformer TF101 Forum" wurde erstellt von master84, 09.06.2011.

  1. master84, 09.06.2011 #1
    master84

    master84 Threadstarter Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Hi,

    habe gearde das erstemal probiert das Pad an meinen Fernseher anzuschliessen über Hdmi das bild war da aber kein ton was mache ich da falsch?

    habe das Prime 1.4 rom drauf.
     
  2. TabAdmln, 09.06.2011 #2
    TabAdmln

    TabAdmln Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    72
    Registriert seit:
    03.05.2011
    Also bei mir habe ich Ton über HDMI... allerdings nur getestet mit Primoval 3.1 ww
     
  3. notionspeed, 09.06.2011 #3
    notionspeed

    notionspeed Fortgeschrittenes Mitglied

    Beiträge:
    441
    Erhaltene Danke:
    31
    Registriert seit:
    06.01.2011
    Vielleicht das falsche Hdmi Kabel, es gibt dort mehrere Varianten glaub 1.3 und 1.4 .
     
  4. master84, 09.06.2011 #4
    master84

    master84 Threadstarter Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  5. TabAdmln, 09.06.2011 #5
    TabAdmln

    TabAdmln Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    72
    Registriert seit:
    03.05.2011
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  6. master84, 09.06.2011 #6
    master84

    master84 Threadstarter Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    Zuletzt bearbeitet: 09.06.2011
  7. TabAdmln, 09.06.2011 #7
    TabAdmln

    TabAdmln Android-Experte

    Beiträge:
    659
    Erhaltene Danke:
    72
    Registriert seit:
    03.05.2011
    Ich denke so schnell werde ich auch nicht auf das Prime 1.4 updaten, da das Primoval 3.1 ww ganz gut läuft (bisher keine Probleme ausser dem üblichen Launcher Ruckeln).
     
  8. master84, 10.06.2011 #8
    master84

    master84 Threadstarter Android-Lexikon

    Beiträge:
    979
    Erhaltene Danke:
    97
    Registriert seit:
    21.12.2010
    Phone:
    Samsung Galaxy S7 Edge
    Tablet:
    Samsung Tab S2 9.7 Wifi
    laut dem xda forum liegt es an dem OC Kernel nicht an prime
     
  9. ninharp, 13.08.2011 #9
    ninharp

    ninharp Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Tablet:
    Asus Eee Pad Transformer TF101
    Hallo,

    ich habe das selbe Problem, allerdings bin ich mir sicher das es nicht am Kabel liegt, ich habe
    es mit 3 verschiedenen HDMI Kabeln (direkt und mit Adapter auf miniHDMI) probiert und musste feststellen das der Ton nur an meinem großen LG Fernseher nicht funktioniert. Am Philips Fernseher ging nämlich der Ton und zwar mit allen drei Kabeln.
    Die Ursache für das Problem konnte ich aber leider noch nicht herausfinden, werde aber falls ich was finde es hier posten ;)

    Hoffe das war wenigstens was einigermassen Produktives was ich meinem 1ten Post brachte oder? *gg*
     
  10. dodos, 13.08.2011 #10
    dodos

    dodos Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    28
    Registriert seit:
    14.10.2010
    Verrat uns doch mal die rom die du nutzt. bei den Stock Rom und bei Prime 1.6 + r2 + 1.7 geht es ohne Probleme. Selbst getestet.
     
  11. ninharp, 13.08.2011 #11
    ninharp

    ninharp Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Tablet:
    Asus Eee Pad Transformer TF101
    So dann nochmal meine ROM Version und so ;p

    Transformer TF101 WW
    Android 3.1
    Kernel 2.6.36.3 clemsyn@clemsyn-MM061 #12
    Build HMJ37.prime_epad-1.5-20110626
     
  12. ninharp, 13.08.2011 #12
    ninharp

    ninharp Neuer Benutzer

    Beiträge:
    21
    Erhaltene Danke:
    0
    Registriert seit:
    25.03.2010
    Tablet:
    Asus Eee Pad Transformer TF101
    Ich hab nun mal einen neuen Kernel geflasht und muss sagen... es läuft ;)

    Kernel 2.6.36.4-netformer-1.5+natas@64bit-evil #25

    Nun gibts auch Ton *freu*
     
  13. dodos, 13.08.2011 #13
    dodos

    dodos Erfahrener Benutzer

    Beiträge:
    182
    Erhaltene Danke:
    28
    Registriert seit:
    14.10.2010
    Na denn :) Schreib deine Firmware Version am einfachsten in dein Profil dann wird es immer angezeigt wie bei mir und es kommt bei Problemen ned immer die selbe Frage.
     

Diese Seite empfehlen