1. Nimm jetzt an unserem Uhans - 3. ADVENT - Gewinnspiel teil - Alle Informationen findest Du hier!

Kein UMTS Empfang

Dieses Thema im Forum "Samsung Galaxy (I7500) Forum" wurde erstellt von senna66, 14.07.2009.

  1. senna66, 14.07.2009 #1
    senna66

    senna66 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    44
    Registriert seit:
    24.06.2009
    Ich habe das Problem, dass ich, obwohl ich in einem UMTS abgedecktem Gebiet wohne, keinen UMTS Emfang habe.
    Ich denke die Einstellungen am Gerät sind OK.
    1. Wlan aus
    2. "Nur 2G Netze" deaktiviert
    Es erscheint immer nur das "einfache G".

    Habe ich was übersehen?

    PS. Provider ist O2
     
  2. Psycholein, 14.07.2009 #2
    Psycholein

    Psycholein Android-Experte

    Beiträge:
    851
    Erhaltene Danke:
    69
    Registriert seit:
    13.07.2009
    alte SIM-Karte ohne UMTS-Unterstützung vielleicht?
    müsste eigentlich o2 wissen, ob du eine neue brauchst oder nicht
     
  3. HighOPie, 14.07.2009 #3
    HighOPie

    HighOPie Neuer Benutzer

    Beiträge:
    8
    Erhaltene Danke:
    0
    Registriert seit:
    06.07.2009
    Schau mal bei O2 auf der Webseite bei deinen Tarif-Optionen nach. Da gab es bei mir eine UMTS-Option, die ich aktivieren konnte... mir wurde daraufhin kostenlos eine neue SIM-Karte zugeschickt. Nachdem ich diese aktiviert und ins Handy eingebaut hatte, hatte ich auch sofort 3G-Empfang. Meine alte Karte war noch von VIAG-INTERKOM und ewig alt!

    Gruß,
    HighOPie
     
  4. senna66, 14.07.2009 #4
    senna66

    senna66 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    44
    Registriert seit:
    24.06.2009
    Nee, die Karte ist ein halbes Jahr alt.
    Hotline ist wie immer völlig ahnungslos.
     
  5. senna66, 14.07.2009 #5
    senna66

    senna66 Threadstarter Erfahrener Benutzer

    Beiträge:
    151
    Erhaltene Danke:
    44
    Registriert seit:
    24.06.2009
    ARRRRRRRRRRRRRRRRRRGH, diese Hotline tötet mich!!!!!!!

    Nachdem der nette Mitarbeiter beim ersten Anruf sagte "Nö, von unserer Seite ist alles OK" sagte man mir jetzt beim zweiten Anruf - Sie hätte hier einen Vermerk "UMTS heute aktiviert".

    T'schuldigt das ich bzw. O2 eure Zeit gestohlen habe.
     

Diese Seite empfehlen